aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorosa <osa@FreeBSD.org>2012-06-30 05:01:03 +0800
committerosa <osa@FreeBSD.org>2012-06-30 05:01:03 +0800
commit0bf9c70936061b102ab87f6f55dbf8eccfac1785 (patch)
tree281c6c7d885bc925a3b41939f67f252bdb7580ec
parent2bbc8c94eea4475dce0fd3b8e8a77a24b9113f3f (diff)
downloadfreebsd-ports-gnome-0bf9c70936061b102ab87f6f55dbf8eccfac1785.tar.gz
freebsd-ports-gnome-0bf9c70936061b102ab87f6f55dbf8eccfac1785.tar.zst
freebsd-ports-gnome-0bf9c70936061b102ab87f6f55dbf8eccfac1785.zip
Truncate variable name for third-party h264_streaming module, s/_MODULE//.
-rw-r--r--www/nginx-devel/Makefile6
-rw-r--r--www/nginx/Makefile6
2 files changed, 6 insertions, 6 deletions
diff --git a/www/nginx-devel/Makefile b/www/nginx-devel/Makefile
index 77c634496ccc..193e44bfdd73 100644
--- a/www/nginx-devel/Makefile
+++ b/www/nginx-devel/Makefile
@@ -404,10 +404,10 @@ CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_mogilefs_module-${NGINX_MOGILEFS_VE
.endif
.if ${PORT_OPTIONS:MHTTP_MP4_H264}
-NGINX_H264_MODULE_VERSION= 2.2.7
+NGINX_H264_VERSION= 2.2.7
MASTER_SITES+= http://h264.code-shop.com/download/:mp4streaming
-DISTFILES+= nginx_mod_h264_streaming-${NGINX_H264_MODULE_VERSION}.tar.gz:mp4streaming
-CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_mod_h264_streaming-${NGINX_H264_MODULE_VERSION}
+DISTFILES+= nginx_mod_h264_streaming-${NGINX_H264_VERSION}.tar.gz:mp4streaming
+CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_mod_h264_streaming-${NGINX_H264_VERSION}
EXTRA_PATCHES+= ${PATCHDIR}/extra-patch-ngx_http_streaming_module.c
.endif
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 1cdf44649fb5..f34923e8993a 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -403,10 +403,10 @@ CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_mogilefs_module-${NGINX_MOGILEFS_VE
.endif
.if ${PORT_OPTIONS:MHTTP_MP4_H264}
-NGINX_H264_MODULE_VERSION= 2.2.7
+NGINX_H264_VERSION= 2.2.7
MASTER_SITES+= http://h264.code-shop.com/download/:mp4streaming
-DISTFILES+= nginx_mod_h264_streaming-${NGINX_H264_MODULE_VERSION}.tar.gz:mp4streaming
-CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_mod_h264_streaming-${NGINX_H264_MODULE_VERSION}
+DISTFILES+= nginx_mod_h264_streaming-${NGINX_H264_VERSION}.tar.gz:mp4streaming
+CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_mod_h264_streaming-${NGINX_H264_VERSION}
EXTRA_PATCHES+= ${PATCHDIR}/extra-patch-ngx_http_streaming_module.c
.endif