aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2015-02-26 04:01:38 +0800
committermarino <marino@FreeBSD.org>2015-02-26 04:01:38 +0800
commit335c0a906b377cabfc0999096a38888be9ce137b (patch)
tree7fd4986a753e706472f7fdf3276bdc81d266c8f8
parent161264ebb54527a2f3fad9b4c41fc127dd729b88 (diff)
downloadfreebsd-ports-gnome-335c0a906b377cabfc0999096a38888be9ce137b.tar.gz
freebsd-ports-gnome-335c0a906b377cabfc0999096a38888be9ce137b.tar.zst
freebsd-ports-gnome-335c0a906b377cabfc0999096a38888be9ce137b.zip
graphics/evas_generic_loaders-pdf: Set env on build/install targets
Approved by: blanket
-rw-r--r--graphics/evas_generic_loaders-pdf/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/evas_generic_loaders-pdf/Makefile b/graphics/evas_generic_loaders-pdf/Makefile
index 4fe662e42fb2..a14a6633225e 100644
--- a/graphics/evas_generic_loaders-pdf/Makefile
+++ b/graphics/evas_generic_loaders-pdf/Makefile
@@ -26,9 +26,9 @@ CPPFLAGS+= -I${LOCALBASE}/include
BINSRC= ${WRKSRC}/src/bin/${PORTNAME}
do-build:
- ${MAKE} ${MAKE_ARGS} -C ${BINSRC}
+ ${SETENV} ${MAKE_ENV} ${MAKE} ${MAKE_ARGS} -C ${BINSRC}
do-install:
- ${MAKE} ${MAKE_ARGS} -C ${BINSRC} install
+ ${SETENV} ${MAKE_ENV} ${MAKE} ${MAKE_ARGS} -C ${BINSRC} install
.include <bsd.port.mk>