aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorwxs <wxs@FreeBSD.org>2014-05-29 22:12:12 +0800
committerwxs <wxs@FreeBSD.org>2014-05-29 22:12:12 +0800
commit5f6a9045f8ee5fb47885660ef90f03d83b07f7b7 (patch)
tree879c905d01f81cb8025766174022da36bf9a6f50
parent75f441004b89f562618727321373e87cc467c61d (diff)
downloadfreebsd-ports-gnome-5f6a9045f8ee5fb47885660ef90f03d83b07f7b7.tar.gz
freebsd-ports-gnome-5f6a9045f8ee5fb47885660ef90f03d83b07f7b7.tar.zst
freebsd-ports-gnome-5f6a9045f8ee5fb47885660ef90f03d83b07f7b7.zip
Add dependencies for send-email.
Noticed by: sbruno@
-rw-r--r--devel/git/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/devel/git/Makefile b/devel/git/Makefile
index e2ee70b4f254..3003bdf5439c 100644
--- a/devel/git/Makefile
+++ b/devel/git/Makefile
@@ -73,7 +73,9 @@ USES+= perl5
MAKE_ENV+= PERL_PATH=${PERL}
BUILD_DEPENDS+= p5-Error>=0:${PORTSDIR}/lang/p5-Error
RUN_DEPENDS+= p5-Error>=0:${PORTSDIR}/lang/p5-Error \
- p5-Net-SMTP-SSL>=0:${PORTSDIR}/mail/p5-Net-SMTP-SSL
+ p5-Net-SMTP-SSL>=0:${PORTSDIR}/mail/p5-Net-SMTP-SSL \
+ p5-MIME-Base64>=0:${PORTSDIR}/converters/p5-MIME-Base64 \
+ p5-Authen-SASL>=0:${PORTSDIR}/security/p5-Authen-SASL
PLIST_SUB+= PERLSUB=""
.else
MAKE_ARGS+= NO_PERL=1