aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2009-05-21 19:55:56 +0800
committerpav <pav@FreeBSD.org>2009-05-21 19:55:56 +0800
commite675eeeb0362f9cce7cb4c10c81b7ddd7447d9b8 (patch)
treeec92a75fdaf25925da16fd0e50388e33b7cc1c7c
parentf6e7e86d84df63ff41b4eb19b58f7c83d666a0f4 (diff)
downloadfreebsd-ports-gnome-e675eeeb0362f9cce7cb4c10c81b7ddd7447d9b8.tar.gz
freebsd-ports-gnome-e675eeeb0362f9cce7cb4c10c81b7ddd7447d9b8.tar.zst
freebsd-ports-gnome-e675eeeb0362f9cce7cb4c10c81b7ddd7447d9b8.zip
- Mark MAKE_JOBS_UNSAFE
Submitted by: David Naylor <naylor.b.david@gmail.com>
-rw-r--r--devel/nasm/Makefile1
-rw-r--r--graphics/libart_lgpl/Makefile1
-rw-r--r--lang/ocaml/Makefile1
-rw-r--r--multimedia/mplayer/Makefile.shared2
-rw-r--r--multimedia/smplayer/Makefile1
-rw-r--r--security/nss/Makefile1
6 files changed, 7 insertions, 0 deletions
diff --git a/devel/nasm/Makefile b/devel/nasm/Makefile
index 3d8e3a8fbb26..4267244d85fa 100644
--- a/devel/nasm/Makefile
+++ b/devel/nasm/Makefile
@@ -19,6 +19,7 @@ COMMENT= General-purpose multi-platform x86 and x86-64 assembler
USE_BZIP2= yes
GNU_CONFIGURE= yes
INSTALL_TARGET= install install_rdf
+MAKE_JOBS_UNSAFE= yes
MAN1= nasm.1 ndisasm.1 \
ldrdf.1 rdf2bin.1 rdf2com.1 rdfdump.1 rdflib.1 rdx.1
diff --git a/graphics/libart_lgpl/Makefile b/graphics/libart_lgpl/Makefile
index 6f96a67205de..0a66800708bc 100644
--- a/graphics/libart_lgpl/Makefile
+++ b/graphics/libart_lgpl/Makefile
@@ -21,6 +21,7 @@ USE_BZIP2= yes
USE_LDCONFIG= yes
USE_GNOME= gnomehack gnometarget pkgconfig
GNU_CONFIGURE= yes
+MAKE_JOBS_UNSAFE= yes
CONFLICTS= libart-[0-9]*
diff --git a/lang/ocaml/Makefile b/lang/ocaml/Makefile
index 7b9834a9fdca..124cd8581f6a 100644
--- a/lang/ocaml/Makefile
+++ b/lang/ocaml/Makefile
@@ -25,6 +25,7 @@ HAS_CONFIGURE= yes
USE_LDCONFIG= yes
ALL_TARGET= world.opt
STRIP=
+MAKE_JOBS_UNSAFE= yes
CONFIGURE_ARGS= -prefix ${PREFIX}
OPTIONS= X11 "Build with X11 support" on \
diff --git a/multimedia/mplayer/Makefile.shared b/multimedia/mplayer/Makefile.shared
index 11252a4a7853..e3771f412c72 100644
--- a/multimedia/mplayer/Makefile.shared
+++ b/multimedia/mplayer/Makefile.shared
@@ -39,3 +39,5 @@ CONFIGURE_ARGS= --enable-png \
WANT_GNOME= yes
WANT_SDL= yes
+
+MAKE_JOBS_UNSAFE= yes
diff --git a/multimedia/smplayer/Makefile b/multimedia/smplayer/Makefile
index 8e6efb9bce69..1ee01ee8bbc8 100644
--- a/multimedia/smplayer/Makefile
+++ b/multimedia/smplayer/Makefile
@@ -22,6 +22,7 @@ QT_COMPONENTS= corelib gui qmake_build moc_build rcc_build uic_build \
ALL_TARGET= src/smplayer
+MAKE_JOBS_UNSAFE= yes
USE_BZIP2= yes
USE_GMAKE= yes
INSTALLS_ICONS= yes
diff --git a/security/nss/Makefile b/security/nss/Makefile
index 54fb86dd4599..92fb9670722f 100644
--- a/security/nss/Makefile
+++ b/security/nss/Makefile
@@ -24,6 +24,7 @@ _PATCH= 9
WRKSRC= ${WRKDIR}/${DISTNAME}/mozilla/security/nss
+MAKE_JOBS_UNSAFE= yes
USE_LDCONFIG= ${PREFIX}/lib/nss
USE_GMAKE= yes
USE_PERL5_BUILD=yes