aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorjylefort <jylefort@FreeBSD.org>2005-09-28 17:40:38 +0800
committerjylefort <jylefort@FreeBSD.org>2005-09-28 17:40:38 +0800
commited6588b69bd7eb7907ee30ee4284b9c7f98b9e67 (patch)
tree054594148a2ad3fc048b7d68c798744c5c7ce496
parentd845d9db11b8357ff9fb507a94f93c736431aa6d (diff)
downloadfreebsd-ports-gnome-ed6588b69bd7eb7907ee30ee4284b9c7f98b9e67.tar.gz
freebsd-ports-gnome-ed6588b69bd7eb7907ee30ee4284b9c7f98b9e67.tar.zst
freebsd-ports-gnome-ed6588b69bd7eb7907ee30ee4284b9c7f98b9e67.zip
[1]:
- Update to 0.7.1 - Use %%DATADIR%% in pkg-plist - Update the WWW line Moreover: - Use GCC=3.3+ - Reword pkg-descr - Reformat the Makefile [1]: Submitted by: danfe
-rw-r--r--astro/stellarium/Makefile42
-rw-r--r--astro/stellarium/distinfo4
-rw-r--r--astro/stellarium/files/patch-configure11
-rw-r--r--astro/stellarium/files/patch-src_observator.cpp31
-rw-r--r--astro/stellarium/pkg-descr9
-rw-r--r--astro/stellarium/pkg-plist647
6 files changed, 368 insertions, 376 deletions
diff --git a/astro/stellarium/Makefile b/astro/stellarium/Makefile
index 240863472493..8215b91e7db7 100644
--- a/astro/stellarium/Makefile
+++ b/astro/stellarium/Makefile
@@ -5,36 +5,34 @@
# $FreeBSD$
#
-PORTNAME= stellarium
-PORTVERSION= 0.6.2
-CATEGORIES= astro
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+PORTNAME= stellarium
+PORTVERSION= 0.7.1
+CATEGORIES= astro
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
-MAINTAINER= jylefort@FreeBSD.org
-COMMENT= A 3D photo-realistic sky renderer
+MAINTAINER= jylefort@FreeBSD.org
+COMMENT= A 3D photo-realistic sky renderer
-USE_GCC= 3.4
-USE_GL= yes
-USE_SDL= sdl
-USE_X_PREFIX= yes
-GNU_CONFIGURE= yes
-USE_GMAKE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
- LDFLAGS="-L${X11BASE}/lib"
+LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png
-MAN1= stellarium.1
+USE_GCC= 3.3+
+USE_GETTEXT= yes
+USE_GL= yes
+USE_SDL= sdl mixer
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
+
+MAN1= stellarium.1
+PORTDOCS= AUTHORS ChangeLog NEWS README TODO
.if !defined(NOPORTDOCS)
post-install:
${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} \
- ${WRKSRC}/AUTHORS \
- ${WRKSRC}/ChangeLog \
- ${WRKSRC}/NEWS \
- ${WRKSRC}/README \
- ${WRKSRC}/TODO \
- ${DOCSDIR}
+ ${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${DOCSDIR}
.endif
.include <bsd.port.mk>
diff --git a/astro/stellarium/distinfo b/astro/stellarium/distinfo
index 30f529b3a319..a1802ff85678 100644
--- a/astro/stellarium/distinfo
+++ b/astro/stellarium/distinfo
@@ -1,2 +1,2 @@
-MD5 (stellarium-0.6.2.tar.gz) = f00e99b88f53273419683cf18905e39c
-SIZE (stellarium-0.6.2.tar.gz) = 9431913
+MD5 (stellarium-0.7.1.tar.gz) = 94cb47d20d31d5e0bba5d9e0189c331b
+SIZE (stellarium-0.7.1.tar.gz) = 16572863
diff --git a/astro/stellarium/files/patch-configure b/astro/stellarium/files/patch-configure
deleted file mode 100644
index 16c826959868..000000000000
--- a/astro/stellarium/files/patch-configure
+++ /dev/null
@@ -1,11 +0,0 @@
---- configure.orig Sat Jan 15 03:12:45 2005
-+++ configure Sat Jan 15 03:12:59 2005
-@@ -3341,8 +3341,6 @@
-
-
-
--CFLAGS=" -Wall -O3"
--CXXFLAGS=" -Wall -O3"
-
- ac_ext=c
- ac_cpp='$CPP $CPPFLAGS'
diff --git a/astro/stellarium/files/patch-src_observator.cpp b/astro/stellarium/files/patch-src_observator.cpp
deleted file mode 100644
index 775d984e5052..000000000000
--- a/astro/stellarium/files/patch-src_observator.cpp
+++ /dev/null
@@ -1,31 +0,0 @@
---- src/observator.cpp.orig Sat Jan 15 03:19:14 2005
-+++ src/observator.cpp Sat Jan 15 03:20:57 2005
-@@ -174,27 +174,23 @@
- // + (timeinfo->tm_isdst!=0);
- // only tells if dst is in effect for actual time, not drawn time
- #else
-- return -(float)timezone/3600;
- // no portable dst method implemented yet, so just standard time for all platforms
-
- #endif
-
--/* time_t rawtime = get_time_t_from_julian(JD);
-+ time_t rawtime = get_time_t_from_julian(JD);
-
- struct tm * timeinfo;
- timeinfo = localtime(&rawtime);
- static char heure[20];
- heure[0] = '\0';
- my_strftime(heure, 19, "%z", timeinfo);
-- cout << heure << endl;
-
-- cout << timezone << endl;
-
- heure[5] = '\0';
- float min = 1.f/60.f * atoi(&heure[3]);
- heure[3] = '\0';
- return min + atoi(heure);
-- */
- }
-
- // Return the time in ISO 8601 format that is : %Y-%m-%d %H:%M:%S
diff --git a/astro/stellarium/pkg-descr b/astro/stellarium/pkg-descr
index f2f871cf6e82..4f325c1ad08f 100644
--- a/astro/stellarium/pkg-descr
+++ b/astro/stellarium/pkg-descr
@@ -1,9 +1,8 @@
-Stellarium is a free software available for Windows, Linux/Unix and
-MacOSX. It renders 3D photo-realistic skies in real time. With
-stellarium, you really see what you can see with your eyes, binoculars
-or a small telescope.
+Stellarium is a 3D photo-realistic real time sky renderer. With stellarium,
+you really see what you can see with your eyes, binoculars or a small
+telescope.
-WWW: http://stellarium.free.fr/
+WWW: http://stellarium.sourceforge.net/
- Jean-Yves Lefort
jylefort@FreeBSD.org
diff --git a/astro/stellarium/pkg-plist b/astro/stellarium/pkg-plist
index 766607be6c35..3d5e4f1f9258 100644
--- a/astro/stellarium/pkg-plist
+++ b/astro/stellarium/pkg-plist
@@ -1,306 +1,343 @@
bin/stellarium
-share/stellarium/config/default_config.ini
-share/stellarium/config/default_config_dome.ini
-share/stellarium/data/commonname.fab
-share/stellarium/data/courierfont.txt
-share/stellarium/data/files_format.txt
-share/stellarium/data/hipparcos.fab
-share/stellarium/data/icon.bmp
-share/stellarium/data/landscapes.ini
-share/stellarium/data/messier.fab
-share/stellarium/data/name.fab
-share/stellarium/data/planet_names.eng.fab
-share/stellarium/data/planet_names.esl.fab
-share/stellarium/data/planet_names.fra.fab
-share/stellarium/data/planet_names.haw.fab
-share/stellarium/data/sky_cultures/polynesian/constellation_names.eng.fab
-share/stellarium/data/sky_cultures/polynesian/constellation_names.haw.fab
-share/stellarium/data/sky_cultures/polynesian/constellationsart.fab
-share/stellarium/data/sky_cultures/polynesian/constellationship.fab
-share/stellarium/data/sky_cultures/western/constellation_names.eng.fab
-share/stellarium/data/sky_cultures/western/constellation_names.esl.fab
-share/stellarium/data/sky_cultures/western/constellation_names.fra.fab
-share/stellarium/data/sky_cultures/western/constellation_names.haw.fab
-share/stellarium/data/sky_cultures/western/constellationsart.fab
-share/stellarium/data/sky_cultures/western/constellationship.fab
-share/stellarium/data/skycultures.fab
-share/stellarium/data/spacefont.txt
-share/stellarium/data/ssystem.ini
-share/stellarium/data/star_names.eng.fab
-share/stellarium/data/star_names.esl.fab
-share/stellarium/data/star_names.fra.fab
-share/stellarium/data/star_names.haw.fab
-share/stellarium/data/stellarium.ico
-share/stellarium/data/zone.tab
-share/stellarium/textures/backmenu.png
-share/stellarium/textures/backmenu_flip.png
-share/stellarium/textures/bt_atmosphere.png
-share/stellarium/textures/bt_cardinal.png
-share/stellarium/textures/bt_config.png
-share/stellarium/textures/bt_const_names.png
-share/stellarium/textures/bt_constart.png
-share/stellarium/textures/bt_constellations.png
-share/stellarium/textures/bt_follow.png
-share/stellarium/textures/bt_grid.png
-share/stellarium/textures/bt_ground.png
-share/stellarium/textures/bt_help.png
-share/stellarium/textures/bt_nebula.png
-share/stellarium/textures/bt_planet.png
-share/stellarium/textures/bt_quit.png
-share/stellarium/textures/callisto.png
-share/stellarium/textures/constellation-art/andromeda.png
-share/stellarium/textures/constellation-art/antlia.png
-share/stellarium/textures/constellation-art/apus.png
-share/stellarium/textures/constellation-art/aquarius.png
-share/stellarium/textures/constellation-art/aquila.png
-share/stellarium/textures/constellation-art/ara.png
-share/stellarium/textures/constellation-art/argonavis.png
-share/stellarium/textures/constellation-art/aries.png
-share/stellarium/textures/constellation-art/auriga.png
-share/stellarium/textures/constellation-art/bootes.png
-share/stellarium/textures/constellation-art/caelum.png
-share/stellarium/textures/constellation-art/camelopardalis.png
-share/stellarium/textures/constellation-art/cancer.png
-share/stellarium/textures/constellation-art/canes-venatici.png
-share/stellarium/textures/constellation-art/canis-major.png
-share/stellarium/textures/constellation-art/canis-minor.png
-share/stellarium/textures/constellation-art/capricornus.png
-share/stellarium/textures/constellation-art/cassiopeia.png
-share/stellarium/textures/constellation-art/centaurus.png
-share/stellarium/textures/constellation-art/cepheus.png
-share/stellarium/textures/constellation-art/cetus.png
-share/stellarium/textures/constellation-art/chamaeleon.png
-share/stellarium/textures/constellation-art/circinus.png
-share/stellarium/textures/constellation-art/columba.png
-share/stellarium/textures/constellation-art/coma-berenices.png
-share/stellarium/textures/constellation-art/corona-australis.png
-share/stellarium/textures/constellation-art/corona-borealis.png
-share/stellarium/textures/constellation-art/corvus.png
-share/stellarium/textures/constellation-art/crater.png
-share/stellarium/textures/constellation-art/crux.png
-share/stellarium/textures/constellation-art/cygnus.png
-share/stellarium/textures/constellation-art/delphinus.png
-share/stellarium/textures/constellation-art/dorado.png
-share/stellarium/textures/constellation-art/draco.png
-share/stellarium/textures/constellation-art/equuleus.png
-share/stellarium/textures/constellation-art/eridanus.png
-share/stellarium/textures/constellation-art/fornax.png
-share/stellarium/textures/constellation-art/gemini.png
-share/stellarium/textures/constellation-art/grus.png
-share/stellarium/textures/constellation-art/hercules.png
-share/stellarium/textures/constellation-art/horlogium.png
-share/stellarium/textures/constellation-art/hydra.png
-share/stellarium/textures/constellation-art/hydrus.png
-share/stellarium/textures/constellation-art/indus.png
-share/stellarium/textures/constellation-art/lacerta.png
-share/stellarium/textures/constellation-art/leo-minor.png
-share/stellarium/textures/constellation-art/leo.png
-share/stellarium/textures/constellation-art/lepus.png
-share/stellarium/textures/constellation-art/libra.png
-share/stellarium/textures/constellation-art/lupus.png
-share/stellarium/textures/constellation-art/lynx.png
-share/stellarium/textures/constellation-art/lyra.png
-share/stellarium/textures/constellation-art/mensa.png
-share/stellarium/textures/constellation-art/microscopium.png
-share/stellarium/textures/constellation-art/monoceros.png
-share/stellarium/textures/constellation-art/musca.png
-share/stellarium/textures/constellation-art/norma.png
-share/stellarium/textures/constellation-art/octans.png
-share/stellarium/textures/constellation-art/ophiuchus.png
-share/stellarium/textures/constellation-art/orion.png
-share/stellarium/textures/constellation-art/pavo.png
-share/stellarium/textures/constellation-art/pegasus.png
-share/stellarium/textures/constellation-art/perseus.png
-share/stellarium/textures/constellation-art/phoenix.png
-share/stellarium/textures/constellation-art/pictor.png
-share/stellarium/textures/constellation-art/pisces.png
-share/stellarium/textures/constellation-art/piscis-austrinus.png
-share/stellarium/textures/constellation-art/pyxis.png
-share/stellarium/textures/constellation-art/reticulum.png
-share/stellarium/textures/constellation-art/sagitta.png
-share/stellarium/textures/constellation-art/sagittarius.png
-share/stellarium/textures/constellation-art/scorpius.png
-share/stellarium/textures/constellation-art/sculptor.png
-share/stellarium/textures/constellation-art/scutum.png
-share/stellarium/textures/constellation-art/sextans.png
-share/stellarium/textures/constellation-art/taurus.png
-share/stellarium/textures/constellation-art/telescopium.png
-share/stellarium/textures/constellation-art/triangulum-australe.png
-share/stellarium/textures/constellation-art/triangulum.png
-share/stellarium/textures/constellation-art/tucana.png
-share/stellarium/textures/constellation-art/ursa-major.png
-share/stellarium/textures/constellation-art/ursa-minor.png
-share/stellarium/textures/constellation-art/virgo.png
-share/stellarium/textures/constellation-art/volans.png
-share/stellarium/textures/constellation-art/vulpecula.png
-share/stellarium/textures/courierfont.png
-share/stellarium/textures/down.png
-share/stellarium/textures/earthmap.png
-share/stellarium/textures/europa.png
-share/stellarium/textures/fog.png
-share/stellarium/textures/ganymede.png
-share/stellarium/textures/halo.png
-share/stellarium/textures/headermenu.png
-share/stellarium/textures/io.png
-share/stellarium/textures/jupiter.png
-share/stellarium/textures/landscapes/forest.png
-share/stellarium/textures/landscapes/guereins1.png
-share/stellarium/textures/landscapes/guereins2.png
-share/stellarium/textures/landscapes/guereins3.png
-share/stellarium/textures/landscapes/guereins4.png
-share/stellarium/textures/landscapes/guereins5.png
-share/stellarium/textures/landscapes/guereins6.png
-share/stellarium/textures/landscapes/guereins7.png
-share/stellarium/textures/landscapes/guereins8.png
-share/stellarium/textures/landscapes/guereinsb.png
-share/stellarium/textures/landscapes/sea1.png
-share/stellarium/textures/landscapes/sea2.png
-share/stellarium/textures/landscapes/sea3.png
-share/stellarium/textures/landscapes/sea4.png
-share/stellarium/textures/landscapes/sea5.png
-share/stellarium/textures/landscapes/snowy1.png
-share/stellarium/textures/landscapes/snowy2.png
-share/stellarium/textures/landscapes/snowy3.png
-share/stellarium/textures/landscapes/snowy4.png
-share/stellarium/textures/landscapes/snowy5.png
-share/stellarium/textures/landscapes/trees_512.png
-share/stellarium/textures/lune.png
-share/stellarium/textures/m1.png
-share/stellarium/textures/m10.png
-share/stellarium/textures/m100.png
-share/stellarium/textures/m101.png
-share/stellarium/textures/m102.png
-share/stellarium/textures/m103.png
-share/stellarium/textures/m104.png
-share/stellarium/textures/m105.png
-share/stellarium/textures/m106.png
-share/stellarium/textures/m107.png
-share/stellarium/textures/m108.png
-share/stellarium/textures/m109.png
-share/stellarium/textures/m11.png
-share/stellarium/textures/m110.png
-share/stellarium/textures/m12.png
-share/stellarium/textures/m13.png
-share/stellarium/textures/m14.png
-share/stellarium/textures/m15.png
-share/stellarium/textures/m16.png
-share/stellarium/textures/m17.png
-share/stellarium/textures/m18.png
-share/stellarium/textures/m19.png
-share/stellarium/textures/m2.png
-share/stellarium/textures/m20.png
-share/stellarium/textures/m21.png
-share/stellarium/textures/m22.png
-share/stellarium/textures/m23.png
-share/stellarium/textures/m24.png
-share/stellarium/textures/m25.png
-share/stellarium/textures/m26.png
-share/stellarium/textures/m27.png
-share/stellarium/textures/m28.png
-share/stellarium/textures/m29.png
-share/stellarium/textures/m3.png
-share/stellarium/textures/m30.png
-share/stellarium/textures/m31.png
-share/stellarium/textures/m33.png
-share/stellarium/textures/m34.png
-share/stellarium/textures/m35.png
-share/stellarium/textures/m36.png
-share/stellarium/textures/m37.png
-share/stellarium/textures/m38.png
-share/stellarium/textures/m4.png
-share/stellarium/textures/m41.png
-share/stellarium/textures/m42.png
-share/stellarium/textures/m43.png
-share/stellarium/textures/m44.png
-share/stellarium/textures/m45.png
-share/stellarium/textures/m46.png
-share/stellarium/textures/m48.png
-share/stellarium/textures/m49.png
-share/stellarium/textures/m5.png
-share/stellarium/textures/m50.png
-share/stellarium/textures/m51.png
-share/stellarium/textures/m52.png
-share/stellarium/textures/m53.png
-share/stellarium/textures/m54.png
-share/stellarium/textures/m55.png
-share/stellarium/textures/m56.png
-share/stellarium/textures/m57.png
-share/stellarium/textures/m58.png
-share/stellarium/textures/m59.png
-share/stellarium/textures/m6.png
-share/stellarium/textures/m60.png
-share/stellarium/textures/m61.png
-share/stellarium/textures/m62.png
-share/stellarium/textures/m63.png
-share/stellarium/textures/m64.png
-share/stellarium/textures/m65.png
-share/stellarium/textures/m66.png
-share/stellarium/textures/m67.png
-share/stellarium/textures/m68.png
-share/stellarium/textures/m69.png
-share/stellarium/textures/m7.png
-share/stellarium/textures/m70.png
-share/stellarium/textures/m71.png
-share/stellarium/textures/m72.png
-share/stellarium/textures/m73.png
-share/stellarium/textures/m74.png
-share/stellarium/textures/m75.png
-share/stellarium/textures/m76.png
-share/stellarium/textures/m78.png
-share/stellarium/textures/m79.png
-share/stellarium/textures/m8.png
-share/stellarium/textures/m80.png
-share/stellarium/textures/m81.png
-share/stellarium/textures/m82.png
-share/stellarium/textures/m83.png
-share/stellarium/textures/m84.png
-share/stellarium/textures/m85.png
-share/stellarium/textures/m86.png
-share/stellarium/textures/m87.png
-share/stellarium/textures/m89.png
-share/stellarium/textures/m9.png
-share/stellarium/textures/m90.png
-share/stellarium/textures/m91.png
-share/stellarium/textures/m92.png
-share/stellarium/textures/m93.png
-share/stellarium/textures/m94.png
-share/stellarium/textures/m95.png
-share/stellarium/textures/m96.png
-share/stellarium/textures/m97.png
-share/stellarium/textures/m98.png
-share/stellarium/textures/m99.png
-share/stellarium/textures/mars.png
-share/stellarium/textures/mercury.png
-share/stellarium/textures/milkyway.png
-share/stellarium/textures/neb.png
-share/stellarium/textures/neptune.png
-share/stellarium/textures/orion_neb.png
-share/stellarium/textures/pleiades.png
-share/stellarium/textures/pointeur2.png
-share/stellarium/textures/pointeur4.png
-share/stellarium/textures/pointeur5.png
-share/stellarium/textures/saturn.png
-share/stellarium/textures/saturn_rings.png
-share/stellarium/textures/spacefont.png
-share/stellarium/textures/star16x16.png
-share/stellarium/textures/sun.png
-share/stellarium/textures/titan.png
-share/stellarium/textures/up.png
-share/stellarium/textures/uranus.png
-share/stellarium/textures/venus.png
-share/stellarium/textures/zenith.png
-%%PORTDOCS%%%%DOCSDIR%%/AUTHORS
-%%PORTDOCS%%%%DOCSDIR%%/ChangeLog
-%%PORTDOCS%%%%DOCSDIR%%/NEWS
-%%PORTDOCS%%%%DOCSDIR%%/README
-%%PORTDOCS%%%%DOCSDIR%%/TODO
-@dirrm share/stellarium/config
-@dirrm share/stellarium/data/sky_cultures/polynesian
-@dirrm share/stellarium/data/sky_cultures/western
-@dirrm share/stellarium/data/sky_cultures
-@dirrm share/stellarium/data
-@dirrm share/stellarium/textures/constellation-art
-@dirrm share/stellarium/textures/landscapes
-@dirrm share/stellarium/textures
-@dirrm share/stellarium
-%%PORTDOCS%%@dirrm %%DOCSDIR%%
+%%DATADIR%%/config/default_config.ini
+%%DATADIR%%/config/default_config_dome.ini
+%%DATADIR%%/data/cardinals.dut.fab
+%%DATADIR%%/data/cardinals.eng.fab
+%%DATADIR%%/data/cardinals.esl.fab
+%%DATADIR%%/data/cardinals.fra.fab
+%%DATADIR%%/data/courierfont.txt
+%%DATADIR%%/data/files_format.txt
+%%DATADIR%%/data/hipparcos.fab
+%%DATADIR%%/data/icon.bmp
+%%DATADIR%%/data/landscapes.ini
+%%DATADIR%%/data/messier.fab
+%%DATADIR%%/data/name.fab
+%%DATADIR%%/data/name.txt
+%%DATADIR%%/data/planet_names.deu.fab
+%%DATADIR%%/data/planet_names.dut.fab
+%%DATADIR%%/data/planet_names.eng.fab
+%%DATADIR%%/data/planet_names.esl.fab
+%%DATADIR%%/data/planet_names.fra.fab
+%%DATADIR%%/data/planet_names.haw.fab
+%%DATADIR%%/data/planet_names.ita.fab
+%%DATADIR%%/data/planet_names.por.fab
+%%DATADIR%%/data/script_load_config
+%%DATADIR%%/data/script_save_config
+%%DATADIR%%/data/script_set_locale
+%%DATADIR%%/data/script_set_time_zone
+%%DATADIR%%/data/scripts/lunar_eclipse_partial.sts
+%%DATADIR%%/data/scripts/lunar_eclipse_total.sts
+%%DATADIR%%/data/scripts/startup.sts
+%%DATADIR%%/data/sky_cultures/chinese/constellation_names.eng.fab
+%%DATADIR%%/data/sky_cultures/chinese/constellationship.fab
+%%DATADIR%%/data/sky_cultures/egyptian/constellation_names.eng.fab
+%%DATADIR%%/data/sky_cultures/egyptian/constellationship.fab
+%%DATADIR%%/data/sky_cultures/polynesian/constellation_names.eng.fab
+%%DATADIR%%/data/sky_cultures/polynesian/constellation_names.haw.fab
+%%DATADIR%%/data/sky_cultures/polynesian/constellationsart.fab
+%%DATADIR%%/data/sky_cultures/polynesian/constellationship.fab
+%%DATADIR%%/data/sky_cultures/western/constellation_names.deu.fab
+%%DATADIR%%/data/sky_cultures/western/constellation_names.dut.fab
+%%DATADIR%%/data/sky_cultures/western/constellation_names.eng.fab
+%%DATADIR%%/data/sky_cultures/western/constellation_names.esl.fab
+%%DATADIR%%/data/sky_cultures/western/constellation_names.fra.fab
+%%DATADIR%%/data/sky_cultures/western/constellation_names.haw.fab
+%%DATADIR%%/data/sky_cultures/western/constellation_names.ita.fab
+%%DATADIR%%/data/sky_cultures/western/constellation_names.por.fab
+%%DATADIR%%/data/sky_cultures/western/constellationsart.fab
+%%DATADIR%%/data/sky_cultures/western/constellationship.fab
+%%DATADIR%%/data/skycultures.fab
+%%DATADIR%%/data/skylanguages.fab
+%%DATADIR%%/data/spacefont.txt
+%%DATADIR%%/data/ssystem.ini
+%%DATADIR%%/data/star_names.eng.fab
+%%DATADIR%%/data/star_names.haw.fab
+%%DATADIR%%/data/stellarium.ico
+%%DATADIR%%/data/zone.tab
+%%DATADIR%%/textures/backmenu.png
+%%DATADIR%%/textures/backmenu_flip.png
+%%DATADIR%%/textures/bt_atmosphere.png
+%%DATADIR%%/textures/bt_cardinal.png
+%%DATADIR%%/textures/bt_config.png
+%%DATADIR%%/textures/bt_const_names.png
+%%DATADIR%%/textures/bt_constart.png
+%%DATADIR%%/textures/bt_constellations.png
+%%DATADIR%%/textures/bt_follow.png
+%%DATADIR%%/textures/bt_goto.png
+%%DATADIR%%/textures/bt_grid.png
+%%DATADIR%%/textures/bt_ground.png
+%%DATADIR%%/textures/bt_help.png
+%%DATADIR%%/textures/bt_nebula.png
+%%DATADIR%%/textures/bt_planet.png
+%%DATADIR%%/textures/bt_quit.png
+%%DATADIR%%/textures/bt_search.png
+%%DATADIR%%/textures/bt_track.png
+%%DATADIR%%/textures/callisto.png
+%%DATADIR%%/textures/constellation-art/andromeda.png
+%%DATADIR%%/textures/constellation-art/antlia.png
+%%DATADIR%%/textures/constellation-art/apus.png
+%%DATADIR%%/textures/constellation-art/aquarius.png
+%%DATADIR%%/textures/constellation-art/aquila.png
+%%DATADIR%%/textures/constellation-art/ara.png
+%%DATADIR%%/textures/constellation-art/argonavis.png
+%%DATADIR%%/textures/constellation-art/aries.png
+%%DATADIR%%/textures/constellation-art/auriga.png
+%%DATADIR%%/textures/constellation-art/bootes.png
+%%DATADIR%%/textures/constellation-art/caelum.png
+%%DATADIR%%/textures/constellation-art/camelopardalis.png
+%%DATADIR%%/textures/constellation-art/cancer.png
+%%DATADIR%%/textures/constellation-art/canes-venatici.png
+%%DATADIR%%/textures/constellation-art/canis-major.png
+%%DATADIR%%/textures/constellation-art/canis-minor.png
+%%DATADIR%%/textures/constellation-art/capricornus.png
+%%DATADIR%%/textures/constellation-art/cassiopeia.png
+%%DATADIR%%/textures/constellation-art/centaurus.png
+%%DATADIR%%/textures/constellation-art/cepheus.png
+%%DATADIR%%/textures/constellation-art/cetus.png
+%%DATADIR%%/textures/constellation-art/chamaeleon.png
+%%DATADIR%%/textures/constellation-art/circinus.png
+%%DATADIR%%/textures/constellation-art/columba.png
+%%DATADIR%%/textures/constellation-art/coma-berenices.png
+%%DATADIR%%/textures/constellation-art/corona-australis.png
+%%DATADIR%%/textures/constellation-art/corona-borealis.png
+%%DATADIR%%/textures/constellation-art/corvus.png
+%%DATADIR%%/textures/constellation-art/crater.png
+%%DATADIR%%/textures/constellation-art/crux.png
+%%DATADIR%%/textures/constellation-art/cygnus.png
+%%DATADIR%%/textures/constellation-art/delphinus.png
+%%DATADIR%%/textures/constellation-art/dorado.png
+%%DATADIR%%/textures/constellation-art/draco.png
+%%DATADIR%%/textures/constellation-art/equuleus.png
+%%DATADIR%%/textures/constellation-art/eridanus.png
+%%DATADIR%%/textures/constellation-art/fornax.png
+%%DATADIR%%/textures/constellation-art/gemini.png
+%%DATADIR%%/textures/constellation-art/grus.png
+%%DATADIR%%/textures/constellation-art/hercules.png
+%%DATADIR%%/textures/constellation-art/horlogium.png
+%%DATADIR%%/textures/constellation-art/hydra.png
+%%DATADIR%%/textures/constellation-art/hydrus.png
+%%DATADIR%%/textures/constellation-art/indus.png
+%%DATADIR%%/textures/constellation-art/lacerta.png
+%%DATADIR%%/textures/constellation-art/leo-minor.png
+%%DATADIR%%/textures/constellation-art/leo.png
+%%DATADIR%%/textures/constellation-art/lepus.png
+%%DATADIR%%/textures/constellation-art/libra.png
+%%DATADIR%%/textures/constellation-art/lupus.png
+%%DATADIR%%/textures/constellation-art/lynx.png
+%%DATADIR%%/textures/constellation-art/lyra.png
+%%DATADIR%%/textures/constellation-art/mensa.png
+%%DATADIR%%/textures/constellation-art/microscopium.png
+%%DATADIR%%/textures/constellation-art/monoceros.png
+%%DATADIR%%/textures/constellation-art/musca.png
+%%DATADIR%%/textures/constellation-art/norma.png
+%%DATADIR%%/textures/constellation-art/octans.png
+%%DATADIR%%/textures/constellation-art/ophiuchus.png
+%%DATADIR%%/textures/constellation-art/orion.png
+%%DATADIR%%/textures/constellation-art/pavo.png
+%%DATADIR%%/textures/constellation-art/pegasus.png
+%%DATADIR%%/textures/constellation-art/perseus.png
+%%DATADIR%%/textures/constellation-art/phoenix.png
+%%DATADIR%%/textures/constellation-art/pictor.png
+%%DATADIR%%/textures/constellation-art/pisces.png
+%%DATADIR%%/textures/constellation-art/piscis-austrinus.png
+%%DATADIR%%/textures/constellation-art/pyxis.png
+%%DATADIR%%/textures/constellation-art/reticulum.png
+%%DATADIR%%/textures/constellation-art/sagitta.png
+%%DATADIR%%/textures/constellation-art/sagittarius.png
+%%DATADIR%%/textures/constellation-art/scorpius.png
+%%DATADIR%%/textures/constellation-art/sculptor.png
+%%DATADIR%%/textures/constellation-art/scutum.png
+%%DATADIR%%/textures/constellation-art/sextans.png
+%%DATADIR%%/textures/constellation-art/taurus.png
+%%DATADIR%%/textures/constellation-art/telescopium.png
+%%DATADIR%%/textures/constellation-art/triangulum-australe.png
+%%DATADIR%%/textures/constellation-art/triangulum.png
+%%DATADIR%%/textures/constellation-art/tucana.png
+%%DATADIR%%/textures/constellation-art/ursa-major.png
+%%DATADIR%%/textures/constellation-art/ursa-minor.png
+%%DATADIR%%/textures/constellation-art/virgo.png
+%%DATADIR%%/textures/constellation-art/volans.png
+%%DATADIR%%/textures/constellation-art/vulpecula.png
+%%DATADIR%%/textures/courierfont.png
+%%DATADIR%%/textures/deimos.png
+%%DATADIR%%/textures/down.png
+%%DATADIR%%/textures/earth-shadow.png
+%%DATADIR%%/textures/earthmap.png
+%%DATADIR%%/textures/europa.png
+%%DATADIR%%/textures/fog.png
+%%DATADIR%%/textures/fogridge.png
+%%DATADIR%%/textures/ganymede.png
+%%DATADIR%%/textures/halo.png
+%%DATADIR%%/textures/headermenu.png
+%%DATADIR%%/textures/io.png
+%%DATADIR%%/textures/jupiter.png
+%%DATADIR%%/textures/landscapes/HR1.png
+%%DATADIR%%/textures/landscapes/HR2.png
+%%DATADIR%%/textures/landscapes/HR3.png
+%%DATADIR%%/textures/landscapes/HR4.png
+%%DATADIR%%/textures/landscapes/HR5.png
+%%DATADIR%%/textures/landscapes/HR6.png
+%%DATADIR%%/textures/landscapes/HR7.png
+%%DATADIR%%/textures/landscapes/HRb.png
+%%DATADIR%%/textures/landscapes/guereins1.png
+%%DATADIR%%/textures/landscapes/guereins2.png
+%%DATADIR%%/textures/landscapes/guereins3.png
+%%DATADIR%%/textures/landscapes/guereins4.png
+%%DATADIR%%/textures/landscapes/guereins5.png
+%%DATADIR%%/textures/landscapes/guereins6.png
+%%DATADIR%%/textures/landscapes/guereins7.png
+%%DATADIR%%/textures/landscapes/guereins8.png
+%%DATADIR%%/textures/landscapes/guereinsb.png
+%%DATADIR%%/textures/landscapes/hurricane1.png
+%%DATADIR%%/textures/landscapes/hurricane2.png
+%%DATADIR%%/textures/landscapes/hurricane3.png
+%%DATADIR%%/textures/landscapes/hurricane4.png
+%%DATADIR%%/textures/landscapes/hurricane5.png
+%%DATADIR%%/textures/landscapes/hurricane6.png
+%%DATADIR%%/textures/landscapes/hurricane7.png
+%%DATADIR%%/textures/landscapes/hurricane8.png
+%%DATADIR%%/textures/landscapes/hurricaneb.png
+%%DATADIR%%/textures/landscapes/trees_512.png
+%%DATADIR%%/textures/logo24bits.png
+%%DATADIR%%/textures/lune.png
+%%DATADIR%%/textures/m1.png
+%%DATADIR%%/textures/m10.png
+%%DATADIR%%/textures/m100.png
+%%DATADIR%%/textures/m101.png
+%%DATADIR%%/textures/m102.png
+%%DATADIR%%/textures/m103.png
+%%DATADIR%%/textures/m104.png
+%%DATADIR%%/textures/m105.png
+%%DATADIR%%/textures/m106.png
+%%DATADIR%%/textures/m107.png
+%%DATADIR%%/textures/m108.png
+%%DATADIR%%/textures/m109.png
+%%DATADIR%%/textures/m11.png
+%%DATADIR%%/textures/m110.png
+%%DATADIR%%/textures/m12.png
+%%DATADIR%%/textures/m13.png
+%%DATADIR%%/textures/m14.png
+%%DATADIR%%/textures/m15.png
+%%DATADIR%%/textures/m16.png
+%%DATADIR%%/textures/m17.png
+%%DATADIR%%/textures/m18.png
+%%DATADIR%%/textures/m19.png
+%%DATADIR%%/textures/m2.png
+%%DATADIR%%/textures/m20.png
+%%DATADIR%%/textures/m21.png
+%%DATADIR%%/textures/m22.png
+%%DATADIR%%/textures/m23.png
+%%DATADIR%%/textures/m24.png
+%%DATADIR%%/textures/m25.png
+%%DATADIR%%/textures/m26.png
+%%DATADIR%%/textures/m27.png
+%%DATADIR%%/textures/m28.png
+%%DATADIR%%/textures/m29.png
+%%DATADIR%%/textures/m3.png
+%%DATADIR%%/textures/m30.png
+%%DATADIR%%/textures/m31.png
+%%DATADIR%%/textures/m33.png
+%%DATADIR%%/textures/m34.png
+%%DATADIR%%/textures/m35.png
+%%DATADIR%%/textures/m36.png
+%%DATADIR%%/textures/m37.png
+%%DATADIR%%/textures/m38.png
+%%DATADIR%%/textures/m4.png
+%%DATADIR%%/textures/m41.png
+%%DATADIR%%/textures/m42.png
+%%DATADIR%%/textures/m43.png
+%%DATADIR%%/textures/m44.png
+%%DATADIR%%/textures/m45.png
+%%DATADIR%%/textures/m46.png
+%%DATADIR%%/textures/m48.png
+%%DATADIR%%/textures/m49.png
+%%DATADIR%%/textures/m5.png
+%%DATADIR%%/textures/m50.png
+%%DATADIR%%/textures/m51.png
+%%DATADIR%%/textures/m52.png
+%%DATADIR%%/textures/m53.png
+%%DATADIR%%/textures/m54.png
+%%DATADIR%%/textures/m55.png
+%%DATADIR%%/textures/m56.png
+%%DATADIR%%/textures/m57.png
+%%DATADIR%%/textures/m58.png
+%%DATADIR%%/textures/m59.png
+%%DATADIR%%/textures/m6.png
+%%DATADIR%%/textures/m60.png
+%%DATADIR%%/textures/m61.png
+%%DATADIR%%/textures/m62.png
+%%DATADIR%%/textures/m63.png
+%%DATADIR%%/textures/m64.png
+%%DATADIR%%/textures/m65.png
+%%DATADIR%%/textures/m66.png
+%%DATADIR%%/textures/m67.png
+%%DATADIR%%/textures/m68.png
+%%DATADIR%%/textures/m69.png
+%%DATADIR%%/textures/m7.png
+%%DATADIR%%/textures/m70.png
+%%DATADIR%%/textures/m71.png
+%%DATADIR%%/textures/m72.png
+%%DATADIR%%/textures/m73.png
+%%DATADIR%%/textures/m74.png
+%%DATADIR%%/textures/m75.png
+%%DATADIR%%/textures/m76.png
+%%DATADIR%%/textures/m78.png
+%%DATADIR%%/textures/m79.png
+%%DATADIR%%/textures/m8.png
+%%DATADIR%%/textures/m80.png
+%%DATADIR%%/textures/m81.png
+%%DATADIR%%/textures/m82.png
+%%DATADIR%%/textures/m83.png
+%%DATADIR%%/textures/m84.png
+%%DATADIR%%/textures/m85.png
+%%DATADIR%%/textures/m86.png
+%%DATADIR%%/textures/m87.png
+%%DATADIR%%/textures/m89.png
+%%DATADIR%%/textures/m9.png
+%%DATADIR%%/textures/m90.png
+%%DATADIR%%/textures/m91.png
+%%DATADIR%%/textures/m92.png
+%%DATADIR%%/textures/m93.png
+%%DATADIR%%/textures/m94.png
+%%DATADIR%%/textures/m95.png
+%%DATADIR%%/textures/m96.png
+%%DATADIR%%/textures/m97.png
+%%DATADIR%%/textures/m98.png
+%%DATADIR%%/textures/m99.png
+%%DATADIR%%/textures/mars.png
+%%DATADIR%%/textures/mercury.png
+%%DATADIR%%/textures/milkyway.png
+%%DATADIR%%/textures/neb.png
+%%DATADIR%%/textures/neptune.png
+%%DATADIR%%/textures/orion_neb.png
+%%DATADIR%%/textures/phoebos.png
+%%DATADIR%%/textures/pleiades.png
+%%DATADIR%%/textures/pointeur2.png
+%%DATADIR%%/textures/pointeur4.png
+%%DATADIR%%/textures/pointeur5.png
+%%DATADIR%%/textures/rhea.png
+%%DATADIR%%/textures/saturn.png
+%%DATADIR%%/textures/saturn_rings.png
+%%DATADIR%%/textures/spacefont.png
+%%DATADIR%%/textures/star16x16.png
+%%DATADIR%%/textures/sun.png
+%%DATADIR%%/textures/titan.png
+%%DATADIR%%/textures/up.png
+%%DATADIR%%/textures/uranus.png
+%%DATADIR%%/textures/venus.png
+%%DATADIR%%/textures/zenith.png
+share/locale/es/LC_MESSAGES/stellarium.mo
+share/locale/fr/LC_MESSAGES/stellarium.mo
+share/locale/nl/LC_MESSAGES/stellarium.mo
+@dirrm %%DATADIR%%/config
+@dirrm %%DATADIR%%/data/scripts
+@dirrm %%DATADIR%%/data/sky_cultures/chinese
+@dirrm %%DATADIR%%/data/sky_cultures/egyptian
+@dirrm %%DATADIR%%/data/sky_cultures/polynesian
+@dirrm %%DATADIR%%/data/sky_cultures/western
+@dirrm %%DATADIR%%/data/sky_cultures
+@dirrm %%DATADIR%%/data
+@dirrm %%DATADIR%%/textures/constellation-art
+@dirrm %%DATADIR%%/textures/landscapes
+@dirrm %%DATADIR%%/textures
+@dirrm %%DATADIR%%