aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2014-03-13 02:53:42 +0800
committersunpoet <sunpoet@FreeBSD.org>2014-03-13 02:53:42 +0800
commit4d799a71621b913c0f21b4aa3724654295386f9c (patch)
tree0abcef976245fe5e48c806be2884e879a95e61e4
parent1673d2b8e390cdebb3c29cd9189feb35d848a285 (diff)
downloadfreebsd-ports-gnome-4d799a71621b913c0f21b4aa3724654295386f9c.tar.gz
freebsd-ports-gnome-4d799a71621b913c0f21b4aa3724654295386f9c.tar.zst
freebsd-ports-gnome-4d799a71621b913c0f21b4aa3724654295386f9c.zip
- Use USES=tar:xz
- Cosmetic change
-rw-r--r--www/aria2/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/www/aria2/Makefile b/www/aria2/Makefile
index fd510338c89c..616393fc4d17 100644
--- a/www/aria2/Makefile
+++ b/www/aria2/Makefile
@@ -22,16 +22,17 @@ CONFIGURE_ARGS= --disable-epoll --enable-bittorrent --enable-libaria2 \
--with-libxml2 --with-libz --with-openssl --without-gnutls \
--without-libcares --without-libexpat --without-libgcrypt \
--without-libgmp --without-libnettle
-CONFIGURE_ENV= OPENSSL_CFLAGS=-I${OPENSSLINC} OPENSSL_LIBS="-L${OPENSSLLIB} -lcrypto -lssl" \
- ZLIB_CFLAGS=-I${INCLUDEDIR} ZLIB_LIBS="-L${LIBDIR} -lz" \
+CONFIGURE_ENV= OPENSSL_CFLAGS=-I${OPENSSLINC} \
+ OPENSSL_LIBS="-L${OPENSSLLIB} -lcrypto -lssl" \
+ ZLIB_CFLAGS=-I${INCLUDEDIR} \
+ ZLIB_LIBS="-L${LIBDIR} -lz" \
ac_cv_path_RST2HTML=no
GNU_CONFIGURE= yes
USE_CXXSTD= c++11
USE_GNOME= libxml2
USE_LDCONFIG= yes
USE_OPENSSL= yes
-USE_XZ= yes
-USES= compiler:c++11-lib pathfix pkgconfig
+USES= compiler:c++11-lib pathfix pkgconfig tar:xz
CA_BUNDLE_CONFIGURE_OFF=--without-ca-bundle
CA_BUNDLE_CONFIGURE_ON= --with-ca-bundle=${LOCALBASE}/share/certs/ca-root-nss.crt