aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2016-04-30 14:44:27 +0800
committermarino <marino@FreeBSD.org>2016-04-30 14:44:27 +0800
commit2755363dadc2e06ff6f9484e5eaf1321fdf308d2 (patch)
treea81530a98a1962ae954f41d7f3bdbff8ad57c02a
parentd95c49cdbae8bc4d8bae4d052119c99a977ded18 (diff)
downloadfreebsd-ports-gnome-2755363dadc2e06ff6f9484e5eaf1321fdf308d2.tar.gz
freebsd-ports-gnome-2755363dadc2e06ff6f9484e5eaf1321fdf308d2.tar.zst
freebsd-ports-gnome-2755363dadc2e06ff6f9484e5eaf1321fdf308d2.zip
Change Ada Framework foundation from gcc5-aux to gcc6-aux
GCC 6.1 was released this week. The Ada Framework in FreeBSD ports has been based on GCC 5.3 GNAT although GCC 6.x has been supported for awhile via the ADA_DEFAULT option in make.conf. Now that GCC 6 has been officially released, switch to it by default. People can maintain the old foundation by putting "ADA_DEFAULT=5" in /etc/make.conf. Libraries built by one GNAT are unusable by another, so almost every Ada port has been bumped as a result. Noticable exceptions are dns/ironsides which fails to build on gcc6 (thus USES=ada:5 is set) and cad/ghdl which needs additional testing as it may require gcc5 on FreeBSD (DragonFly uses the LLVM backend only).
-rw-r--r--Mk/Uses/ada.mk6
-rw-r--r--archivers/zip-ada/Makefile2
-rw-r--r--cad/ghdl/Makefile2
-rw-r--r--databases/apq/Makefile.version8
-rw-r--r--devel/ada-util/Makefile2
-rw-r--r--devel/adabooch/Makefile1
-rw-r--r--devel/adacurses/Makefile1
-rw-r--r--devel/afay/Makefile2
-rw-r--r--devel/ahven/Makefile2
-rw-r--r--devel/alog/Makefile1
-rw-r--r--devel/florist-gpl/Makefile1
-rw-r--r--devel/gnatcoll/Makefile2
-rw-r--r--devel/gprbuild/Makefile2
-rw-r--r--devel/gps/Makefile2
-rw-r--r--devel/matreshka/Makefile1
-rw-r--r--devel/pcsc-ada/Makefile1
-rw-r--r--devel/pragmarcs/Makefile1
-rw-r--r--devel/sdl_gnat/Makefile2
-rw-r--r--devel/simple_components/Makefile1
-rw-r--r--graphics/generic_image_decoder/Makefile1
-rw-r--r--lang/adacontrol/Makefile2
-rw-r--r--lang/asis/Makefile1
-rw-r--r--lang/gnat_util/Makefile6
-rw-r--r--lang/lua-ada/Makefile1
-rw-r--r--math/plplot-ada/Makefile1
-rw-r--r--misc/excel-writer/Makefile1
-rw-r--r--misc/ini_file_manager/Makefile1
-rw-r--r--net/adasockets/Makefile1
-rw-r--r--net/anet/Makefile1
-rw-r--r--net/polyorb/Makefile2
-rw-r--r--security/libadacrypt/Makefile1
-rw-r--r--security/libsparkcrypto/Makefile2
-rw-r--r--textproc/adabrowse/Makefile2
-rw-r--r--textproc/opentoken/Makefile1
-rw-r--r--textproc/templates_parser/Makefile2
-rw-r--r--textproc/xml_ez_out/Makefile1
-rw-r--r--textproc/xmlada/Makefile2
-rw-r--r--www/aws-demos/Makefile1
-rw-r--r--www/aws/Makefile2
-rw-r--r--x11-toolkits/gtkada/Makefile2
-rw-r--r--x11-toolkits/gtkada3/Makefile2
-rw-r--r--x11-toolkits/qtada/Makefile2
42 files changed, 49 insertions, 29 deletions
diff --git a/Mk/Uses/ada.mk b/Mk/Uses/ada.mk
index f088e60d5074..2b53db7f06d2 100644
--- a/Mk/Uses/ada.mk
+++ b/Mk/Uses/ada.mk
@@ -14,7 +14,7 @@
_INCLUDE_USES_ADA_MK= yes
CC= ada
-ADAXX= gcc5 # framework default
+ADAXX= gcc6 # framework default
. if ${ada_ARGS:M49}
ADAXX= gcc
@@ -25,8 +25,8 @@ ADAXX= gcc6
. elif defined(ADA_DEFAULT)
. if ${ADA_DEFAULT} == 49
ADAXX= gcc
-. elif ${ADA_DEFAULT} == 6
-ADAXX= gcc6
+. elif ${ADA_DEFAULT} == 5
+ADAXX= gcc5
. endif
. endif
diff --git a/archivers/zip-ada/Makefile b/archivers/zip-ada/Makefile
index a40582886567..f72c962a0b22 100644
--- a/archivers/zip-ada/Makefile
+++ b/archivers/zip-ada/Makefile
@@ -3,7 +3,7 @@
PORTNAME= zip-ada
PORTVERSION= 50
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= archivers
MASTER_SITES= SF/unzip-ada/
DISTNAME= zipada${PORTVERSION}_f1
diff --git a/cad/ghdl/Makefile b/cad/ghdl/Makefile
index 9c923b80e781..59a0dde18a0e 100644
--- a/cad/ghdl/Makefile
+++ b/cad/ghdl/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= libgmp.so:math/gmp \
libmpfr.so:math/mpfr \
libmpc.so:math/mpc
-USES= ada gmake
+USES= ada:5 gmake
USE_GITHUB= yes
GH_ACCOUNT= tgingold
diff --git a/databases/apq/Makefile.version b/databases/apq/Makefile.version
index 3c65ebd5b8ba..84e15012170d 100644
--- a/databases/apq/Makefile.version
+++ b/databases/apq/Makefile.version
@@ -1,7 +1,7 @@
# $FreeBSD$
APQ_VERSION= 3.2.0
-BASE_PORTREV= 0
-DRV_ODBC_PR= 0
-DRV_MYSQL_PR= 1
-DRV_PGSQL_PR= 0
+BASE_PORTREV= 1
+DRV_ODBC_PR= 1
+DRV_MYSQL_PR= 2
+DRV_PGSQL_PR= 1
diff --git a/devel/ada-util/Makefile b/devel/ada-util/Makefile
index 77ed8d055ba3..954e479c0fbb 100644
--- a/devel/ada-util/Makefile
+++ b/devel/ada-util/Makefile
@@ -3,7 +3,7 @@
PORTNAME= ada-util
PORTVERSION= 1.8.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= devel
MAINTAINER= marino@FreeBSD.org
diff --git a/devel/adabooch/Makefile b/devel/adabooch/Makefile
index fb001ae6e345..c940784524be 100644
--- a/devel/adabooch/Makefile
+++ b/devel/adabooch/Makefile
@@ -3,6 +3,7 @@
PORTNAME= adabooch
PORTVERSION= 20160321
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= SF/booch95/booch95/${PORTVERSION}
DISTNAME= bc-${PORTVERSION}
diff --git a/devel/adacurses/Makefile b/devel/adacurses/Makefile
index 737c356636e5..856b4a0fd183 100644
--- a/devel/adacurses/Makefile
+++ b/devel/adacurses/Makefile
@@ -3,6 +3,7 @@
PORTNAME= adacurses
PORTVERSION= 20150808
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= ftp://invisible-island.net/AdaCurses/
DISTNAME= AdaCurses-${PORTVERSION}
diff --git a/devel/afay/Makefile b/devel/afay/Makefile
index e2e738beb8b1..d279d8800cd2 100644
--- a/devel/afay/Makefile
+++ b/devel/afay/Makefile
@@ -3,7 +3,7 @@
PORTNAME= afay
PORTVERSION= 041111
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= devel
MASTER_SITES= http://thiberlog.free.fr/src/
DISTNAME= afay_thiberlog_${PORTVERSION}
diff --git a/devel/ahven/Makefile b/devel/ahven/Makefile
index bb0e623edb37..73a1016e7a38 100644
--- a/devel/ahven/Makefile
+++ b/devel/ahven/Makefile
@@ -3,7 +3,7 @@
PORTNAME= ahven
PORTVERSION= 2.6
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= devel
MASTER_SITES= http://www.ahven-framework.com/releases/
diff --git a/devel/alog/Makefile b/devel/alog/Makefile
index b740feba12f3..5447b6a657a4 100644
--- a/devel/alog/Makefile
+++ b/devel/alog/Makefile
@@ -3,6 +3,7 @@
PORTNAME= alog
PORTVERSION= 0.5.1
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://www.codelabs.ch/download/
DISTNAME= libalog-${PORTVERSION}
diff --git a/devel/florist-gpl/Makefile b/devel/florist-gpl/Makefile
index 2feb1fe42d26..c1cf0a9a8c5b 100644
--- a/devel/florist-gpl/Makefile
+++ b/devel/florist-gpl/Makefile
@@ -3,6 +3,7 @@
PORTNAME= florist-gpl
PORTVERSION= 2015
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://downloads.dragonlace.net/src/
DISTNAME= ${PORTNAME}-${PORTVERSION}-src
diff --git a/devel/gnatcoll/Makefile b/devel/gnatcoll/Makefile
index 2f21f867c31d..f62bbba9eede 100644
--- a/devel/gnatcoll/Makefile
+++ b/devel/gnatcoll/Makefile
@@ -3,7 +3,7 @@
PORTNAME= gnatcoll
PORTVERSION= 2015
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= devel
MASTER_SITES= http://downloads.dragonlace.net/src/
DISTNAME= ${PORTNAME}-gpl-${PORTVERSION}-src
diff --git a/devel/gprbuild/Makefile b/devel/gprbuild/Makefile
index c9d81580f6d6..66c91e34969f 100644
--- a/devel/gprbuild/Makefile
+++ b/devel/gprbuild/Makefile
@@ -3,7 +3,7 @@
PORTNAME= gprbuild
PORTVERSION= ${SNAPSHOT}
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= devel
MASTER_SITES= http://downloads.dragonlace.net/src/
DISTNAME= gprbuild-gpl-${YEAR}-src
diff --git a/devel/gps/Makefile b/devel/gps/Makefile
index f716f87f249a..a3b448278cc4 100644
--- a/devel/gps/Makefile
+++ b/devel/gps/Makefile
@@ -3,7 +3,7 @@
PORTNAME= gps
PORTVERSION= 6.1.1.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= devel
MASTER_SITES= http://downloads.dragonlace.net/src/
DISTNAME= gps-6.1.1-src
diff --git a/devel/matreshka/Makefile b/devel/matreshka/Makefile
index 454801ccb154..06a84e4e68d7 100644
--- a/devel/matreshka/Makefile
+++ b/devel/matreshka/Makefile
@@ -3,6 +3,7 @@
PORTNAME= matreshka
PORTVERSION= 0.7.0
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://forge.ada-ru.org/matreshka/downloads/
diff --git a/devel/pcsc-ada/Makefile b/devel/pcsc-ada/Makefile
index 47b4a99dbb59..939522c4b307 100644
--- a/devel/pcsc-ada/Makefile
+++ b/devel/pcsc-ada/Makefile
@@ -3,6 +3,7 @@
PORTNAME= pcsc-ada
PORTVERSION= 0.7.2
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://www.codelabs.ch/download/
DISTNAME= libpcscada-${PORTVERSION}
diff --git a/devel/pragmarcs/Makefile b/devel/pragmarcs/Makefile
index 3f9174c595d6..7d1df41685a3 100644
--- a/devel/pragmarcs/Makefile
+++ b/devel/pragmarcs/Makefile
@@ -3,6 +3,7 @@
PORTNAME= pragmarcs
PORTVERSION= 20160427
+PORTREVISION= 1
CATEGORIES= devel
MAINTAINER= marino@FreeBSD.org
diff --git a/devel/sdl_gnat/Makefile b/devel/sdl_gnat/Makefile
index 24e12258e233..d6f75bbdda48 100644
--- a/devel/sdl_gnat/Makefile
+++ b/devel/sdl_gnat/Makefile
@@ -3,7 +3,7 @@
PORTNAME= sdl_gnat
PORTVERSION= 2013
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= devel
MASTER_SITES= http://downloads.dragonlace.net/src/
diff --git a/devel/simple_components/Makefile b/devel/simple_components/Makefile
index e48bacccf913..939850382a7a 100644
--- a/devel/simple_components/Makefile
+++ b/devel/simple_components/Makefile
@@ -3,6 +3,7 @@
PORTNAME= simple_components
PORTVERSION= 4.12
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://www.dmitry-kazakov.de/ada/
DISTNAME= components_${PORTVERSION:S/./_/}
diff --git a/graphics/generic_image_decoder/Makefile b/graphics/generic_image_decoder/Makefile
index 2a86148c08e4..474c1293d237 100644
--- a/graphics/generic_image_decoder/Makefile
+++ b/graphics/generic_image_decoder/Makefile
@@ -3,6 +3,7 @@
PORTNAME= generic_image_decoder
PORTVERSION= 05
+PORTREVISION= 1
CATEGORIES= graphics
MASTER_SITES= http://sourceforge.net/projects/${SFPATH}/
DISTNAME= gid-${PORTVERSION}
diff --git a/lang/adacontrol/Makefile b/lang/adacontrol/Makefile
index c00fc7fab18c..e854c5dab9f4 100644
--- a/lang/adacontrol/Makefile
+++ b/lang/adacontrol/Makefile
@@ -3,7 +3,7 @@
PORTNAME= adacontrol
PORTVERSION= 1.17r3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= lang
MASTER_SITES= SF/adacontrol
DISTNAME= adactl-${PORTVERSION}-src
diff --git a/lang/asis/Makefile b/lang/asis/Makefile
index 9e166296a48e..38a0be7a1712 100644
--- a/lang/asis/Makefile
+++ b/lang/asis/Makefile
@@ -3,6 +3,7 @@
PORTNAME= asis
PORTVERSION= 2015
+PORTREVISION= 1
CATEGORIES= lang
MASTER_SITES= http://downloads.dragonlace.net/src/
DISTNAME= ${PORTNAME}-gpl-${PORTVERSION}-src
diff --git a/lang/gnat_util/Makefile b/lang/gnat_util/Makefile
index c74aa105d4f7..f1a72f029f8f 100644
--- a/lang/gnat_util/Makefile
+++ b/lang/gnat_util/Makefile
@@ -24,10 +24,10 @@ MAKE_ENV= MAKEOBJDIR=${WRKSRC}/obj
.if defined(ADA_DEFAULT) && ${ADA_DEFAULT} == 49
.include "${.CURDIR}/../gcc-aux/Makefile.version"
-.elif defined(ADA_DEFAULT) && ${ADA_DEFAULT} == 6
-.include "${.CURDIR}/../gcc6-aux/Makefile.version"
-.else
+.elif defined(ADA_DEFAULT) && ${ADA_DEFAULT} == 5
.include "${.CURDIR}/../gcc5-aux/Makefile.version"
+.else
+.include "${.CURDIR}/../gcc6-aux/Makefile.version"
.endif
post-extract:
diff --git a/lang/lua-ada/Makefile b/lang/lua-ada/Makefile
index 10173219d044..18e160404b28 100644
--- a/lang/lua-ada/Makefile
+++ b/lang/lua-ada/Makefile
@@ -3,6 +3,7 @@
PORTNAME= lua-ada
PORTVERSION= 1.0 # made-up; no version info on GH
+PORTREVISION= 1
CATEGORIES= lang
MAINTAINER= marino@FreeBSD.org
diff --git a/math/plplot-ada/Makefile b/math/plplot-ada/Makefile
index 86e83cc07318..7143effe886f 100644
--- a/math/plplot-ada/Makefile
+++ b/math/plplot-ada/Makefile
@@ -3,6 +3,7 @@
PORTNAME= plplot
PORTVERSION= ${RELEASE}
+PORTREVISION= 1
CATEGORIES= math
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTVERSION}%20Source
PKGNAMESUFFIX= -ada
diff --git a/misc/excel-writer/Makefile b/misc/excel-writer/Makefile
index 2b073dc84f2c..9193bf8eb761 100644
--- a/misc/excel-writer/Makefile
+++ b/misc/excel-writer/Makefile
@@ -3,6 +3,7 @@
PORTNAME= excel-writer
PORTVERSION= 15
+PORTREVISION= 1
CATEGORIES= misc
MASTER_SITES= http://sourceforge.net/projects/${SFPATH}/
DISTNAME= excel_writer_${PORTVERSION}
diff --git a/misc/ini_file_manager/Makefile b/misc/ini_file_manager/Makefile
index b4b4b8925b40..df9b1deb4921 100644
--- a/misc/ini_file_manager/Makefile
+++ b/misc/ini_file_manager/Makefile
@@ -3,6 +3,7 @@
PORTNAME= ini_file_manager
PORTVERSION= 03
+PORTREVISION= 1
CATEGORIES= misc
MASTER_SITES= http://sourceforge.net/projects/${SFPATH}/
DISTNAME= ini-files-${PORTVERSION}
diff --git a/net/adasockets/Makefile b/net/adasockets/Makefile
index d59b22afb372..b99ecd6abb17 100644
--- a/net/adasockets/Makefile
+++ b/net/adasockets/Makefile
@@ -3,6 +3,7 @@
PORTNAME= adasockets
PORTVERSION= 1.10
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://www.rfc1149.net/download/adasockets/
diff --git a/net/anet/Makefile b/net/anet/Makefile
index 0f956017ef1e..fbeb5bf09e3b 100644
--- a/net/anet/Makefile
+++ b/net/anet/Makefile
@@ -3,6 +3,7 @@
PORTNAME= anet
PORTVERSION= 0.3.1
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://www.codelabs.ch/download/
DISTNAME= libanet-${PORTVERSION}
diff --git a/net/polyorb/Makefile b/net/polyorb/Makefile
index 7cd9a8d14bc5..3cb1cb831b91 100644
--- a/net/polyorb/Makefile
+++ b/net/polyorb/Makefile
@@ -3,7 +3,7 @@
PORTNAME= polyorb
PORTVERSION= 2.11.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net
MASTER_SITES= http://downloads.dragonlace.net/src/
DISTNAME= polyorb-gpl-${YEAR}-src
diff --git a/security/libadacrypt/Makefile b/security/libadacrypt/Makefile
index c314f74c96da..f3cb519c4bb8 100644
--- a/security/libadacrypt/Makefile
+++ b/security/libadacrypt/Makefile
@@ -3,6 +3,7 @@
PORTNAME= libadacrypt
PORTVERSION= 20151019
+PORTREVISION= 1
CATEGORIES= security
MAINTAINER= marino@FreeBSD.org
diff --git a/security/libsparkcrypto/Makefile b/security/libsparkcrypto/Makefile
index 5a425ab876d2..2a7a0b661f81 100644
--- a/security/libsparkcrypto/Makefile
+++ b/security/libsparkcrypto/Makefile
@@ -3,7 +3,7 @@
PORTNAME= libsparkcrypto
PORTVERSION= 0.1.1
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= security
MASTER_SITES= http://senier.net/libsparkcrypto/
diff --git a/textproc/adabrowse/Makefile b/textproc/adabrowse/Makefile
index f82bda7c2686..8374e8badc8a 100644
--- a/textproc/adabrowse/Makefile
+++ b/textproc/adabrowse/Makefile
@@ -3,7 +3,7 @@
PORTNAME= adabrowse
PORTVERSION= 4.0.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= textproc
MASTER_SITES= http://home.datacomm.ch/t_wolf/tw/ada95/adabrowse/
DISTNAME= ${PORTNAME}_${PORTVERSION}_src
diff --git a/textproc/opentoken/Makefile b/textproc/opentoken/Makefile
index 1bfb7e4aa519..11e9c4e5a9d3 100644
--- a/textproc/opentoken/Makefile
+++ b/textproc/opentoken/Makefile
@@ -3,6 +3,7 @@
PORTNAME= opentoken
PORTVERSION= 6.0b
+PORTREVISION= 1
CATEGORIES= textproc
MASTER_SITES= http://stephe-leake.org/ada/
diff --git a/textproc/templates_parser/Makefile b/textproc/templates_parser/Makefile
index 16dde2063619..c5e4278971f7 100644
--- a/textproc/templates_parser/Makefile
+++ b/textproc/templates_parser/Makefile
@@ -3,7 +3,7 @@
PORTNAME= templates_parser
PORTVERSION= 11.10.0.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= textproc
MASTER_SITES= http://downloads.dragonlace.net/src/
diff --git a/textproc/xml_ez_out/Makefile b/textproc/xml_ez_out/Makefile
index 577037529237..663b1df4bf33 100644
--- a/textproc/xml_ez_out/Makefile
+++ b/textproc/xml_ez_out/Makefile
@@ -3,6 +3,7 @@
PORTNAME= xml_ez_out
PORTVERSION= 1.06
+PORTREVISION= 1
CATEGORIES= textproc
MASTER_SITES= http://www.mckae.com/xml_ezout/
DISTNAME= ${PORTNAME}_${PORTVERSION}
diff --git a/textproc/xmlada/Makefile b/textproc/xmlada/Makefile
index 45ac797202bf..c9b4b1e780a6 100644
--- a/textproc/xmlada/Makefile
+++ b/textproc/xmlada/Makefile
@@ -3,7 +3,7 @@
PORTNAME= xmlada
PORTVERSION= 4.6.0.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= textproc
MASTER_SITES= http://downloads.dragonlace.net/src/
DISTNAME= xmlada-gpl-2015-src
diff --git a/www/aws-demos/Makefile b/www/aws-demos/Makefile
index 38c7b307a149..9517735e8989 100644
--- a/www/aws-demos/Makefile
+++ b/www/aws-demos/Makefile
@@ -3,6 +3,7 @@
PORTNAME= aws
PORTVERSION= 3.3.0.0
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://downloads.dragonlace.net/src/
PKGNAMESUFFIX= -demos
diff --git a/www/aws/Makefile b/www/aws/Makefile
index 47331e017772..03ba577d7a6f 100644
--- a/www/aws/Makefile
+++ b/www/aws/Makefile
@@ -3,7 +3,7 @@
PORTNAME= aws
PORTVERSION= 3.3.0.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= www
MASTER_SITES= http://downloads.dragonlace.net/src/
diff --git a/x11-toolkits/gtkada/Makefile b/x11-toolkits/gtkada/Makefile
index 8e3ad6ecd19a..597891ae8227 100644
--- a/x11-toolkits/gtkada/Makefile
+++ b/x11-toolkits/gtkada/Makefile
@@ -3,7 +3,7 @@
PORTNAME= gtkada
PORTVERSION= 2.24.4.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= x11-toolkits
MASTER_SITES= http://downloads.dragonlace.net/src/
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
diff --git a/x11-toolkits/gtkada3/Makefile b/x11-toolkits/gtkada3/Makefile
index 87471a3c1581..bdbd061136b1 100644
--- a/x11-toolkits/gtkada3/Makefile
+++ b/x11-toolkits/gtkada3/Makefile
@@ -3,7 +3,7 @@
PORTNAME= gtkada
PORTVERSION= 3.8.3.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= x11-toolkits
MASTER_SITES= http://downloads.dragonlace.net/src/
PKGNAMESUFFIX= 3
diff --git a/x11-toolkits/qtada/Makefile b/x11-toolkits/qtada/Makefile
index 9d846e3ee922..8e8c1658042a 100644
--- a/x11-toolkits/qtada/Makefile
+++ b/x11-toolkits/qtada/Makefile
@@ -3,7 +3,7 @@
PORTNAME= qtada
PORTVERSION= 3.2.0.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= x11-toolkits
MASTER_SITES= http://download.qtada.com/
DISTNAME= ${PORTNAME}-gpl-3.2.0-20120708-3871