aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2000-06-10 06:27:25 +0800
committerwill <will@FreeBSD.org>2000-06-10 06:27:25 +0800
commit782774880a61123af67e577d1708154d78aed7a5 (patch)
tree11bfc4e4b103b41028b1e62cb0223ab8b61771ee
parent2be83d043b9762d23ac93d154c8ef8192ba0b12c (diff)
downloadfreebsd-ports-gnome-782774880a61123af67e577d1708154d78aed7a5.tar.gz
freebsd-ports-gnome-782774880a61123af67e577d1708154d78aed7a5.tar.zst
freebsd-ports-gnome-782774880a61123af67e577d1708154d78aed7a5.zip
Ooops, I forgot that we need bsd.port.pre.mk before we can use FILESDIR.
Pointy hat: will
-rw-r--r--graphics/EZWGL/Makefile4
-rw-r--r--lang/tcl80/Makefile4
2 files changed, 5 insertions, 3 deletions
diff --git a/graphics/EZWGL/Makefile b/graphics/EZWGL/Makefile
index 980b0eecfd19..b1e597711681 100644
--- a/graphics/EZWGL/Makefile
+++ b/graphics/EZWGL/Makefile
@@ -21,6 +21,8 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
+.include <bsd.port.pre.mk>
+
.include "${FILESDIR}/manpages"
post-extract:
@@ -46,4 +48,4 @@ post-install:
.endif
${LDCONFIG} -m ${PREFIX}/lib
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/lang/tcl80/Makefile b/lang/tcl80/Makefile
index b211f0c20e35..1eb79cb2c000 100644
--- a/lang/tcl80/Makefile
+++ b/lang/tcl80/Makefile
@@ -28,12 +28,12 @@ SHLIB_MINOR= 5
MAKEFILE= makefile
TCL_LIB= libtcl80.so
+.include <bsd.port.pre.mk>
+
.include "${FILESDIR}/manpages"
MANCOMPRESSED= yes
-.include <bsd.port.pre.mk>
-
.if ${PORTOBJFORMAT} == "elf"
TCL_LIB_FILE= ${TCL_LIB}.${SHLIB_MAJOR}
.else