aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2010-06-27 19:48:58 +0800
committergerald <gerald@FreeBSD.org>2010-06-27 19:48:58 +0800
commit8693ab2d87dcfebaa51867520ce511eb427b1d9a (patch)
tree5533cd79277fba688f862dfcdc4f5019292fd685
parente14cb75cb67cc0db7a2a4592364e9e2a56a06b59 (diff)
downloadfreebsd-ports-gnome-8693ab2d87dcfebaa51867520ce511eb427b1d9a.tar.gz
freebsd-ports-gnome-8693ab2d87dcfebaa51867520ce511eb427b1d9a.tar.zst
freebsd-ports-gnome-8693ab2d87dcfebaa51867520ce511eb427b1d9a.zip
Simplify full-regression-test.
Feature safe: yes
-rw-r--r--lang/gcc/Makefile2
-rw-r--r--lang/gcc46/Makefile2
-rw-r--r--lang/gcc47/Makefile2
-rw-r--r--lang/gcc48/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index ea7841c199be..3cc075c05434 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -143,7 +143,7 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
full-regression-test: build
- cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
+ cd ${WRKSRC}; ${GMAKE} -sk check
post-install:
${RM} -f ${PREFIX}/man/man7/fsf-funding.7 \
diff --git a/lang/gcc46/Makefile b/lang/gcc46/Makefile
index ea7841c199be..3cc075c05434 100644
--- a/lang/gcc46/Makefile
+++ b/lang/gcc46/Makefile
@@ -143,7 +143,7 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
full-regression-test: build
- cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
+ cd ${WRKSRC}; ${GMAKE} -sk check
post-install:
${RM} -f ${PREFIX}/man/man7/fsf-funding.7 \
diff --git a/lang/gcc47/Makefile b/lang/gcc47/Makefile
index ea7841c199be..3cc075c05434 100644
--- a/lang/gcc47/Makefile
+++ b/lang/gcc47/Makefile
@@ -143,7 +143,7 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
full-regression-test: build
- cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
+ cd ${WRKSRC}; ${GMAKE} -sk check
post-install:
${RM} -f ${PREFIX}/man/man7/fsf-funding.7 \
diff --git a/lang/gcc48/Makefile b/lang/gcc48/Makefile
index ea7841c199be..3cc075c05434 100644
--- a/lang/gcc48/Makefile
+++ b/lang/gcc48/Makefile
@@ -143,7 +143,7 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
full-regression-test: build
- cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check
+ cd ${WRKSRC}; ${GMAKE} -sk check
post-install:
${RM} -f ${PREFIX}/man/man7/fsf-funding.7 \