aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2000-06-09 11:08:06 +0800
committerwill <will@FreeBSD.org>2000-06-09 11:08:06 +0800
commit8957ee056f138e3cf2601fe0651f291dd2c0db71 (patch)
tree5afef65c3ca94c5703a8fe2bcd67188a60cb8665
parent20ce90640deee64bd49e3a177493cc4a925f7ec2 (diff)
downloadfreebsd-ports-gnome-8957ee056f138e3cf2601fe0651f291dd2c0db71.tar.gz
freebsd-ports-gnome-8957ee056f138e3cf2601fe0651f291dd2c0db71.tar.zst
freebsd-ports-gnome-8957ee056f138e3cf2601fe0651f291dd2c0db71.zip
Allow HAVE_UNISYS_LICENSE to work too.
PR: 19058 Submitted by: Mikhail Teterin <mi@privatelabs.com>
-rw-r--r--x11-toolkits/qt22/Makefile2
-rw-r--r--x11-toolkits/qt23/Makefile2
-rw-r--r--x11-toolkits/qt30/Makefile2
-rw-r--r--x11-toolkits/qt31/Makefile2
-rw-r--r--x11-toolkits/qt32/Makefile2
-rw-r--r--x11-toolkits/qt33/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/x11-toolkits/qt22/Makefile b/x11-toolkits/qt22/Makefile
index 29563a4f283a..946091f6c57b 100644
--- a/x11-toolkits/qt22/Makefile
+++ b/x11-toolkits/qt22/Makefile
@@ -30,7 +30,7 @@ MAKE_ENV= QTDIR=${WRKSRC}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
CONFIG= ${WRKSRC}/configs/freebsd-g++-shared
-.if defined(QT_GIF_AVAILABLE)
+.if defined(QT_GIF_AVAILABLE) || defined(HAVE_UNISYS_LICENSE)
CONFIGURE_ARGS+=-gif
RESTRICTED= 'Requires a license from UNISYS'
.endif
diff --git a/x11-toolkits/qt23/Makefile b/x11-toolkits/qt23/Makefile
index 29563a4f283a..946091f6c57b 100644
--- a/x11-toolkits/qt23/Makefile
+++ b/x11-toolkits/qt23/Makefile
@@ -30,7 +30,7 @@ MAKE_ENV= QTDIR=${WRKSRC}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
CONFIG= ${WRKSRC}/configs/freebsd-g++-shared
-.if defined(QT_GIF_AVAILABLE)
+.if defined(QT_GIF_AVAILABLE) || defined(HAVE_UNISYS_LICENSE)
CONFIGURE_ARGS+=-gif
RESTRICTED= 'Requires a license from UNISYS'
.endif
diff --git a/x11-toolkits/qt30/Makefile b/x11-toolkits/qt30/Makefile
index 29563a4f283a..946091f6c57b 100644
--- a/x11-toolkits/qt30/Makefile
+++ b/x11-toolkits/qt30/Makefile
@@ -30,7 +30,7 @@ MAKE_ENV= QTDIR=${WRKSRC}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
CONFIG= ${WRKSRC}/configs/freebsd-g++-shared
-.if defined(QT_GIF_AVAILABLE)
+.if defined(QT_GIF_AVAILABLE) || defined(HAVE_UNISYS_LICENSE)
CONFIGURE_ARGS+=-gif
RESTRICTED= 'Requires a license from UNISYS'
.endif
diff --git a/x11-toolkits/qt31/Makefile b/x11-toolkits/qt31/Makefile
index 29563a4f283a..946091f6c57b 100644
--- a/x11-toolkits/qt31/Makefile
+++ b/x11-toolkits/qt31/Makefile
@@ -30,7 +30,7 @@ MAKE_ENV= QTDIR=${WRKSRC}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
CONFIG= ${WRKSRC}/configs/freebsd-g++-shared
-.if defined(QT_GIF_AVAILABLE)
+.if defined(QT_GIF_AVAILABLE) || defined(HAVE_UNISYS_LICENSE)
CONFIGURE_ARGS+=-gif
RESTRICTED= 'Requires a license from UNISYS'
.endif
diff --git a/x11-toolkits/qt32/Makefile b/x11-toolkits/qt32/Makefile
index 29563a4f283a..946091f6c57b 100644
--- a/x11-toolkits/qt32/Makefile
+++ b/x11-toolkits/qt32/Makefile
@@ -30,7 +30,7 @@ MAKE_ENV= QTDIR=${WRKSRC}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
CONFIG= ${WRKSRC}/configs/freebsd-g++-shared
-.if defined(QT_GIF_AVAILABLE)
+.if defined(QT_GIF_AVAILABLE) || defined(HAVE_UNISYS_LICENSE)
CONFIGURE_ARGS+=-gif
RESTRICTED= 'Requires a license from UNISYS'
.endif
diff --git a/x11-toolkits/qt33/Makefile b/x11-toolkits/qt33/Makefile
index 29563a4f283a..946091f6c57b 100644
--- a/x11-toolkits/qt33/Makefile
+++ b/x11-toolkits/qt33/Makefile
@@ -30,7 +30,7 @@ MAKE_ENV= QTDIR=${WRKSRC}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
CONFIG= ${WRKSRC}/configs/freebsd-g++-shared
-.if defined(QT_GIF_AVAILABLE)
+.if defined(QT_GIF_AVAILABLE) || defined(HAVE_UNISYS_LICENSE)
CONFIGURE_ARGS+=-gif
RESTRICTED= 'Requires a license from UNISYS'
.endif