aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2004-08-30 02:13:43 +0800
committermarcus <marcus@FreeBSD.org>2004-08-30 02:13:43 +0800
commitf68f0d7e267b54185fc91962b45ca58548b77bec (patch)
treec52807a1c6385c3559f13283ab107eed8cf819ba
parent8dfba0725ec44dc5b4be0225607fe353391270e5 (diff)
downloadfreebsd-ports-gnome-f68f0d7e267b54185fc91962b45ca58548b77bec.tar.gz
freebsd-ports-gnome-f68f0d7e267b54185fc91962b45ca58548b77bec.tar.zst
freebsd-ports-gnome-f68f0d7e267b54185fc91962b45ca58548b77bec.zip
Chase the libpspell shared lib version.
-rw-r--r--mail/claws-mail/Makefile2
-rw-r--r--mail/sylpheed-claws/Makefile2
-rw-r--r--net-im/ayttm/Makefile3
-rw-r--r--net/ayttm/Makefile3
-rw-r--r--textproc/enchant/Makefile4
-rw-r--r--www/gtkhtml/Makefile4
6 files changed, 10 insertions, 8 deletions
diff --git a/mail/claws-mail/Makefile b/mail/claws-mail/Makefile
index 8b73738a2429..2ef6626964f9 100644
--- a/mail/claws-mail/Makefile
+++ b/mail/claws-mail/Makefile
@@ -96,7 +96,7 @@ LIB_DEPENDS+= jconv.0:${PORTSDIR}/japanese/libjconv
CONFIGURE_ARGS+= --disable-jconv
.endif
.if defined(WITH_ASPELL) || defined(WITH_ALL)
-LIB_DEPENDS+= pspell.15:${PORTSDIR}/textproc/aspell
+LIB_DEPENDS+= pspell.16:${PORTSDIR}/textproc/aspell
CONFIGURE_ARGS+= --enable-aspell
.endif
.if defined(WITH_JPILOT) || defined(WITH_ALL)
diff --git a/mail/sylpheed-claws/Makefile b/mail/sylpheed-claws/Makefile
index 8b73738a2429..2ef6626964f9 100644
--- a/mail/sylpheed-claws/Makefile
+++ b/mail/sylpheed-claws/Makefile
@@ -96,7 +96,7 @@ LIB_DEPENDS+= jconv.0:${PORTSDIR}/japanese/libjconv
CONFIGURE_ARGS+= --disable-jconv
.endif
.if defined(WITH_ASPELL) || defined(WITH_ALL)
-LIB_DEPENDS+= pspell.15:${PORTSDIR}/textproc/aspell
+LIB_DEPENDS+= pspell.16:${PORTSDIR}/textproc/aspell
CONFIGURE_ARGS+= --enable-aspell
.endif
.if defined(WITH_JPILOT) || defined(WITH_ALL)
diff --git a/net-im/ayttm/Makefile b/net-im/ayttm/Makefile
index 7d432964876b..723424468113 100644
--- a/net-im/ayttm/Makefile
+++ b/net-im/ayttm/Makefile
@@ -7,6 +7,7 @@
PORTNAME= ayttm
PORTVERSION= 0.4.6.17
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -18,7 +19,7 @@ COMMENT= A "chat" program that combines AIM, ICQ, and Yahoo! Chat into one
LIB_DEPENDS= audiofile.0:${PORTSDIR}/audio/libaudiofile \
jasper.4:${PORTSDIR}/graphics/jasper \
gpgme.9:${PORTSDIR}/security/gpgme \
- pspell.15:${PORTSDIR}/textproc/aspell
+ pspell.16:${PORTSDIR}/textproc/aspell
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
diff --git a/net/ayttm/Makefile b/net/ayttm/Makefile
index 7d432964876b..723424468113 100644
--- a/net/ayttm/Makefile
+++ b/net/ayttm/Makefile
@@ -7,6 +7,7 @@
PORTNAME= ayttm
PORTVERSION= 0.4.6.17
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -18,7 +19,7 @@ COMMENT= A "chat" program that combines AIM, ICQ, and Yahoo! Chat into one
LIB_DEPENDS= audiofile.0:${PORTSDIR}/audio/libaudiofile \
jasper.4:${PORTSDIR}/graphics/jasper \
gpgme.9:${PORTSDIR}/security/gpgme \
- pspell.15:${PORTSDIR}/textproc/aspell
+ pspell.16:${PORTSDIR}/textproc/aspell
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
diff --git a/textproc/enchant/Makefile b/textproc/enchant/Makefile
index f3f3272db763..1f1d7de0ec63 100644
--- a/textproc/enchant/Makefile
+++ b/textproc/enchant/Makefile
@@ -7,7 +7,7 @@
PORTNAME= enchant
PORTVERSION= 1.1.3
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= textproc gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= abiword
@@ -26,7 +26,7 @@ CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
MAN1= enchant.1
.ifndef(WITHOUT_ASPELL)
-LIB_DEPENDS+= pspell.15:${PORTSDIR}/textproc/aspell
+LIB_DEPENDS+= pspell.16:${PORTSDIR}/textproc/aspell
PLIST_SUB+= ASPELL=""
.else
PLIST_SUB+= ASPELL="@comment "
diff --git a/www/gtkhtml/Makefile b/www/gtkhtml/Makefile
index 9a29a009205e..2afdef7917b5 100644
--- a/www/gtkhtml/Makefile
+++ b/www/gtkhtml/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gtkhtml
PORTVERSION= 1.1.10
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/1.1
@@ -16,7 +16,7 @@ DIST_SUBDIR= gnome
MAINTAINER= gnome@FreeBSD.org
COMMENT= Lightweight HTML rendering/printing/editing engine
-LIB_DEPENDS= pspell.15:${PORTSDIR}/textproc/aspell
+LIB_DEPENDS= pspell.16:${PORTSDIR}/textproc/aspell
USE_BZIP2= yes
USE_X_PREFIX= yes