aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoreadler <eadler@FreeBSD.org>2013-10-24 02:58:57 +0800
committereadler <eadler@FreeBSD.org>2013-10-24 02:58:57 +0800
commitff5e352b9b2cdbbf4cfe90b84b0c10dcc8702305 (patch)
treeb3f006e75eda112d79fa946e2138cd66977fc5b3
parent0520813eb4c26d14ed8c3aa9f8458268728d1506 (diff)
downloadfreebsd-ports-gnome-ff5e352b9b2cdbbf4cfe90b84b0c10dcc8702305.tar.gz
freebsd-ports-gnome-ff5e352b9b2cdbbf4cfe90b84b0c10dcc8702305.tar.zst
freebsd-ports-gnome-ff5e352b9b2cdbbf4cfe90b84b0c10dcc8702305.zip
Unquiet my ports to make debugging easier.
-rw-r--r--misc/getopt/Makefile6
-rw-r--r--shells/dash/Makefile2
-rw-r--r--textproc/html2text/Makefile2
3 files changed, 5 insertions, 5 deletions
diff --git a/misc/getopt/Makefile b/misc/getopt/Makefile
index 42e900d05985..79e91a132e2f 100644
--- a/misc/getopt/Makefile
+++ b/misc/getopt/Makefile
@@ -20,12 +20,12 @@ DOCS= Changelog README
.include <bsd.port.options.mk>
post-patch:
- @${REINPLACE_CMD} -e 's|CC=gcc|CC=${CC}|' ${WRKSRC}/Makefile
+ ${REINPLACE_CMD} -e 's|CC=gcc|CC=${CC}|' ${WRKSRC}/Makefile
.if ${PORT_OPTIONS:MDOCS}
post-install:
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
- @cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${STAGEDIR}${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${STAGEDIR}${DOCSDIR}
.endif
.include <bsd.port.mk>
diff --git a/shells/dash/Makefile b/shells/dash/Makefile
index 9b9ad0affa07..c4a590eec6be 100644
--- a/shells/dash/Makefile
+++ b/shells/dash/Makefile
@@ -16,7 +16,7 @@ USES= gmake
PLIST_FILES= bin/dash man/man1/dash.1.gz
post-patch:
- @${REINPLACE_CMD} -e '/COMMON_CFLAGS =/ s|$$| ${CFLAGS}|' \
+ ${REINPLACE_CMD} -e '/COMMON_CFLAGS =/ s|$$| ${CFLAGS}|' \
${WRKSRC}/src/Makefile.in
.include <bsd.port.mk>
diff --git a/textproc/html2text/Makefile b/textproc/html2text/Makefile
index f55329a658d9..71fa9e236b9b 100644
--- a/textproc/html2text/Makefile
+++ b/textproc/html2text/Makefile
@@ -39,7 +39,7 @@ do-install:
${INSTALL_MAN} ${WRKSRC}/html2text.1.gz ${STAGEDIR}${MANPREFIX}/man/man1
${INSTALL_MAN} ${WRKSRC}/html2textrc.5.gz ${STAGEDIR}${MANPREFIX}/man/man5
.if ${PORT_OPTIONS:MDOCS}
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
.for fle in ${PORTDOCS}
${INSTALL_DATA} ${WRKSRC}/${fle} ${STAGEDIR}${DOCSDIR}
.endfor