aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcy <cy@FreeBSD.org>2010-05-14 12:34:48 +0800
committercy <cy@FreeBSD.org>2010-05-14 12:34:48 +0800
commit03608d166e85dfe645cf787dd888a755453847e4 (patch)
treeb971a6d60165974f912ce14c1d85558797651b98
parent423223796557f1cea586a1261de4e22e7a263423 (diff)
downloadfreebsd-ports-gnome-03608d166e85dfe645cf787dd888a755453847e4.tar.gz
freebsd-ports-gnome-03608d166e85dfe645cf787dd888a755453847e4.tar.zst
freebsd-ports-gnome-03608d166e85dfe645cf787dd888a755453847e4.zip
Add AUTOTOOLS dependency when using packages as opposed to ports
to satisfy dependencies.
-rw-r--r--security/fwbuilder-devel/Makefile2
-rw-r--r--security/fwbuilder/Makefile2
-rw-r--r--security/libfwbuilder-devel/Makefile2
-rw-r--r--security/libfwbuilder/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/security/fwbuilder-devel/Makefile b/security/fwbuilder-devel/Makefile
index f73757cf8fb5..3fb3e9f4aa59 100644
--- a/security/fwbuilder-devel/Makefile
+++ b/security/fwbuilder-devel/Makefile
@@ -47,7 +47,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:262 automake:19
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/security/fwbuilder/Makefile b/security/fwbuilder/Makefile
index afdab9d10fbc..0085fb85e39b 100644
--- a/security/fwbuilder/Makefile
+++ b/security/fwbuilder/Makefile
@@ -46,7 +46,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:262 automake:19
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/security/libfwbuilder-devel/Makefile b/security/libfwbuilder-devel/Makefile
index f5b2bbb5f2db..ec5cbe9ad831 100644
--- a/security/libfwbuilder-devel/Makefile
+++ b/security/libfwbuilder-devel/Makefile
@@ -49,7 +49,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262 libtool:22
+USE_AUTOTOOLS= autoconf:262 automake:19 libtool:22
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/security/libfwbuilder/Makefile b/security/libfwbuilder/Makefile
index 730220a5d555..3815d0b1378e 100644
--- a/security/libfwbuilder/Makefile
+++ b/security/libfwbuilder/Makefile
@@ -46,7 +46,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262 libtool:22
+USE_AUTOTOOLS= autoconf:262 automake:19 libtool:22
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \