aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorerwin <erwin@FreeBSD.org>2009-06-14 00:16:40 +0800
committererwin <erwin@FreeBSD.org>2009-06-14 00:16:40 +0800
commit067649d186fa1cc4b71875968f075ef47db6bdca (patch)
tree6bd416a5520cd91738a82c7282b64ac7c4803af9
parent03d6c602833b37dedf508204dd891afd6d09f9e0 (diff)
downloadfreebsd-ports-gnome-067649d186fa1cc4b71875968f075ef47db6bdca.tar.gz
freebsd-ports-gnome-067649d186fa1cc4b71875968f075ef47db6bdca.tar.zst
freebsd-ports-gnome-067649d186fa1cc4b71875968f075ef47db6bdca.zip
Remove www/mnogosearch31: Use www/mnogosearch instead, this version is ancient
Submitted by: portsmon
-rw-r--r--MOVED2
-rw-r--r--www/Makefile2
-rw-r--r--www/mnogosearch31/Makefile103
-rw-r--r--www/mnogosearch31/distinfo3
-rw-r--r--www/mnogosearch31/files/patch-aa15
-rw-r--r--www/mnogosearch31/files/patch-ab22
-rw-r--r--www/mnogosearch31/files/patch-ad42
-rw-r--r--www/mnogosearch31/files/spelld.sh-dist28
-rw-r--r--www/mnogosearch31/pkg-deinstall9
-rw-r--r--www/mnogosearch31/pkg-descr7
-rw-r--r--www/mnogosearch31/pkg-install20
-rw-r--r--www/mnogosearch31/pkg-message6
-rw-r--r--www/mnogosearch31/pkg-plist178
-rw-r--r--www/php4-mnogosearch/Makefile14
14 files changed, 2 insertions, 449 deletions
diff --git a/MOVED b/MOVED
index abd6a6b86a39..d08f09f79e32 100644
--- a/MOVED
+++ b/MOVED
@@ -4002,3 +4002,5 @@ audio/festvox-tll||2009-06-13|Has expired: unfulfilled dependencies for 8+ month
audio/py-sdl_mixer||2009-06-13|Has expired: has been broken for more than 6 months
graphics/libimg-tk83||2009-06-13|Has expired: tcl8.3 support is going to be dropped
multimedia/manencode||2009-06-13|Has expired
+www/mnogosearch31||2009-06-13|Has expired: Use www/mnogosearch instead, this version is ancient
+www/php4-mnogosearch||2009-06-13|Removed
diff --git a/www/Makefile b/www/Makefile
index e477f2537d68..f14f09116db0 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -378,7 +378,6 @@
SUBDIR += mknmz-wwwoffle
SUBDIR += mmosaic
SUBDIR += mnogosearch
- SUBDIR += mnogosearch31
SUBDIR += mod_access_identd
SUBDIR += mod_access_referer
SUBDIR += mod_accesscookie
@@ -1203,7 +1202,6 @@
SUBDIR += php-dyn
SUBDIR += php-screw
SUBDIR += php-templates
- SUBDIR += php4-mnogosearch
SUBDIR += php4-session
SUBDIR += php5-session
SUBDIR += php5-tidy
diff --git a/www/mnogosearch31/Makefile b/www/mnogosearch31/Makefile
deleted file mode 100644
index 923769d26726..000000000000
--- a/www/mnogosearch31/Makefile
+++ /dev/null
@@ -1,103 +0,0 @@
-# New ports collection makefile for: mnogosearch31
-# Date created: 27.01.2001
-# Whom: ache
-#
-# $FreeBSD$
-#
-
-PORTNAME= mnogosearch31
-PORTVERSION= 3.1.21
-CATEGORIES= www databases
-MASTER_SITES= http://www.mnogosearch.org/Download/
-DISTNAME= mnogosearch-${PORTVERSION}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Full featured SQL-based hypertext search engine
-
-RUN_DEPENDS+= ${APXS}:${PORTSDIR}/${APACHE_PORT}
-
-DEPRECATED= Use www/mnogosearch instead, this version is ancient
-EXPIRATION_DATE= 2009-05-20
-
-MAN1= indexer.1
-MAN5= indexer.conf.5
-
-USE_AUTOTOOLS= libtool:15
-USE_LDCONFIG= yes
-USE_GMAKE= yes
-APACHE_COMPAT= yes
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS+=--enable-phrase \
- --enable-shared \
- --sysconfdir=${PREFIX}/etc/mnogosearch \
- --localstatedir=/var/mnogosearch
-CONFIGURE_ENV+= LOCALBASE="${LOCALBASE}"
-
-.if defined(PACKAGE_BUILDING)
-# OPTIONS not counted, workaround
-WITH_MNOGO_BUILTIN=true
-.endif
-OPTIONS= MNOGO_THREADS "Enable pthreads" on \
- MNOGO_SSL "Enable SSL" on \
- MNOGO_GUESSER "Enable Cyrillic charset guesser" off \
- MNOGO_PGSQL "Use PGSQL (mutually exclusive)" off \
- MNOGO_MSQL "Use MSQL (mutually exclusive)" off \
- MNOGO_MYSQL "Use MySQL (mutually exclusive)" off \
- MNOGO_BUILTIN "Use built-in (mutually exclusive)" on
-
-.include <bsd.port.pre.mk>
-
-.if !defined(WITHOUT_MNOGO_THREADS)
-CONFIGURE_ARGS+= --enable-freebsd-pthreads
-CFLAGS+= ${PTHREAD_CFLAGS}
-CONFIGURE_ENV+= LIBS="${PTHREAD_LIBS}"
-.endif
-
-.if !defined(NO_OPENSSL) && !defined(WITHOUT_MNOGO_SSL)
-USE_OPENSSL= yes
-.endif
-
-.ifdef USE_OPENSSL
-CONFIGURE_ARGS+= --with-openssl=${OPENSSLBASE}
-.endif
-
-# Guesser mode ignores charsets comes from HTTP header or <META> tag
-.if defined(WITH_MNOGO_GUESSER)
-CONFIGURE_ARGS+= --enable-charset-guesser
-.endif
-
-.if defined(WITH_MNOGO_PGSQL)
-USE_PGSQL= yes
-CONFIGURE_ARGS+= --with-pgsql=${LOCALBASE}
-
-.elif defined(WITH_MNOGO_MSQL)
-LIB_DEPENDS= msql.1:${PORTSDIR}/databases/msql
-CONFIGURE_ARGS+= --with-msql=${LOCALBASE}
-
-.elif defined(WITH_MNOGO_MYSQL)
-LIB_DEPENDS= mysqlclient:${PORTSDIR}/databases/mysql41-client
-CONFIGURE_ARGS+= --with-mysql=${LOCALBASE}
-
-.elif defined(WITH_MNOGO_BUILTIN)
-CONFIGURE_ARGS+= --with-built-in
-
-.else
-pre-configure:
- @${ECHO}
- @${ECHO} "One of the databases should be choosed."
- @exit 1
-.endif
-
-pre-install:
- @${MKDIR} ${PREFIX}/share/mnogosearch
-
-post-install:
- cd ${WRKSRC} && ${TAR} --create --file - --exclude CVS create | (cd ${PREFIX}/share/mnogosearch && ${TAR} xf -)
- ${CHMOD} 700 /var/mnogosearch/cache
- ${CHOWN} -R www:www /var/mnogosearch/
- ${INSTALL_DATA} ${WRKSRC}/INSTALL ${PREFIX}/share/doc/mnogosearch
- ${INSTALL_DATA} ${FILESDIR}/spelld.sh-dist ${PREFIX}/etc/rc.d/
- @${ECHO}
- @${CAT} ${PKGMESSAGE}
-
-.include <bsd.port.post.mk>
diff --git a/www/mnogosearch31/distinfo b/www/mnogosearch31/distinfo
deleted file mode 100644
index 764260eb151a..000000000000
--- a/www/mnogosearch31/distinfo
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 (mnogosearch-3.1.21.tar.gz) = 2b5284b980909d49ed0a8aaf9817db98
-SHA256 (mnogosearch-3.1.21.tar.gz) = d75a20df5f73d2be330bf5aa01c54086c5f62850a3d7aa75fb09f88c23eae047
-SIZE (mnogosearch-3.1.21.tar.gz) = 463974
diff --git a/www/mnogosearch31/files/patch-aa b/www/mnogosearch31/files/patch-aa
deleted file mode 100644
index ef92f8ae606d..000000000000
--- a/www/mnogosearch31/files/patch-aa
+++ /dev/null
@@ -1,15 +0,0 @@
---- doc/Makefile.in.orig Tue Feb 20 14:12:34 2001
-+++ doc/Makefile.in Tue Feb 20 19:32:44 2001
-@@ -285,9 +285,9 @@
-
-
- install-data-local:
-- $(mkinstalldirs) $(DESTDIR)$(prefix)/doc
-- echo ${INSTALL_DATA} docs $(DESTDIR)$(prefix)/doc/
-- ${INSTALL_DATA} ${txt_DOCS} $(DESTDIR)$(prefix)/doc/
-+ $(mkinstalldirs) $(DESTDIR)$(prefix)/share/doc/mnogosearch
-+ echo ${INSTALL_DATA} docs $(DESTDIR)$(prefix)/share/doc/mnogosearch
-+ ${INSTALL_DATA} ${txt_DOCS} $(DESTDIR)$(prefix)/share/doc/mnogosearch
-
- dist-hook:
- cp -rf samples $(distdir)
diff --git a/www/mnogosearch31/files/patch-ab b/www/mnogosearch31/files/patch-ab
deleted file mode 100644
index 83f008648de7..000000000000
--- a/www/mnogosearch31/files/patch-ab
+++ /dev/null
@@ -1,22 +0,0 @@
---- src/Makefile.in.orig Tue Jun 17 13:35:12 2003
-+++ src/Makefile.in Fri May 21 12:22:36 2004
-@@ -145,7 +145,7 @@
- agent.c word.c parsehtml.c stopwords.c execget.c crossword.c
-
-
--libudmsearch_la_LDFLAGS = -release 3.1
-+libudmsearch_la_LDFLAGS = -version-info 1:0:0
-
- INCLUDES = -I../include \
- @VIRT_INCLUDE@ \
-@@ -304,8 +304,8 @@
- || test -f $$p1 \
- ; then \
- f=`echo $$p1|sed '$(transform);s/$$/$(EXEEXT)/'`; \
-- echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/$$f"; \
-- $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/$$f; \
-+ echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/$$f"; \
-+ $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/$$f; \
- else :; fi; \
- done
-
diff --git a/www/mnogosearch31/files/patch-ad b/www/mnogosearch31/files/patch-ad
deleted file mode 100644
index 602a669b6276..000000000000
--- a/www/mnogosearch31/files/patch-ad
+++ /dev/null
@@ -1,42 +0,0 @@
---- configure.orig Tue Jun 17 13:35:22 2003
-+++ configure Mon Jun 14 07:46:23 2004
-@@ -3659,6 +3660,8 @@
- #line $LINENO "configure"
- #include "confdefs.h"
- $ac_includes_default
-+#include <netinet/in.h>
-+#include <netinet/in_systm.h>
- #include <$ac_header>
- _ACEOF
- rm -f conftest.$ac_objext
-@@ -5826,8 +5829,8 @@
-
- echo "$as_me:$LINENO: result: enabled" >&5
- echo "${ECHO_T}enabled" >&6
-- PTHREAD_CFLAGS="-pthread"
-- PTHREAD_LFLAGS="-pthread"
-+# PTHREAD_CFLAGS="-pthread"
-+# PTHREAD_LFLAGS="-pthread"
- else
- echo "$as_me:$LINENO: result: disabled" >&5
- echo "${ECHO_T}disabled" >&6
-@@ -7553,8 +7556,8 @@
- LD="$LD" LDFLAGS="$LDFLAGS" LIBS="$LIBS" \
- LN_S="$LN_S" NM="$NM" RANLIB="$RANLIB" \
- DLLTOOL="$DLLTOOL" AS="$AS" OBJDUMP="$OBJDUMP" \
--${CONFIG_SHELL-/bin/sh} $ac_aux_dir/ltconfig --no-reexec \
--$libtool_flags --no-verify $ac_aux_dir/ltmain.sh $lt_target \
-+${CONFIG_SHELL-/bin/sh} $lt_aux_dir/ltconfig --no-reexec \
-+$libtool_flags --no-verify $lt_aux_dir/ltmain.sh $lt_target \
- || { { echo "$as_me:$LINENO: error: libtool configure failed" >&5
- echo "$as_me: error: libtool configure failed" >&2;}
- { (exit 1); exit 1; }; }
-@@ -7579,7 +7582,7 @@
-
-
- # This can be used to rebuild libtool when needed
--LIBTOOL_DEPS="$ac_aux_dir/ltconfig $ac_aux_dir/ltmain.sh"
-+LIBTOOL_DEPS="$lt_aux_dir/ltconfig $lt_aux_dir/ltmain.sh"
-
- # Always use our own libtool.
- LIBTOOL='$(SHELL) $(top_builddir)/libtool'
diff --git a/www/mnogosearch31/files/spelld.sh-dist b/www/mnogosearch31/files/spelld.sh-dist
deleted file mode 100644
index 7b9612b68bb5..000000000000
--- a/www/mnogosearch31/files/spelld.sh-dist
+++ /dev/null
@@ -1,28 +0,0 @@
-#!/bin/sh
-# $FreeBSD$
-
-if ! PREFIX=$(expr $0 : "\(/.*\)/etc/rc\.d/$(basename $0)\$"); then
- echo "$0: Cannot determine the PREFIX" >&2
- exit 1
-fi
-
-case "$1" in
-start)
- if [ -x ${PREFIX}/sbin/spelld ]; then
-# Uncomment to disallow access from outside
-# /sbin/ipfw -q add 7001 deny tcp from any to any 7001
- rm -f /var/mnogosearch/spelld.pid
- su -f -m www -c "exec ${PREFIX}/sbin/spelld &" > /dev/null 2>&1 && echo -n ' spelld'
- fi
- ;;
-stop)
- killall spelld && echo -n ' spelld'
-# Uncomment to disallow access from outside
-# /sbin/ipfw -q delete 7001
- ;;
-*)
- echo "Usage: `basename $0` {start|stop}" >&2
- ;;
-esac
-
-exit 0
diff --git a/www/mnogosearch31/pkg-deinstall b/www/mnogosearch31/pkg-deinstall
deleted file mode 100644
index bc4326b0f6f3..000000000000
--- a/www/mnogosearch31/pkg-deinstall
+++ /dev/null
@@ -1,9 +0,0 @@
-#!/bin/sh
-
-if [ x$2 != xDEINSTALL ]; then
- exit
-fi
-
-rm -rf /var/mnogosearch
-
-exit 0
diff --git a/www/mnogosearch31/pkg-descr b/www/mnogosearch31/pkg-descr
deleted file mode 100644
index a8a72288e4a5..000000000000
--- a/www/mnogosearch31/pkg-descr
+++ /dev/null
@@ -1,7 +0,0 @@
-mnoGoSearch is a full featured SQL-based search engine for intranet or small
-domain Internet web servers. You can also use it to build specialized search
-engines such as cooking recipies or searching newspaper articles.
-
-Provides pre-built web search frontends in C (via CGI) and PHP.
-
-WWW: http://www.mnogosearch.org/
diff --git a/www/mnogosearch31/pkg-install b/www/mnogosearch31/pkg-install
deleted file mode 100644
index a191b8346c2c..000000000000
--- a/www/mnogosearch31/pkg-install
+++ /dev/null
@@ -1,20 +0,0 @@
-#!/bin/sh
-
-case $2 in
- PRE-INSTALL)
- ;;
- POST-INSTALL)
- mkdir -m 755 /var/mnogosearch
- mkdir -m 700 /var/mnogosearch/cache
- mkdir -m 755 /var/mnogosearch/raw
- mkdir -m 755 /var/mnogosearch/splitter
- mkdir -m 755 /var/mnogosearch/tree
- chown -R www:www /var/mnogosearch
- ;;
- *)
- echo "Unexpected Argument $2!!!"
- exit 1
- ;;
-esac
-exit 0
-
diff --git a/www/mnogosearch31/pkg-message b/www/mnogosearch31/pkg-message
deleted file mode 100644
index 34b6011ceefe..000000000000
--- a/www/mnogosearch31/pkg-message
+++ /dev/null
@@ -1,6 +0,0 @@
-mnoGoSearch is successfully installed.
-Now, to use mnoGoSearch you need to create the appropriate *sql database
-manually: Please read INSTALL file located in ${PREFIX}/share/doc/mnogosearch.
-
-For more information on how to use mnoGoSearch, please refer to their
-web site at http://search.mnoGo.ru/
diff --git a/www/mnogosearch31/pkg-plist b/www/mnogosearch31/pkg-plist
deleted file mode 100644
index b76e0254bf05..000000000000
--- a/www/mnogosearch31/pkg-plist
+++ /dev/null
@@ -1,178 +0,0 @@
-etc/mnogosearch/indexer.conf-dist
-etc/mnogosearch/search.htm-dist
-etc/mnogosearch/spelld.conf-dist
-etc/rc.d/spelld.sh-dist
-include/udm_agent.h
-include/udm_alias.h
-include/udm_boolean.h
-include/udm_cache.h
-include/udm_charset.h
-include/udm_common.h
-include/udm_conf.h
-include/udm_config.h
-include/udm_crc32.h
-include/udm_crossword.h
-include/udm_db.h
-include/udm_env.h
-include/udm_execget.h
-include/udm_filter.h
-include/udm_ftp.h
-include/udm_host.h
-include/udm_hrefs.h
-include/udm_http.h
-include/udm_id3.h
-include/udm_indexer.h
-include/udm_log.h
-include/udm_mimetype.h
-include/udm_mutex.h
-include/udm_parsedate.h
-include/udm_parsehtml.h
-include/udm_parser.h
-include/udm_parseurl.h
-include/udm_proto.h
-include/udm_robots.h
-include/udm_search_tl.h
-include/udm_searchtool.h
-include/udm_server.h
-include/udm_services.h
-include/udm_signals.h
-include/udm_socket.h
-include/udm_spell.h
-include/udm_stopwords.h
-include/udm_utils.h
-include/udm_word.h
-include/udm_xmalloc.h
-include/udmsearch.h
-lib/libudmsearch.a
-lib/libudmsearch.la
-lib/libudmsearch.so
-lib/libudmsearch.so.1
-sbin/cachelogd
-sbin/indexer
-sbin/run-splitter
-sbin/spelld
-sbin/splitter
-bin/udm-config
-share/doc/mnogosearch/HTDB.txt
-share/doc/mnogosearch/HTML-design.txt
-share/doc/mnogosearch/HTTP-codes.txt
-share/doc/mnogosearch/INSTALL
-share/doc/mnogosearch/NEWS.html
-share/doc/mnogosearch/alias.txt
-share/doc/mnogosearch/bugs.txt
-share/doc/mnogosearch/cache.txt
-share/doc/mnogosearch/cachemode.txt
-share/doc/mnogosearch/categories.txt
-share/doc/mnogosearch/charset.txt
-share/doc/mnogosearch/follow.txt
-share/doc/mnogosearch/hrefonly.txt
-share/doc/mnogosearch/html.txt
-share/doc/mnogosearch/ispell.txt
-share/doc/mnogosearch/lib.txt
-share/doc/mnogosearch/mnoGoSearch-Oracle8.html
-share/doc/mnogosearch/mp3.txt
-share/doc/mnogosearch/negotiation.txt
-share/doc/mnogosearch/parsers.txt
-share/doc/mnogosearch/performance.txt
-share/doc/mnogosearch/relevancy.txt
-share/doc/mnogosearch/search.txt
-share/doc/mnogosearch/srv_table.txt
-share/doc/mnogosearch/storage.txt
-share/doc/mnogosearch/syslog.txt
-share/doc/mnogosearch/tags.txt
-share/doc/mnogosearch/templates.txt
-share/doc/mnogosearch/tracking.txt
-share/doc/mnogosearch/usage.txt
-share/mnogosearch/create/ibase/create.sql
-share/mnogosearch/create/msql/crc-multi.txt
-share/mnogosearch/create/msql/crc.txt
-share/mnogosearch/create/msql/create.txt
-share/mnogosearch/create/msql/cross-crc.txt
-share/mnogosearch/create/msql/cross.txt
-share/mnogosearch/create/msql/ispell.txt
-share/mnogosearch/create/msql/multi.txt
-share/mnogosearch/create/msql/track.txt
-share/mnogosearch/create/mssql/create.sql
-share/mnogosearch/create/mysql/categories.txt
-share/mnogosearch/create/mysql/crc-multi.txt
-share/mnogosearch/create/mysql/crc.txt
-share/mnogosearch/create/mysql/create.txt
-share/mnogosearch/create/mysql/cross-crc.txt
-share/mnogosearch/create/mysql/cross.txt
-share/mnogosearch/create/mysql/ispell.txt
-share/mnogosearch/create/mysql/multi.txt
-share/mnogosearch/create/mysql/servers.txt
-share/mnogosearch/create/mysql/track.txt
-share/mnogosearch/create/mysql/url-raid.txt
-share/mnogosearch/create/oracle/categories.sql
-share/mnogosearch/create/oracle/crc-multi.sql
-share/mnogosearch/create/oracle/crc.sql
-share/mnogosearch/create/oracle/create.sql
-share/mnogosearch/create/oracle/multi.sql
-share/mnogosearch/create/oracle/servers.sql
-share/mnogosearch/create/oracle/track.sql
-share/mnogosearch/create/pgsql/categories.txt
-share/mnogosearch/create/pgsql/crc-multi.txt
-share/mnogosearch/create/pgsql/crc.txt
-share/mnogosearch/create/pgsql/create.txt
-share/mnogosearch/create/pgsql/cross-crc.txt
-share/mnogosearch/create/pgsql/cross.txt
-share/mnogosearch/create/pgsql/grant.txt
-share/mnogosearch/create/pgsql/ispell.txt
-share/mnogosearch/create/pgsql/multi.txt
-share/mnogosearch/create/pgsql/news-extension.txt
-share/mnogosearch/create/pgsql/server.txt
-share/mnogosearch/create/pgsql/to_use_with_tags.txt
-share/mnogosearch/create/pgsql/track.txt
-share/mnogosearch/create/sapdb/README
-share/mnogosearch/create/sapdb/categories.ins
-share/mnogosearch/create/sapdb/crc-multi.ins
-share/mnogosearch/create/sapdb/crc.ins
-share/mnogosearch/create/sapdb/create-all.ins
-share/mnogosearch/create/sapdb/create.ins
-share/mnogosearch/create/sapdb/create.sh
-share/mnogosearch/create/sapdb/drop.ins
-share/mnogosearch/create/sapdb/multi.ins
-share/mnogosearch/create/sapdb/track.ins
-share/mnogosearch/create/solid/README
-share/mnogosearch/create/solid/create.txt
-share/mnogosearch/create/solid/multi.txt
-share/mnogosearch/create/stopwords/stop.cz.txt
-share/mnogosearch/create/stopwords/stop.de.txt
-share/mnogosearch/create/stopwords/stop.dk.txt
-share/mnogosearch/create/stopwords/stop.en.big
-share/mnogosearch/create/stopwords/stop.en.huge
-share/mnogosearch/create/stopwords/stop.en.txt
-share/mnogosearch/create/stopwords/stop.es.txt
-share/mnogosearch/create/stopwords/stop.fr.txt
-share/mnogosearch/create/stopwords/stop.it.txt
-share/mnogosearch/create/stopwords/stop.nl.txt
-share/mnogosearch/create/stopwords/stop.no.txt
-share/mnogosearch/create/stopwords/stop.pl.txt
-share/mnogosearch/create/stopwords/stop.pt.txt
-share/mnogosearch/create/stopwords/stop.ru.txt
-share/mnogosearch/create/stopwords/stop.sk.txt
-share/mnogosearch/create/stopwords/stop.tr.txt
-share/mnogosearch/create/stopwords/stop.ua.txt
-share/mnogosearch/create/stopwords/stopword.pl
-share/mnogosearch/create/sybase/README
-share/mnogosearch/create/sybase/create.sql
-share/mnogosearch/create/virtuoso/crc.txt
-share/mnogosearch/create/virtuoso/create.txt
-share/mnogosearch/create/virtuoso/multi.txt
-share/mnogosearch/search.cgi
-@dirrm share/doc/mnogosearch
-@dirrm share/mnogosearch/create/ibase
-@dirrm share/mnogosearch/create/msql
-@dirrm share/mnogosearch/create/mssql
-@dirrm share/mnogosearch/create/mysql
-@dirrm share/mnogosearch/create/oracle
-@dirrm share/mnogosearch/create/pgsql
-@dirrm share/mnogosearch/create/sapdb
-@dirrm share/mnogosearch/create/solid
-@dirrm share/mnogosearch/create/stopwords
-@dirrm share/mnogosearch/create/sybase
-@dirrm share/mnogosearch/create/virtuoso
-@dirrm share/mnogosearch/create
-@dirrm share/mnogosearch
-@dirrm etc/mnogosearch
diff --git a/www/php4-mnogosearch/Makefile b/www/php4-mnogosearch/Makefile
deleted file mode 100644
index 4baf10644ec5..000000000000
--- a/www/php4-mnogosearch/Makefile
+++ /dev/null
@@ -1,14 +0,0 @@
-# New ports collection makefile for: php4-mnogosearch
-# Date created: 7 Jul 2004
-# Whom: Alex Dupre <ale@FreeBSD.org>
-#
-# $FreeBSD$
-#
-
-CATEGORIES= www
-
-MASTERDIR= ${.CURDIR}/../../lang/php4
-
-PKGNAMESUFFIX= -mnogosearch
-
-.include "${MASTERDIR}/Makefile"