aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2012-05-25 23:14:39 +0800
committermiwi <miwi@FreeBSD.org>2012-05-25 23:14:39 +0800
commit0e5e6e4a245cbfd882b6ecf91e2c58df3e6d6867 (patch)
tree0cf32c32603bbaa257a8af6f0fdc1ca517c41d53
parent59820c2d2520ff4a7349588113308be2710b69b2 (diff)
downloadfreebsd-ports-gnome-0e5e6e4a245cbfd882b6ecf91e2c58df3e6d6867.tar.gz
freebsd-ports-gnome-0e5e6e4a245cbfd882b6ecf91e2c58df3e6d6867.tar.zst
freebsd-ports-gnome-0e5e6e4a245cbfd882b6ecf91e2c58df3e6d6867.zip
- Chase libmtp shlib bump
-rw-r--r--audio/amarok-kde4/Makefile4
-rw-r--r--audio/amarok/Makefile4
-rw-r--r--audio/clementine-player/Makefile4
-rw-r--r--audio/rhythmbox/Makefile4
-rw-r--r--multimedia/audacious-plugins/Makefile4
-rw-r--r--multimedia/banshee/Makefile3
-rw-r--r--multimedia/vlc/Makefile4
-rw-r--r--sysutils/mtpfs/Makefile2
8 files changed, 16 insertions, 13 deletions
diff --git a/audio/amarok-kde4/Makefile b/audio/amarok-kde4/Makefile
index bfaa48a3f4f8..96297371de50 100644
--- a/audio/amarok-kde4/Makefile
+++ b/audio/amarok-kde4/Makefile
@@ -6,7 +6,7 @@
PORTNAME= amarok
PORTVERSION= 2.5.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= audio kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= stable/${PORTNAME}/${PORTVERSION}/src
@@ -66,7 +66,7 @@ PLIST_SUB+= LOUDMOUTH="@comment "
.endif
.if defined(WITH_MTP)
-LIB_DEPENDS+= mtp.11:${PORTSDIR}/audio/libmtp
+LIB_DEPENDS+= mtp.9:${PORTSDIR}/audio/libmtp
PLIST_SUB+= MTP=""
.else
CMAKE_ARGS+= -DWITH_Mtp:BOOL=Off
diff --git a/audio/amarok/Makefile b/audio/amarok/Makefile
index f41b312bb46b..3b74922997dd 100644
--- a/audio/amarok/Makefile
+++ b/audio/amarok/Makefile
@@ -7,7 +7,7 @@
PORTNAME= amarok
PORTVERSION= 1.4.10
-PORTREVISION= 18
+PORTREVISION= 19
CATEGORIES= audio kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= stable/${PORTNAME}/${PORTVERSION}/src
@@ -69,7 +69,7 @@ PLIST_SUB+= NJB=""
.if !defined(WITH_MTP)
PLIST_SUB+= MTP="@comment "
.else
-LIB_DEPENDS+= mtp.11:${PORTSDIR}/audio/libmtp
+LIB_DEPENDS+= mtp.9:${PORTSDIR}/audio/libmtp
CONFIGURE_ARGS+=--with-libmtp
PLIST_SUB+= MTP=""
.endif
diff --git a/audio/clementine-player/Makefile b/audio/clementine-player/Makefile
index 9d768acc16dd..604dfee87293 100644
--- a/audio/clementine-player/Makefile
+++ b/audio/clementine-player/Makefile
@@ -7,7 +7,7 @@
PORTNAME= clementine
PORTVERSION= 1.0.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= audio
MASTER_SITES= GOOGLE_CODE
PKGNAMESUFFIX= -player
@@ -65,7 +65,7 @@ CMAKE_ARGS+= -DENABLE_LIBGPOD=Off
.endif
.if defined(WITH_MTP)
-LIB_DEPENDS+= mtp.11:${PORTSDIR}/audio/libmtp
+LIB_DEPENDS+= mtp.9:${PORTSDIR}/audio/libmtp
.else
CMAKE_ARGS+= -DENABLE_LIBMTP=Off
.endif
diff --git a/audio/rhythmbox/Makefile b/audio/rhythmbox/Makefile
index a7dec0aa3030..9d09fe8bd6f7 100644
--- a/audio/rhythmbox/Makefile
+++ b/audio/rhythmbox/Makefile
@@ -8,7 +8,7 @@
PORTNAME= rhythmbox
PORTVERSION= 0.12.8
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= audio gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
@@ -80,7 +80,7 @@ PLIST_SUB+= LIRC="@comment "
.endif
.if defined(WITH_MTP)
-LIB_DEPENDS+= mtp.11:${PORTSDIR}/audio/libmtp
+LIB_DEPENDS+= mtp.9:${PORTSDIR}/audio/libmtp
PLIST_SUB+= MTP=""
CONFIGURE_ARGS+= --with-mtp
.else
diff --git a/multimedia/audacious-plugins/Makefile b/multimedia/audacious-plugins/Makefile
index eb538905f4b8..351f7507280c 100644
--- a/multimedia/audacious-plugins/Makefile
+++ b/multimedia/audacious-plugins/Makefile
@@ -1,3 +1,4 @@
+
# New ports collection makefile for: audacious
# Date created: 2006-01-01
# Whom: Zastupov Stepan [RedChrom] <redchrom@mail.ru>
@@ -7,6 +8,7 @@
PORTNAME= audacious-plugins
PORTVERSION= 3.2.2
+PORTREVISION= 1
CATEGORIES= multimedia audio
MASTER_SITES= http://distfiles.audacious-media-player.org/
@@ -285,7 +287,7 @@ PLIST_SUB+= MMSPLUGIN="@comment "
.endif
.if defined(WITH_MTP)
-LIB_DEPENDS+= mtp.11:${PORTSDIR}/audio/libmtp
+LIB_DEPENDS+= mtp.9:${PORTSDIR}/audio/libmtp
CONFIGURE_ARGS+=--enable-mtp_up
PLIST_SUB+= MTPPLUGIN=""
.else
diff --git a/multimedia/banshee/Makefile b/multimedia/banshee/Makefile
index 6840d215d833..0f33a4d2e22e 100644
--- a/multimedia/banshee/Makefile
+++ b/multimedia/banshee/Makefile
@@ -7,6 +7,7 @@
PORTNAME= banshee
PORTVERSION= 2.0.1
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= multimedia audio
MASTER_SITES= http://download.banshee.fm/${PORTNAME}/stable/${PORTVERSION}/
@@ -113,7 +114,7 @@ PLIST_SUB+= OPT_IPOD="@comment "
.if !defined(WITHOUT_MTP)
CONFIGURE_ARGS+=--enable-mtp
-LIB_DEPENDS+= mtp.11:${PORTSDIR}/audio/libmtp
+LIB_DEPENDS+= mtp.9:${PORTSDIR}/audio/libmtp
PLIST_SUB+= OPT_MTP=""
.else
CONFIGURE_ARGS+=--disable-mtp
diff --git a/multimedia/vlc/Makefile b/multimedia/vlc/Makefile
index 545367d2afb5..5943e4a48ed7 100644
--- a/multimedia/vlc/Makefile
+++ b/multimedia/vlc/Makefile
@@ -7,7 +7,7 @@
PORTNAME= vlc
DISTVERSION= 1.1.13
-PORTREVISION= 8
+PORTREVISION= 9
PORTEPOCH= 3
CATEGORIES= multimedia audio ipv6 net www
MASTER_SITES= http://download.videolan.org/pub/videolan/${PORTNAME}/${DISTVERSION}/ \
@@ -435,7 +435,7 @@ CONFIGURE_ARGS+=--enable-libmpeg2
.endif
.if defined(WITH_MTP)
-LIB_DEPENDS+= mtp.11:${PORTSDIR}/audio/libmtp
+LIB_DEPENDS+= mtp.9:${PORTSDIR}/audio/libmtp
CONFIGURE_ARGS+=--enable-mtp
.else
CONFIGURE_ARGS+=--disable-mtp
diff --git a/sysutils/mtpfs/Makefile b/sysutils/mtpfs/Makefile
index a4752ebe5795..bee877b3e26e 100644
--- a/sysutils/mtpfs/Makefile
+++ b/sysutils/mtpfs/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mtpfs
PORTVERSION= 0.9
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= sysutils
MASTER_SITES= http://www.adebenham.com/mtpfs/