aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2013-05-10 22:40:33 +0800
committermiwi <miwi@FreeBSD.org>2013-05-10 22:40:33 +0800
commit324530e1a98bc431f7e31df608ac49d23067d25d (patch)
tree05c44e7c76d9db8103464ce1e20423ef6300f7e0
parent9dbd2e45fae73e1f209de054b9f119a7a047835e (diff)
downloadfreebsd-ports-gnome-324530e1a98bc431f7e31df608ac49d23067d25d.tar.gz
freebsd-ports-gnome-324530e1a98bc431f7e31df608ac49d23067d25d.tar.zst
freebsd-ports-gnome-324530e1a98bc431f7e31df608ac49d23067d25d.zip
- Update MASTER_SITES
PR: 177557 Submitted by: Ports Fury
-rw-r--r--security/ranpwd/Makefile27
1 files changed, 15 insertions, 12 deletions
diff --git a/security/ranpwd/Makefile b/security/ranpwd/Makefile
index 77741e71402c..ddb732cbc0a9 100644
--- a/security/ranpwd/Makefile
+++ b/security/ranpwd/Makefile
@@ -1,27 +1,30 @@
-# ex:ts=8
-# Ports collection makefile for: ranpwd
-# Date created: Jun 11, 2009
-# Whom: corky1951@comcast.net
-#
+# Created by: corky1951@comcast.net
# $FreeBSD$
-#
PORTNAME= ranpwd
PORTVERSION= 1.2
+PORTREVISION= 1
CATEGORIES= security
-MASTER_SITES= ${MASTER_SITE_KERNEL_ORG}
+#MASTER_SITES= KERNEL_ORG
+MASTER_SITES= http://artfiles.org/kernel.org/pub/%SUBDIR%/ \
+ http://debian.securedservers.com/kernel/pub/%SUBDIR%/ \
+ http://ftp.cc.uoc.gr/pub/%SUBDIR%/ \
+ http://ftp.naist.jp/pub/Linux/kernel.org/%SUBDIR%/
MASTER_SITE_SUBDIR= software/utils/admin/ranpwd
MAINTAINER= ports@FreeBSD.org
-COMMENT= A tool to generate random passwords
+COMMENT= Tool to generate random passwords
-GNU_CONFIGURE= yes
-USE_GMAKE= yes
+LICENSE= GPLv2 # (or later)
-BROKEN= checksum mismatch
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+MAN1= ranpwd.1
PLIST_FILES= bin/ranpwd
-MAN1= ranpwd.1
+do-install:
+ (cd ${WRKSRC} && ${INSTALL_PROGRAM} ranpwd ${PREFIX}/bin)
+ (cd ${WRKSRC} && ${INSTALL_MAN} ranpwd.1 ${MANPREFIX}/man/man1)
.include <bsd.port.mk>