aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authornivit <nivit@FreeBSD.org>2011-06-25 15:21:20 +0800
committernivit <nivit@FreeBSD.org>2011-06-25 15:21:20 +0800
commit4d9cfb3715b8b08ff29c1e77eb9c0d1516db38eb (patch)
tree4b7854cac874465360039abf00a6903670cca02b
parent1d02af1321769d81f3ef310de8ea924a1cb4896c (diff)
downloadfreebsd-ports-gnome-4d9cfb3715b8b08ff29c1e77eb9c0d1516db38eb.tar.gz
freebsd-ports-gnome-4d9cfb3715b8b08ff29c1e77eb9c0d1516db38eb.tar.zst
freebsd-ports-gnome-4d9cfb3715b8b08ff29c1e77eb9c0d1516db38eb.zip
- Fix *_DEPENDS after the repocopy of databases/py-sqlalchemy
(This port doesn't yet support SQLAlchemy 0.7.X) - Bump PORTREVISION
-rw-r--r--biology/pycogent/Makefile3
-rw-r--r--databases/py-Elixir/Makefile4
-rw-r--r--games/anki/Makefile.inc2
-rw-r--r--games/py-anki/Makefile2
4 files changed, 6 insertions, 5 deletions
diff --git a/biology/pycogent/Makefile b/biology/pycogent/Makefile
index 286e9d129b90..8d8b03a815ef 100644
--- a/biology/pycogent/Makefile
+++ b/biology/pycogent/Makefile
@@ -7,6 +7,7 @@
PORTNAME= pycogent
PORTVERSION= 1.5
+PORTREVISION= 1
CATEGORIES= biology python
MASTER_SITES= SF/${PORTNAME}/PyCogent/${PORTVERSION}
DISTNAME= PyCogent-${PORTVERSION}
@@ -18,7 +19,7 @@ COMMENT= A toolkit for statistical analysis of biological sequences
BUILD_DEPENDS= ${PYNUMPY} \
${LOCALBASE}/bin/cython:${PORTSDIR}/lang/cython \
${LOCALBASE}/bin/sphinx-build:${PORTSDIR}/textproc/py-sphinx \
- ${PYTHON_PKGNAMEPREFIX}sqlalchemy>=0.5:${PORTSDIR}/databases/py-sqlalchemy
+ ${PYTHON_PKGNAMEPREFIX}sqlalchemy06>=0.5:${PORTSDIR}/databases/py-sqlalchemy06
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_PYTHON= yes
diff --git a/databases/py-Elixir/Makefile b/databases/py-Elixir/Makefile
index e2577556e26f..8747064af327 100644
--- a/databases/py-Elixir/Makefile
+++ b/databases/py-Elixir/Makefile
@@ -7,7 +7,7 @@
PORTNAME= Elixir
PORTVERSION= 0.7.1
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= databases python
MASTER_SITES= CHEESESHOP \
http://nivi.interfree.it/distfiles/${PORTNAME}/
@@ -16,7 +16,7 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= nivit@FreeBSD.org
COMMENT= Declarative Mapper for SQLAlchemy
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlalchemy>=0.4.0:${PORTSDIR}/databases/py-sqlalchemy
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlalchemy06>=0.4.0:${PORTSDIR}/databases/py-sqlalchemy06
USE_PYTHON= yes
USE_PYDISTUTILS= easy_install
diff --git a/games/anki/Makefile.inc b/games/anki/Makefile.inc
index 77ac007746db..71736575f8d0 100644
--- a/games/anki/Makefile.inc
+++ b/games/anki/Makefile.inc
@@ -37,7 +37,7 @@ DESKTOP_ENTRIES= "${PORTNAME}" \
.else
BUILD_DEPENDS= ${PYNUMPY} \
py*-pysqlite>=0:${PORTSDIR}/databases/py-pysqlite23 \
- py*-sqlalchemy>=0:${PORTSDIR}/databases/py-sqlalchemy \
+ py*-sqlalchemy06>=0:${PORTSDIR}/databases/py-sqlalchemy06 \
py*-game>=0:${PORTSDIR}/devel/py-game \
py*-simplejson>=0:${PORTSDIR}/devel/py-simplejson \
py*-matplotlib>=0.90.0:${PORTSDIR}/math/py-matplotlib
diff --git a/games/py-anki/Makefile b/games/py-anki/Makefile
index 2a7276342041..aff6b7e7322a 100644
--- a/games/py-anki/Makefile
+++ b/games/py-anki/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
#
-PORTREVISION= 0
+PORTREVISION= 1
MAINTAINER= ports@FreeBSD.org
COMMENT= Spaced-repetition memory training library