aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorru <ru@FreeBSD.org>2008-03-29 22:53:58 +0800
committerru <ru@FreeBSD.org>2008-03-29 22:53:58 +0800
commit53497f74edb39047258f58826a42a50e9edd1670 (patch)
tree5e12fb18911d3d52c64ff4fed7ce21c12dc78c2f
parent8428d4379fdf1e811c202e883d6d4ebdbb0a7aac (diff)
downloadfreebsd-ports-gnome-53497f74edb39047258f58826a42a50e9edd1670.tar.gz
freebsd-ports-gnome-53497f74edb39047258f58826a42a50e9edd1670.tar.zst
freebsd-ports-gnome-53497f74edb39047258f58826a42a50e9edd1670.zip
The OPTIONS parsing code in bsd.port.mk doesn't understand single
quotes in OPTIONS, but the bug in make's handing of .for loops has been hiding this bug. make(1) from HEAD made this bug visible.
-rw-r--r--dns/djbdns/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/dns/djbdns/Makefile b/dns/djbdns/Makefile
index 5d1c52be11b5..94cf1302361b 100644
--- a/dns/djbdns/Makefile
+++ b/dns/djbdns/Makefile
@@ -14,13 +14,13 @@ MASTER_SITES= http://cr.yp.to/djbdns/ \
DISTNAME= djbdns-${DJBDNS_VER}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
-OPTIONS= DUMPCACHE 'persistent cache for dnscache' off \
- IPV6 'IPv6 support by Felix von Leitner' off \
- IGNOREIP 'ignoreip2 patch by Russell Nelson' off \
- JUMBO 'jumbo patch by Claudiu Costin' off \
- MAN 'manual pages by Gerritt Pape' on \
- PERSISTENT_MMAP 'persistent mmap patch by Lennert Buytenhek' off \
- SRV 'SRV record patch by Michael Handler' off
+OPTIONS= DUMPCACHE "persistent cache for dnscache" off \
+ IPV6 "IPv6 support by Felix von Leitner" off \
+ IGNOREIP "ignoreip2 patch by Russell Nelson" off \
+ JUMBO "jumbo patch by Claudiu Costin" off \
+ MAN "manual pages by Gerritt Pape" on \
+ PERSISTENT_MMAP "persistent mmap patch by Lennert Buytenhek" off \
+ SRV "SRV record patch by Michael Handler" off
.include <bsd.port.pre.mk>