aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2015-02-25 19:46:23 +0800
committermarino <marino@FreeBSD.org>2015-02-25 19:46:23 +0800
commit553dfdca2a4c06fc4019b8c71813b65540ebbc4a (patch)
tree5219c3b1651d2e73f9438f298906c2266c1d6aa6
parentd1443eee5ac775bcfc46761b8b761920357db57d (diff)
downloadfreebsd-ports-gnome-553dfdca2a4c06fc4019b8c71813b65540ebbc4a.tar.gz
freebsd-ports-gnome-553dfdca2a4c06fc4019b8c71813b65540ebbc4a.tar.zst
freebsd-ports-gnome-553dfdca2a4c06fc4019b8c71813b65540ebbc4a.zip
multimedia/opencinematools: Use CXXFLAGS with CXX
CFLAGS are a subset of CXXFLAGS. Since the compiler has been overridden to c++, the flags also need overriding to use c++ flags. Approved by: just fix it
-rw-r--r--multimedia/opencinematools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/multimedia/opencinematools/Makefile b/multimedia/opencinematools/Makefile
index 66c0d253ff07..397e66595c59 100644
--- a/multimedia/opencinematools/Makefile
+++ b/multimedia/opencinematools/Makefile
@@ -22,7 +22,7 @@ BUILD_WRKSRC= ${WRKSRC}/build/unix
CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-MAKE_ARGS= CC="${CXX}" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+MAKE_ARGS= CC="${CXX}" CFLAGS="${CXXFLAGS}" LDFLAGS="${LDFLAGS}"
PLIST_FILES= bin/mkcpl bin/mkpkl bin/mkmap