aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2008-12-11 16:58:06 +0800
committerale <ale@FreeBSD.org>2008-12-11 16:58:06 +0800
commit5d1164fea50213b1d8f3a9231dd95a50446adeaf (patch)
tree11014b07f5a67a6dc73f72d8ec2541f7b6e04f6b
parent89b798964c3980e63006f7713c780010928e3023 (diff)
downloadfreebsd-ports-gnome-5d1164fea50213b1d8f3a9231dd95a50446adeaf.tar.gz
freebsd-ports-gnome-5d1164fea50213b1d8f3a9231dd95a50446adeaf.tar.zst
freebsd-ports-gnome-5d1164fea50213b1d8f3a9231dd95a50446adeaf.zip
Add php5 hash extension.
-rw-r--r--security/Makefile1
-rw-r--r--security/php5-hash/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index 813e796e2732..2d3800a13969 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -593,6 +593,7 @@
SUBDIR += php4-mcrypt
SUBDIR += php4-mhash
SUBDIR += php4-openssl
+ SUBDIR += php5-hash
SUBDIR += php5-mcrypt
SUBDIR += php5-mhash
SUBDIR += php5-openssl
diff --git a/security/php5-hash/Makefile b/security/php5-hash/Makefile
new file mode 100644
index 000000000000..17f20d443545
--- /dev/null
+++ b/security/php5-hash/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-hash
+# Date created: 10 Dec 2008
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -hash
+
+.include "${MASTERDIR}/Makefile"