aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorlioux <lioux@FreeBSD.org>2001-11-21 01:08:07 +0800
committerlioux <lioux@FreeBSD.org>2001-11-21 01:08:07 +0800
commit678d287069eb211b95995aa805cbe8bacc13984e (patch)
tree0d377151da87962ba3535427d14d48afd71fa138
parent428708ef64af86882b5a95cb96956e69c1a618c0 (diff)
downloadfreebsd-ports-gnome-678d287069eb211b95995aa805cbe8bacc13984e.tar.gz
freebsd-ports-gnome-678d287069eb211b95995aa805cbe8bacc13984e.tar.zst
freebsd-ports-gnome-678d287069eb211b95995aa805cbe8bacc13984e.zip
o Update to 0.6
o Let the java program receive parameters through the wrapper script
-rw-r--r--net-p2p/phex/Makefile2
-rw-r--r--net-p2p/phex/distinfo2
-rw-r--r--net-p2p/phex/files/wrapper.sh2
-rw-r--r--net/phex/Makefile2
-rw-r--r--net/phex/distinfo2
-rw-r--r--net/phex/files/wrapper.sh2
6 files changed, 6 insertions, 6 deletions
diff --git a/net-p2p/phex/Makefile b/net-p2p/phex/Makefile
index 2bbba46d5067..0011fc3bc62f 100644
--- a/net-p2p/phex/Makefile
+++ b/net-p2p/phex/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= phex
-PORTVERSION= 0.5.6
+PORTVERSION= 0.6
CATEGORIES= net java
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
diff --git a/net-p2p/phex/distinfo b/net-p2p/phex/distinfo
index 5cf88ccaeaf1..375da73509f6 100644
--- a/net-p2p/phex/distinfo
+++ b/net-p2p/phex/distinfo
@@ -1 +1 @@
-MD5 (phex_0.5.6.zip) = 1c22b6be0cc4f445c59611029f8adc0d
+MD5 (phex_0.6.zip) = 2a1ee690290b43e0ce11a70f9ffb9bba
diff --git a/net-p2p/phex/files/wrapper.sh b/net-p2p/phex/files/wrapper.sh
index bc546605ffb1..aab757cc6841 100644
--- a/net-p2p/phex/files/wrapper.sh
+++ b/net-p2p/phex/files/wrapper.sh
@@ -5,4 +5,4 @@ JAVAVM="%%JAVAVM%%"
JAR_DIR="%%JAR_DIR%%"
JAR_FILE="%%JAR_FILE%%"
-${JAVAVM} -jar ${PREFIX}/${JAR_DIR}/${JAR_FILE}
+${JAVAVM} -jar ${PREFIX}/${JAR_DIR}/${JAR_FILE} $*
diff --git a/net/phex/Makefile b/net/phex/Makefile
index 2bbba46d5067..0011fc3bc62f 100644
--- a/net/phex/Makefile
+++ b/net/phex/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= phex
-PORTVERSION= 0.5.6
+PORTVERSION= 0.6
CATEGORIES= net java
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
diff --git a/net/phex/distinfo b/net/phex/distinfo
index 5cf88ccaeaf1..375da73509f6 100644
--- a/net/phex/distinfo
+++ b/net/phex/distinfo
@@ -1 +1 @@
-MD5 (phex_0.5.6.zip) = 1c22b6be0cc4f445c59611029f8adc0d
+MD5 (phex_0.6.zip) = 2a1ee690290b43e0ce11a70f9ffb9bba
diff --git a/net/phex/files/wrapper.sh b/net/phex/files/wrapper.sh
index bc546605ffb1..aab757cc6841 100644
--- a/net/phex/files/wrapper.sh
+++ b/net/phex/files/wrapper.sh
@@ -5,4 +5,4 @@ JAVAVM="%%JAVAVM%%"
JAR_DIR="%%JAR_DIR%%"
JAR_FILE="%%JAR_FILE%%"
-${JAVAVM} -jar ${PREFIX}/${JAR_DIR}/${JAR_FILE}
+${JAVAVM} -jar ${PREFIX}/${JAR_DIR}/${JAR_FILE} $*