aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>2001-03-22 21:36:50 +0800
committertg <tg@FreeBSD.org>2001-03-22 21:36:50 +0800
commit9ccaa2776de4f0f33557b4b14eb22f1e29f5f5dc (patch)
tree08a9fc0e6bd61adf0d72b1b0dfe63cfe209efdb9
parent8cd1041e30b56c57fce1d06b4fa39597477d3668 (diff)
downloadfreebsd-ports-gnome-9ccaa2776de4f0f33557b4b14eb22f1e29f5f5dc.tar.gz
freebsd-ports-gnome-9ccaa2776de4f0f33557b4b14eb22f1e29f5f5dc.tar.zst
freebsd-ports-gnome-9ccaa2776de4f0f33557b4b14eb22f1e29f5f5dc.zip
Depend on the new py-mx-base.
-rw-r--r--databases/py-PyGreSQL/Makefile6
-rw-r--r--finance/emma/Makefile2
-rw-r--r--misc/emma/Makefile2
-rw-r--r--textproc/py-martel/Makefile3
4 files changed, 7 insertions, 6 deletions
diff --git a/databases/py-PyGreSQL/Makefile b/databases/py-PyGreSQL/Makefile
index 3f2d5cfc02e7..323994cf000b 100644
--- a/databases/py-PyGreSQL/Makefile
+++ b/databases/py-PyGreSQL/Makefile
@@ -15,8 +15,8 @@ EXTRACT_SUFX= .tgz
MAINTAINER= nectar@FreeBSD.org
-BUILD_DEPENDS= ${DATETIME_DEP}:${PORTSDIR}/devel/py-mxDateTime
-RUN_DEPENDS= ${DATETIME_DEP}:${PORTSDIR}/devel/py-mxDateTime
+BUILD_DEPENDS= ${DATETIME_DEP}:${PORTSDIR}/lang/py-mx-base
+RUN_DEPENDS= ${DATETIME_DEP}:${PORTSDIR}/lang/py-mx-base
LIB_DEPENDS= pq.2:${PORTSDIR}/databases/postgresql7
USE_PYTHON= yes
@@ -26,7 +26,7 @@ MAKE_ENV= PYTHON_VERSION=${PYTHON_VERSION} \
PYTHON=${PYTHON_CMD} \
LN="${LN}" SETENV="${SETENV}" MKDIR="${MKDIR}"
-DATETIME_DEP= ${PYTHON_SITELIBDIR}/DateTime/__init__.py
+DATETIME_DEP= ${PYTHON_SITELIBDIR}/mx/DateTime/__init__.py
pre-build:
${CP} ${FILESDIR}/Makefile ${WRKSRC}/Makefile
diff --git a/finance/emma/Makefile b/finance/emma/Makefile
index 817edba4192c..44af09361aeb 100644
--- a/finance/emma/Makefile
+++ b/finance/emma/Makefile
@@ -14,7 +14,7 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:S/.1/-1/}
MAINTAINER= sobomax@FreeBSD.org
BUILD_DEPENDS= automake:${PORTSDIR}/devel/automake
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/DateTime/DateTime.py:${PORTSDIR}/devel/py-mxDateTime
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/mx/DateTime/DateTime.py:${PORTSDIR}/lang/py-mx-base
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:S/.1//}
diff --git a/misc/emma/Makefile b/misc/emma/Makefile
index 817edba4192c..44af09361aeb 100644
--- a/misc/emma/Makefile
+++ b/misc/emma/Makefile
@@ -14,7 +14,7 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:S/.1/-1/}
MAINTAINER= sobomax@FreeBSD.org
BUILD_DEPENDS= automake:${PORTSDIR}/devel/automake
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/DateTime/DateTime.py:${PORTSDIR}/devel/py-mxDateTime
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/mx/DateTime/DateTime.py:${PORTSDIR}/lang/py-mx-base
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:S/.1//}
diff --git a/textproc/py-martel/Makefile b/textproc/py-martel/Makefile
index e9d8e6e18edb..14b20d1dfc6a 100644
--- a/textproc/py-martel/Makefile
+++ b/textproc/py-martel/Makefile
@@ -16,8 +16,9 @@ DISTNAME= Martel-${PORTVERSION}
MAINTAINER= johann@egenetics.com
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/TextTools/__init__.py:${PORTSDIR}/textproc/py-mxTextTools
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/mx/TextTools/__init__.py:${PORTSDIR}/lang/py-mx-base
+USE_PYTHON= yes
PYTHON_VERSION= python2.0
MARTEL_DIR= ${PYTHON_SITELIBDIR}/Martel