aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authortimur <timur@FreeBSD.org>2013-01-28 09:08:15 +0800
committertimur <timur@FreeBSD.org>2013-01-28 09:08:15 +0800
commitc1599098d593aa9fa221ff978b4bf2d7ea1bf0d8 (patch)
treefbe3a2b34d21461387d74be89b2d2cbb7eb8bc96
parent02bd62183eb30e04803badae938139c525151f33 (diff)
downloadfreebsd-ports-gnome-c1599098d593aa9fa221ff978b4bf2d7ea1bf0d8.tar.gz
freebsd-ports-gnome-c1599098d593aa9fa221ff978b4bf2d7ea1bf0d8.tar.zst
freebsd-ports-gnome-c1599098d593aa9fa221ff978b4bf2d7ea1bf0d8.zip
Renamed some variables to be compliant with the updated S4 ports
-rw-r--r--net/samba4-devel/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/net/samba4-devel/Makefile b/net/samba4-devel/Makefile
index f0123a7976dc..13afe657fe33 100644
--- a/net/samba4-devel/Makefile
+++ b/net/samba4-devel/Makefile
@@ -1,8 +1,8 @@
# Created by: timur@FreeBSD.org
# $FreeBSD$
-PORTNAME?= ${SAMBA_PORTNAME}
-PORTVERSION?= ${SAMBA_VERSION}
+PORTNAME?= ${SAMBA4_PORTNAME}
+PORTVERSION?= ${SAMBA4_VERSION}
PORTREVISION?= 4
CATEGORIES?= net
MASTER_SITES= ${MASTER_SITE_SAMBA}
@@ -15,10 +15,10 @@ COMMENT?= A free SMB and CIFS client and server for UNIX
CONFLICTS?= ldb-1.*
-SAMBA_PORTNAME= samba4
-SAMBA_VERSION= 4.0.0.a11
-SAMBA_DISTNAME= ${SAMBA_PORTNAME:S|4$||}-${SAMBA_VERSION:S|.p|pre|:S|.r|rc|:S|.t|tp|:S|.a|alpha|}
-OPTIONSFILE= ${PORT_DBDIR}/${SAMBA_PORTNAME}/options
+SAMBA4_PORTNAME= samba4
+SAMBA4_VERSION= 4.0.0.a11
+SAMBA_DISTNAME= ${SAMBA4_PORTNAME:S|4$||}-${SAMBA4_VERSION:S|.p|pre|:S|.r|rc|:S|.t|tp|:S|.a|alpha|}
+OPTIONSFILE= ${PORT_DBDIR}/${SAMBA4_PORTNAME}/options
LATEST_LINK?= ${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
EXAMPLESDIR= ${PREFIX}/share/examples/${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
@@ -28,7 +28,7 @@ IPATHS= -I${WRKDIR}/${DISTNAME}/lib/replace -I${WRKDIR}/${DISTNAME}/source4
AUTOHEADER_ARGS= ${IPATHS}
AUTOCONF_ARGS= ${IPATHS}
-.if !defined(SAMBA_SUBPORT)
+.if !defined(SAMBA4_SUBPORT)
USE_PERL5= yes
USE_PYTHON= yes
USE_GMAKE= yes
@@ -186,7 +186,7 @@ SUB_FILES= pkg-message
post-install:
@${CAT} ${PKGMESSAGE}
-# !SAMBA_SUBPORT
+# !SAMBA4_SUBPORT
.endif
.include <bsd.port.mk>