aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorache <ache@FreeBSD.org>1998-06-18 19:56:17 +0800
committerache <ache@FreeBSD.org>1998-06-18 19:56:17 +0800
commitd8d96015c46a8848c2fa84e2220af959b3186243 (patch)
tree27577e562eabf75a15c409ed33909b9895efb971
parentee2d25c8d624999c745601cc61dc91b5fd342092 (diff)
downloadfreebsd-ports-gnome-d8d96015c46a8848c2fa84e2220af959b3186243.tar.gz
freebsd-ports-gnome-d8d96015c46a8848c2fa84e2220af959b3186243.tar.zst
freebsd-ports-gnome-d8d96015c46a8848c2fa84e2220af959b3186243.zip
Redirect apachectl output to devnull in apache.sh
-rw-r--r--www/apache13/Makefile4
-rw-r--r--www/apache2/Makefile4
-rw-r--r--www/apache20/Makefile4
-rw-r--r--www/apache21/Makefile4
-rw-r--r--www/apache22/Makefile4
5 files changed, 10 insertions, 10 deletions
diff --git a/www/apache13/Makefile b/www/apache13/Makefile
index 0bfab7080101..75d0fc81d41c 100644
--- a/www/apache13/Makefile
+++ b/www/apache13/Makefile
@@ -3,7 +3,7 @@
# Date created: Fri Aug 25 16:42:36 CDT 1995
# Whom: ache@nagual.pp.ru
#
-# $Id: Makefile,v 1.55 1998/06/13 08:33:41 ache Exp $
+# $Id: Makefile,v 1.56 1998/06/18 11:51:03 ache Exp $
#
DISTNAME= apache_1.3.0
@@ -40,7 +40,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
echo "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
echo "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
- echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
+ echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start > /dev/null && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
chmod 751 ${PREFIX}/etc/rc.d/apache.sh; \
fi
diff --git a/www/apache2/Makefile b/www/apache2/Makefile
index 0bfab7080101..75d0fc81d41c 100644
--- a/www/apache2/Makefile
+++ b/www/apache2/Makefile
@@ -3,7 +3,7 @@
# Date created: Fri Aug 25 16:42:36 CDT 1995
# Whom: ache@nagual.pp.ru
#
-# $Id: Makefile,v 1.55 1998/06/13 08:33:41 ache Exp $
+# $Id: Makefile,v 1.56 1998/06/18 11:51:03 ache Exp $
#
DISTNAME= apache_1.3.0
@@ -40,7 +40,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
echo "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
echo "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
- echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
+ echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start > /dev/null && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
chmod 751 ${PREFIX}/etc/rc.d/apache.sh; \
fi
diff --git a/www/apache20/Makefile b/www/apache20/Makefile
index 0bfab7080101..75d0fc81d41c 100644
--- a/www/apache20/Makefile
+++ b/www/apache20/Makefile
@@ -3,7 +3,7 @@
# Date created: Fri Aug 25 16:42:36 CDT 1995
# Whom: ache@nagual.pp.ru
#
-# $Id: Makefile,v 1.55 1998/06/13 08:33:41 ache Exp $
+# $Id: Makefile,v 1.56 1998/06/18 11:51:03 ache Exp $
#
DISTNAME= apache_1.3.0
@@ -40,7 +40,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
echo "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
echo "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
- echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
+ echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start > /dev/null && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
chmod 751 ${PREFIX}/etc/rc.d/apache.sh; \
fi
diff --git a/www/apache21/Makefile b/www/apache21/Makefile
index 0bfab7080101..75d0fc81d41c 100644
--- a/www/apache21/Makefile
+++ b/www/apache21/Makefile
@@ -3,7 +3,7 @@
# Date created: Fri Aug 25 16:42:36 CDT 1995
# Whom: ache@nagual.pp.ru
#
-# $Id: Makefile,v 1.55 1998/06/13 08:33:41 ache Exp $
+# $Id: Makefile,v 1.56 1998/06/18 11:51:03 ache Exp $
#
DISTNAME= apache_1.3.0
@@ -40,7 +40,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
echo "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
echo "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
- echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
+ echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start > /dev/null && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
chmod 751 ${PREFIX}/etc/rc.d/apache.sh; \
fi
diff --git a/www/apache22/Makefile b/www/apache22/Makefile
index 0bfab7080101..75d0fc81d41c 100644
--- a/www/apache22/Makefile
+++ b/www/apache22/Makefile
@@ -3,7 +3,7 @@
# Date created: Fri Aug 25 16:42:36 CDT 1995
# Whom: ache@nagual.pp.ru
#
-# $Id: Makefile,v 1.55 1998/06/13 08:33:41 ache Exp $
+# $Id: Makefile,v 1.56 1998/06/18 11:51:03 ache Exp $
#
DISTNAME= apache_1.3.0
@@ -40,7 +40,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
echo "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
echo "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
- echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
+ echo "[ -x /usr/local/sbin/apachectl ] && /usr/local/sbin/apachectl start > /dev/null && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
chmod 751 ${PREFIX}/etc/rc.d/apache.sh; \
fi