aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcrees <crees@FreeBSD.org>2011-06-12 21:57:25 +0800
committercrees <crees@FreeBSD.org>2011-06-12 21:57:25 +0800
commite05ecc12868a226dbf0cc3511f90aaa191c03330 (patch)
tree7ff6da855d8faccc3091ad0e4bca0b9db5594df5
parentcee9a847e56e0f7d889e39c6d414a347bdb11f5c (diff)
downloadfreebsd-ports-gnome-e05ecc12868a226dbf0cc3511f90aaa191c03330.tar.gz
freebsd-ports-gnome-e05ecc12868a226dbf0cc3511f90aaa191c03330.tar.zst
freebsd-ports-gnome-e05ecc12868a226dbf0cc3511f90aaa191c03330.zip
- Rename CONF_FILES to avoid conflict with incoming feature
PR: 157166 Approved by: rene (mentor), ale (maintainer timeout, 25 days)
-rw-r--r--www/tomcat7/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/tomcat7/Makefile b/www/tomcat7/Makefile
index 6361acc1ccf7..2345c780c6ec 100644
--- a/www/tomcat7/Makefile
+++ b/www/tomcat7/Makefile
@@ -28,7 +28,7 @@ USE_RC_SUBR= ${APP_SHORTNAME}
TOMCAT_SUBDIR?= ${DISTNAME:R}
TOMCAT_HOME= ${PREFIX}/${TOMCAT_SUBDIR}
-CONF_FILES= catalina.policy catalina.properties context.xml logging.properties server.xml tomcat-users.xml web.xml
+TOMCAT_CONF_FILES= catalina.policy catalina.properties context.xml logging.properties server.xml tomcat-users.xml web.xml
CONF_EXT= sample
PLIST_SUB= T=${TOMCAT_SUBDIR} CONF_EXT=${CONF_EXT} \
WWWOWN=${WWWOWN} WWWGRP=${WWWGRP}
@@ -47,7 +47,7 @@ pre-patch:
post-patch:
@${FIND} ${WRKSRC} -name '*.bat' -delete
-.for f in ${CONF_FILES}
+.for f in ${TOMCAT_CONF_FILES}
@${MV} ${WRKSRC}/conf/${f} ${WRKSRC}/conf/${f}.${CONF_EXT}
.endfor
@@ -61,7 +61,7 @@ do-install:
@${CP} -R ${WRKSRC}/* ${TOMCAT_HOME}
@${ECHO_MSG} " [ DONE ]"
-.for f in ${CONF_FILES}
+.for f in ${TOMCAT_CONF_FILES}
. if !exists(${TOMCAT_HOME}/conf/${f})
@${CP} ${TOMCAT_HOME}/conf/${f}.${CONF_EXT} ${TOMCAT_HOME}/conf/${f}
. else