aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2011-06-26 23:19:29 +0800
committersunpoet <sunpoet@FreeBSD.org>2011-06-26 23:19:29 +0800
commite29f4e7e5126336532b6f5963989e53dbac69ae4 (patch)
treec02845e316fb4b382afaa3d25b357ad5b15ff5fa
parent187a9c62a78e1d9751c966e78e4423a4572c6323 (diff)
downloadfreebsd-ports-gnome-e29f4e7e5126336532b6f5963989e53dbac69ae4.tar.gz
freebsd-ports-gnome-e29f4e7e5126336532b6f5963989e53dbac69ae4.tar.zst
freebsd-ports-gnome-e29f4e7e5126336532b6f5963989e53dbac69ae4.zip
- Use --nousestubs to prevent segfaults
PR: ports/129626 Submitted by: Bruce Albrecht <bruce@freebsd.zuhause.org>
-rw-r--r--lang/p5-Tcl/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/p5-Tcl/Makefile b/lang/p5-Tcl/Makefile
index dd40bc129119..6e0f8a3e16c8 100644
--- a/lang/p5-Tcl/Makefile
+++ b/lang/p5-Tcl/Makefile
@@ -15,14 +15,14 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= A Tcl extension module for Perl5
-CONFIGURE_ARGS= --tclsh ${TCLSH}
+CONFIGURE_ARGS= --nousestubs --tclsh ${TCLSH}
PERL_CONFIGURE= yes
USE_TCL= 84+
MAN3= Tcl.3
post-extract:
- ${FIND} ${WRKSRC} -type d -exec ${CHMOD} 0755 \{} \;
- ${FIND} ${WRKSRC} -type f -exec ${CHMOD} 0644 \{} \;
+ @${FIND} ${WRKSRC} -type d -exec ${CHMOD} 0755 \{} \;
+ @${FIND} ${WRKSRC} -type f -exec ${CHMOD} 0644 \{} \;
.include <bsd.port.mk>