aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorlinimon <linimon@FreeBSD.org>2011-11-29 18:54:27 +0800
committerlinimon <linimon@FreeBSD.org>2011-11-29 18:54:27 +0800
commitf61eb9837716c281e0145ac25fb58751030b9629 (patch)
tree4ee4e9e9e415d9250ec21b3b3bea43fde0d2d078
parent7732278799daabcd1f0cd91a65426e2150148957 (diff)
downloadfreebsd-ports-gnome-f61eb9837716c281e0145ac25fb58751030b9629.tar.gz
freebsd-ports-gnome-f61eb9837716c281e0145ac25fb58751030b9629.tar.zst
freebsd-ports-gnome-f61eb9837716c281e0145ac25fb58751030b9629.zip
Mark as broken with clang: compiler not recognized.
Feature safe: yes
-rw-r--r--lang/rexx-wrapper/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/lang/rexx-wrapper/Makefile b/lang/rexx-wrapper/Makefile
index e080a276f5fe..eb957b4ced61 100644
--- a/lang/rexx-wrapper/Makefile
+++ b/lang/rexx-wrapper/Makefile
@@ -23,4 +23,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-rexx=regina
DATADIR= ${PREFIX}/share/rexx${PORTNAME}
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${CC} == "clang"
+BROKEN= Does not configure with clang
+.endif
+
+.include <bsd.port.post.mk>