aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2004-12-11 13:31:21 +0800
committermarcus <marcus@FreeBSD.org>2004-12-11 13:31:21 +0800
commitff3437a31973597fa45487f574d2c2fa91097068 (patch)
tree7a655c5183992b6797aaa0d887137bff7360904f
parenta3f4339931ff305e70ca43ff59b0e67edb2a6951 (diff)
downloadfreebsd-ports-gnome-ff3437a31973597fa45487f574d2c2fa91097068.tar.gz
freebsd-ports-gnome-ff3437a31973597fa45487f574d2c2fa91097068.tar.zst
freebsd-ports-gnome-ff3437a31973597fa45487f574d2c2fa91097068.zip
Switch gpgme dependency to gpgme03.
-rw-r--r--mail/anubis/Makefile2
-rw-r--r--mail/claws-mail/Makefile2
-rw-r--r--mail/sylpheed-claws/Makefile2
-rw-r--r--net-im/ayttm/Makefile2
-rw-r--r--net/ayttm/Makefile2
-rw-r--r--security/ruby-gpgme/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/mail/anubis/Makefile b/mail/anubis/Makefile
index 85cc1b63f02b..a77bd07be293 100644
--- a/mail/anubis/Makefile
+++ b/mail/anubis/Makefile
@@ -57,7 +57,7 @@ CONFIGURE_ARGS+= --without-gnutls
.if defined(WITHOUT_GPGME)
CONFIGURE_ARGS+= --without-gpgme
.else
-LIB_DEPENDS+= gpgme:${PORTSDIR}/security/gpgme
+LIB_DEPENDS+= gpgme:${PORTSDIR}/security/gpgme03
.endif
# PCRE
diff --git a/mail/claws-mail/Makefile b/mail/claws-mail/Makefile
index d50a2311faa0..6db7288f4138 100644
--- a/mail/claws-mail/Makefile
+++ b/mail/claws-mail/Makefile
@@ -90,7 +90,7 @@ CONFIGURE_ARGS+= --disable-gdk-pixbuf
.endif
#.if defined(WITH_GPGME) || defined(WITH_ALL)
PLIST_SUB+= GPGME=""
-LIB_DEPENDS+= gpgme.9:${PORTSDIR}/security/gpgme
+LIB_DEPENDS+= gpgme.9:${PORTSDIR}/security/gpgme03
RUN_DEPENDS+= gpg:${PORTSDIR}/security/gnupg
CONFIGURE_ARGS+= --enable-gpgme
#.else
diff --git a/mail/sylpheed-claws/Makefile b/mail/sylpheed-claws/Makefile
index d50a2311faa0..6db7288f4138 100644
--- a/mail/sylpheed-claws/Makefile
+++ b/mail/sylpheed-claws/Makefile
@@ -90,7 +90,7 @@ CONFIGURE_ARGS+= --disable-gdk-pixbuf
.endif
#.if defined(WITH_GPGME) || defined(WITH_ALL)
PLIST_SUB+= GPGME=""
-LIB_DEPENDS+= gpgme.9:${PORTSDIR}/security/gpgme
+LIB_DEPENDS+= gpgme.9:${PORTSDIR}/security/gpgme03
RUN_DEPENDS+= gpg:${PORTSDIR}/security/gnupg
CONFIGURE_ARGS+= --enable-gpgme
#.else
diff --git a/net-im/ayttm/Makefile b/net-im/ayttm/Makefile
index b72f4af8b163..0124534bd915 100644
--- a/net-im/ayttm/Makefile
+++ b/net-im/ayttm/Makefile
@@ -18,7 +18,7 @@ COMMENT= A "chat" program that combines AIM, ICQ, and Yahoo! Chat into one
LIB_DEPENDS= audiofile.0:${PORTSDIR}/audio/libaudiofile \
jasper.4:${PORTSDIR}/graphics/jasper \
- gpgme.9:${PORTSDIR}/security/gpgme \
+ gpgme.9:${PORTSDIR}/security/gpgme03 \
pspell.16:${PORTSDIR}/textproc/aspell
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
diff --git a/net/ayttm/Makefile b/net/ayttm/Makefile
index b72f4af8b163..0124534bd915 100644
--- a/net/ayttm/Makefile
+++ b/net/ayttm/Makefile
@@ -18,7 +18,7 @@ COMMENT= A "chat" program that combines AIM, ICQ, and Yahoo! Chat into one
LIB_DEPENDS= audiofile.0:${PORTSDIR}/audio/libaudiofile \
jasper.4:${PORTSDIR}/graphics/jasper \
- gpgme.9:${PORTSDIR}/security/gpgme \
+ gpgme.9:${PORTSDIR}/security/gpgme03 \
pspell.16:${PORTSDIR}/textproc/aspell
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
diff --git a/security/ruby-gpgme/Makefile b/security/ruby-gpgme/Makefile
index abe14ee3f736..9f62f62626b4 100644
--- a/security/ruby-gpgme/Makefile
+++ b/security/ruby-gpgme/Makefile
@@ -16,7 +16,7 @@ DIST_SUBDIR= ruby
MAINTAINER= knu@FreeBSD.org
COMMENT= A Ruby interface to GnuPG Made Easy (GPGME)
-LIB_DEPENDS= gpgme.9:${PORTSDIR}/security/gpgme
+LIB_DEPENDS= gpgme.9:${PORTSDIR}/security/gpgme03
USE_RUBY= yes
USE_RUBY_EXTCONF= yes