aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorperky <perky@FreeBSD.org>2004-06-09 14:34:23 +0800
committerperky <perky@FreeBSD.org>2004-06-09 14:34:23 +0800
commit060ae319b5af893aff0e88916503c4fe2d305883 (patch)
treeae05d1778f4b89e970fa3105a4e8b96e8205b6e5
parentce848afefb4686b521f2f2df3ac26403ef885d5a (diff)
downloadfreebsd-ports-gnome-060ae319b5af893aff0e88916503c4fe2d305883.tar.gz
freebsd-ports-gnome-060ae319b5af893aff0e88916503c4fe2d305883.tar.zst
freebsd-ports-gnome-060ae319b5af893aff0e88916503c4fe2d305883.zip
Fix build on STABLE.
Spotted by: kris
-rw-r--r--archivers/py-lzma/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/archivers/py-lzma/Makefile b/archivers/py-lzma/Makefile
index aa182f0fccdd..2faa9f49e4ad 100644
--- a/archivers/py-lzma/Makefile
+++ b/archivers/py-lzma/Makefile
@@ -17,5 +17,10 @@ COMMENT= Python binding for the LZMA compression library
USE_PYTHON= yes
USE_PYDISTUTILS=yes
+USE_REINPLACE= yes
+
+post-patch:
+ ${FIND} ${WRKSRC} -name '*.cpp' -or -name '*.c' -or \
+ -name '*.h' | ${XARGS} -n1 ${REINPLACE_CMD} 's/ //g'
.include <bsd.port.mk>