aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoryuri <yuri@FreeBSD.org>2018-12-10 05:27:53 +0800
committeryuri <yuri@FreeBSD.org>2018-12-10 05:27:53 +0800
commit1ea8190ca64a9dd54ba4e53027a7e94957235aef (patch)
tree9d62304c8f1278188dd8c39b2f0fdae3ee38e4e5
parent21abc3a6e24958f73c479714d2785a3817562540 (diff)
downloadfreebsd-ports-gnome-1ea8190ca64a9dd54ba4e53027a7e94957235aef.tar.gz
freebsd-ports-gnome-1ea8190ca64a9dd54ba4e53027a7e94957235aef.tar.zst
freebsd-ports-gnome-1ea8190ca64a9dd54ba4e53027a7e94957235aef.zip
math/qposases: Cosmetic changes
-rw-r--r--math/qposases/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/math/qposases/Makefile b/math/qposases/Makefile
index 49247e5f7205..c97828a2968e 100644
--- a/math/qposases/Makefile
+++ b/math/qposases/Makefile
@@ -23,7 +23,7 @@ CMAKE_OFF= QPOASES_BUILD_EXAMPLES
LDFLAGS+= ${LOCALBASE}/lib/libopenblas.so
-EXAMPLES= example1 example1a example1b example2 example4 example5 exampleLP qrecipe # there are some other examples. but they need additional files/packages to run
+EXAMPLES= example1 example1a example1b example2 example4 example5 exampleLP qrecipe # there are some other examples, but they need additional files/packages to run
post-patch:
@truncate -s 0 ${WRKSRC}/src/BLASReplacement.cpp ${WRKSRC}/src/LAPACKReplacement.cpp
@@ -32,6 +32,9 @@ do-test:
@cd ${BUILD_WRKSRC} && \
${SETENV} ${CONFIGURE_ENV} ${CMAKE_BIN} ${CMAKE_ARGS} -DQPOASES_BUILD_EXAMPLES:BOOL=ON ${CMAKE_SOURCE_PATH} && \
${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_ARGS} ${ALL_TARGET} && \
- for e in ${EXAMPLES}; do ${ECHO} "=== Running example $${e} ===" && ${BUILD_WRKSRC}/bin/$${e}; done
+ for e in ${EXAMPLES}; do \
+ ${ECHO} "=== Running example $${e} ===" && \
+ ${BUILD_WRKSRC}/bin/$${e}; \
+ done
.include <bsd.port.mk>