aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorosa <osa@FreeBSD.org>2003-09-24 21:44:47 +0800
committerosa <osa@FreeBSD.org>2003-09-24 21:44:47 +0800
commit4b4e6c79b02c2caba48cbf6ed296582f8f85c774 (patch)
tree7a84e2b14ecf0153885836d796adfae30ecec14d
parent290fe3a0495a84ef39879e38a7e736083db99e75 (diff)
downloadfreebsd-ports-gnome-4b4e6c79b02c2caba48cbf6ed296582f8f85c774.tar.gz
freebsd-ports-gnome-4b4e6c79b02c2caba48cbf6ed296582f8f85c774.tar.zst
freebsd-ports-gnome-4b4e6c79b02c2caba48cbf6ed296582f8f85c774.zip
Use ${STRIP_CMD} instead of strip.
Founded by: Oleg Karachevtsev <ok at etrust dot ru>
-rw-r--r--databases/postgresql72/Makefile4
-rw-r--r--games/xshipwars-client/Makefile2
-rw-r--r--mail/poppassd/Makefile2
-rw-r--r--net/generic-nqs/Makefile2
4 files changed, 5 insertions, 5 deletions
diff --git a/databases/postgresql72/Makefile b/databases/postgresql72/Makefile
index a4805d272630..3648acfbf82e 100644
--- a/databases/postgresql72/Makefile
+++ b/databases/postgresql72/Makefile
@@ -128,12 +128,12 @@ post-install:
tee ${PREFIX}/share/postgresql/post-install-notes
.if !defined(DEBUG_FLAGS)
.for file in ecpg pg_dump pg_id pg_passwd pg_restore psql
- @ strip ${PREFIX}/bin/${file}
+ @ ${STRIP_CMD} ${PREFIX}/bin/${file}
.endfor
.endif
.if !defined(WITHOUT_SERVER)
# install shell defaults for pgsql user
- @ strip ${PREFIX}/bin/postgres
+ @ ${STRIP_CMD} ${PREFIX}/bin/postgres
.for i in profile cshrc
@ ${SED} "s|%%PREFIX%%|${PREFIX}|g" \
< ${FILESDIR}/dot.$i.in \
diff --git a/games/xshipwars-client/Makefile b/games/xshipwars-client/Makefile
index 73215f5aca8f..af4eef2ea591 100644
--- a/games/xshipwars-client/Makefile
+++ b/games/xshipwars-client/Makefile
@@ -44,7 +44,7 @@ post-install:
@${INSTALL_DATA} ${WRKSRC}/../TODO \
${PREFIX}/share/doc/xshipwars
@ ${ECHO} "===> Stripping Binary "
- @ strip ${PREFIX}/bin/xsw
+ @ ${STRIP_CMD} ${PREFIX}/bin/xsw
@${CAT} ${PKGMESSAGE}
diff --git a/mail/poppassd/Makefile b/mail/poppassd/Makefile
index 9404deb7ba15..9cd3f5fa1da6 100644
--- a/mail/poppassd/Makefile
+++ b/mail/poppassd/Makefile
@@ -24,7 +24,7 @@ ALL_TARGET= poppassd
MAN8= poppassd.8
post-install:
- @ strip ${PREFIX}/libexec/poppassd
+ @ ${STRIP_CMD} ${PREFIX}/libexec/poppassd
@ ${INSTALL_MAN} ${FILESDIR}/poppassd.8 ${PREFIX}/man/man8/
.include <bsd.port.mk>
diff --git a/net/generic-nqs/Makefile b/net/generic-nqs/Makefile
index 18f89969afa8..a80ff5554089 100644
--- a/net/generic-nqs/Makefile
+++ b/net/generic-nqs/Makefile
@@ -117,7 +117,7 @@ pre-configure:
#
post-install:
- @ strip ${PREFIX}/sbin/loaddaemon ${PREFIX}/sbin/finish_autoinst \
+ @ ${STRIP_CMD} ${PREFIX}/sbin/loaddaemon ${PREFIX}/sbin/finish_autoinst \
${PREFIX}/sbin/lpserver ${PREFIX}/sbin/netclient \
${PREFIX}/sbin/netdaemon ${PREFIX}/sbin/netserver \
${PREFIX}/sbin/nqsdaemon ${PREFIX}/sbin/nqsexejob \