aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2013-09-08 22:06:52 +0800
committerantoine <antoine@FreeBSD.org>2013-09-08 22:06:52 +0800
commit568a1cd6632273e83c46e8f81d0f53106e7b510c (patch)
treeeb26e0f893923526fdaff7714846561c6db8db32
parent3835cd8c9b3bdc5ee612ea55989ddbabfe1fef61 (diff)
downloadfreebsd-ports-gnome-568a1cd6632273e83c46e8f81d0f53106e7b510c.tar.gz
freebsd-ports-gnome-568a1cd6632273e83c46e8f81d0f53106e7b510c.tar.zst
freebsd-ports-gnome-568a1cd6632273e83c46e8f81d0f53106e7b510c.zip
Add an explicit dependency on pkgconf
Approved by: portmgr (bapt)
-rw-r--r--net-im/tapioca-qt/Makefile7
-rw-r--r--www/py-jswebkit/Makefile11
2 files changed, 5 insertions, 13 deletions
diff --git a/net-im/tapioca-qt/Makefile b/net-im/tapioca-qt/Makefile
index a9196b05df36..aea45c190398 100644
--- a/net-im/tapioca-qt/Makefile
+++ b/net-im/tapioca-qt/Makefile
@@ -1,7 +1,4 @@
-# New ports collection Makefile for: tapioca-qt
-# Date created: 2008-02-10
-# Whom: arved
-#
+# Created by: arved
# $FreeBSD$
PORTNAME= tapioca-qt
@@ -20,7 +17,7 @@ LICENSE_FILE= ${WRKSRC}/../COPYING
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/build
-USES= cmake
+USES= cmake pkgconfig
CMAKE_SOURCE_PATH= ..
USE_QT4= corelib qmake_build uic_build moc_build rcc_build
USE_LDCONFIG= yes
diff --git a/www/py-jswebkit/Makefile b/www/py-jswebkit/Makefile
index 25ae88e576ab..1ac5be0cf832 100644
--- a/www/py-jswebkit/Makefile
+++ b/www/py-jswebkit/Makefile
@@ -1,15 +1,12 @@
-# New ports collection makefile for: py-jswebkit
-# Date created: 07 Mar 2010
-# Whom: Ju Pengfei <jupengfei@gmail.com>
-#
+# Created by: Ju Pengfei <jupengfei@gmail.com>
# $FreeBSD$
-#
PORTNAME= jswebkit
PORTVERSION= 0.0.3
PORTREVISION= 2
CATEGORIES= www python
MASTER_SITES= GOOGLE_CODE
+PROJECTHOST= gwrite
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= python-${PORTNAME}-${PORTVERSION}
@@ -22,9 +19,7 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
PLIST_FILES= %%PYTHON_SITELIBDIR%%/jswebkit.so
-PROJECTHOST= gwrite
-
-WRKSRC= ${WRKDIR}/${DISTNAME}
+USES= pkgconfig
USE_PYTHON= -2.7
USE_PYDISTUTILS= yes
PYDISTUTILS_PKGNAME= python_jswebkit