aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorznerd <znerd@FreeBSD.org>2002-06-25 23:12:50 +0800
committerznerd <znerd@FreeBSD.org>2002-06-25 23:12:50 +0800
commit574c97957b10655314eeb4b914f7b6027bc1edd0 (patch)
tree9d759583f32a9092f428942205712aa5ed8b4042
parent9a8a94e588a21c6ef0a2f001826eaa5e5a405869 (diff)
downloadfreebsd-ports-gnome-574c97957b10655314eeb4b914f7b6027bc1edd0.tar.gz
freebsd-ports-gnome-574c97957b10655314eeb4b914f7b6027bc1edd0.tar.zst
freebsd-ports-gnome-574c97957b10655314eeb4b914f7b6027bc1edd0.zip
Improved the post-installation message.
Requested by: phantom
-rw-r--r--www/jakarta-tomcat3/Makefile2
-rw-r--r--www/jakarta-tomcat4/Makefile2
-rw-r--r--www/jakarta-tomcat41/Makefile2
-rw-r--r--www/orion-devel/Makefile2
-rw-r--r--www/orion/Makefile2
-rw-r--r--www/tomcat41/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/www/jakarta-tomcat3/Makefile b/www/jakarta-tomcat3/Makefile
index d689af27e2c3..c2e4bbe5ead1 100644
--- a/www/jakarta-tomcat3/Makefile
+++ b/www/jakarta-tomcat3/Makefile
@@ -153,7 +153,7 @@ do-install:
post-install:
@${ECHO_CMD} "${APP_TITLE} ${PORTVERSION} has been installed in ${APP_HOME}."
- @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, put it in the group ${GROUP}."
+ @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, then put this user in the group ${GROUP}."
.if !defined(NOPORTDOCS)
@${ECHO_CMD} "Use 'man ${CONTROL_SCRIPT_NAME}' for information about starting and stopping ${APP_TITLE}."
.endif
diff --git a/www/jakarta-tomcat4/Makefile b/www/jakarta-tomcat4/Makefile
index a61b4ed36af7..62a45f95c6c3 100644
--- a/www/jakarta-tomcat4/Makefile
+++ b/www/jakarta-tomcat4/Makefile
@@ -165,7 +165,7 @@ do-install:
post-install:
@${ECHO_CMD} "${APP_TITLE} ${PORTVERSION} has been installed in ${APP_HOME}."
- @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, put it in the group ${GROUP}."
+ @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, then put this user in the group ${GROUP}."
.if !defined(NOPORTDOCS)
@${ECHO_CMD} "Use 'man ${CONTROL_SCRIPT_NAME}' for information about starting and stopping ${APP_TITLE}."
.endif
diff --git a/www/jakarta-tomcat41/Makefile b/www/jakarta-tomcat41/Makefile
index a61b4ed36af7..62a45f95c6c3 100644
--- a/www/jakarta-tomcat41/Makefile
+++ b/www/jakarta-tomcat41/Makefile
@@ -165,7 +165,7 @@ do-install:
post-install:
@${ECHO_CMD} "${APP_TITLE} ${PORTVERSION} has been installed in ${APP_HOME}."
- @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, put it in the group ${GROUP}."
+ @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, then put this user in the group ${GROUP}."
.if !defined(NOPORTDOCS)
@${ECHO_CMD} "Use 'man ${CONTROL_SCRIPT_NAME}' for information about starting and stopping ${APP_TITLE}."
.endif
diff --git a/www/orion-devel/Makefile b/www/orion-devel/Makefile
index 1a7aa7c0f138..c0de023a244a 100644
--- a/www/orion-devel/Makefile
+++ b/www/orion-devel/Makefile
@@ -170,7 +170,7 @@ do-install:
post-install:
@${ECHO_CMD} "${APP_TITLE} ${PORTVERSION} has been installed in ${APP_HOME}."
- @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, put it in the group ${GROUP}."
+ @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, then put this user in the group ${GROUP}."
.if !defined(NOPORTDOCS)
@${ECHO_CMD} "Use 'man ${CONTROL_SCRIPT_NAME}' for information about starting and stopping ${APP_TITLE}."
.endif
diff --git a/www/orion/Makefile b/www/orion/Makefile
index 1a7aa7c0f138..c0de023a244a 100644
--- a/www/orion/Makefile
+++ b/www/orion/Makefile
@@ -170,7 +170,7 @@ do-install:
post-install:
@${ECHO_CMD} "${APP_TITLE} ${PORTVERSION} has been installed in ${APP_HOME}."
- @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, put it in the group ${GROUP}."
+ @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, then put this user in the group ${GROUP}."
.if !defined(NOPORTDOCS)
@${ECHO_CMD} "Use 'man ${CONTROL_SCRIPT_NAME}' for information about starting and stopping ${APP_TITLE}."
.endif
diff --git a/www/tomcat41/Makefile b/www/tomcat41/Makefile
index a61b4ed36af7..62a45f95c6c3 100644
--- a/www/tomcat41/Makefile
+++ b/www/tomcat41/Makefile
@@ -165,7 +165,7 @@ do-install:
post-install:
@${ECHO_CMD} "${APP_TITLE} ${PORTVERSION} has been installed in ${APP_HOME}."
- @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, put it in the group ${GROUP}."
+ @${ECHO_CMD} "If a user should be able to use ${CONTROL_SCRIPT_NAME}, then put this user in the group ${GROUP}."
.if !defined(NOPORTDOCS)
@${ECHO_CMD} "Use 'man ${CONTROL_SCRIPT_NAME}' for information about starting and stopping ${APP_TITLE}."
.endif