aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-05-24 21:17:36 +0800
committermat <mat@FreeBSD.org>2016-05-24 21:17:36 +0800
commit6747660e5ae395c3e993116677f622d583ab4bae (patch)
tree178d879138a1a0bb5103b2658f9a352e1b87a18d
parentaad24e06bd4e089c0528545480b28079904c0bcd (diff)
downloadfreebsd-ports-gnome-6747660e5ae395c3e993116677f622d583ab4bae.tar.gz
freebsd-ports-gnome-6747660e5ae395c3e993116677f622d583ab4bae.tar.zst
freebsd-ports-gnome-6747660e5ae395c3e993116677f622d583ab4bae.zip
Fix my previous fix.
Reported by: marino Sponsored by: Absolight
-rw-r--r--games/libretro-cores/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/libretro-cores/Makefile b/games/libretro-cores/Makefile
index d567943380cd..c482497560cd 100644
--- a/games/libretro-cores/Makefile
+++ b/games/libretro-cores/Makefile
@@ -118,8 +118,8 @@ post-patch:
do-build:
@for dir in ${CORE_DIRS}; do \
- ${ECHO_MSG} "===> Building for ${PKGNAME}: core ${dir} ($$(date))"; \
- cd ${WRKSRC}/${dir}; \
+ ${ECHO_MSG} "===> Building for ${PKGNAME}: core $${dir} ($$(date))"; \
+ cd ${WRKSRC}/$${dir}; \
if [ -f Makefile.freebsd ]; then \
${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_FLAGS} Makefile.freebsd ${_MAKE_JOBS} ${MAKE_ARGS}; \
elif [ -f Makefile.libretro ]; then \
@@ -132,7 +132,7 @@ do-build:
do-install:
@${MKDIR} ${STAGEDIR}/${PREFIX}/libexec/libretro;
@for dir in ${CORE_DIRS}; do \
- ${INSTALL_LIB} $$(find ${WRKSRC}/${dir}/ -name "*.so") ${STAGEDIR}/${PREFIX}/libexec/libretro); \
+ ${INSTALL_LIB} $$(find ${WRKSRC}/$${dir}/ -name "*.so") ${STAGEDIR}/${PREFIX}/libexec/libretro; \
done;
print-upstream-revisions: