aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorade <ade@FreeBSD.org>2004-03-25 12:31:55 +0800
committerade <ade@FreeBSD.org>2004-03-25 12:31:55 +0800
commita63b60fdc5f4ffb6ca32147751acd76012e37013 (patch)
tree76f0c71d9692c289fd9ca9238b9a8d9dfe69281a
parent510e77ca675d0a788ff6de740c4bc1d49167e355 (diff)
downloadfreebsd-ports-gnome-a63b60fdc5f4ffb6ca32147751acd76012e37013.tar.gz
freebsd-ports-gnome-a63b60fdc5f4ffb6ca32147751acd76012e37013.tar.zst
freebsd-ports-gnome-a63b60fdc5f4ffb6ca32147751acd76012e37013.zip
Clean up USE_{LIBTOOL,AUTOCONF,AUTOMAKE} to appropriate *_VER variables
-rw-r--r--audio/xmms-faad/Makefile2
-rw-r--r--devel/libpreps/Makefile2
-rw-r--r--devel/prepstools/Makefile2
-rw-r--r--french/dico/Makefile2
-rw-r--r--graphics/xmorph/Makefile2
-rw-r--r--sysutils/k3b-kde4/Makefile2
-rw-r--r--sysutils/k3b/Makefile2
-rw-r--r--textproc/htdig/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/audio/xmms-faad/Makefile b/audio/xmms-faad/Makefile
index bc5829ddfae6..7a4a3a4cc855 100644
--- a/audio/xmms-faad/Makefile
+++ b/audio/xmms-faad/Makefile
@@ -31,7 +31,7 @@ AUTOMAKE_ARGS= --add-missing
USE_X_PREFIX= yes
USE_GNOME= gtk12
USE_GMAKE= yes
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
USE_REINPLACE= yes
CONFIGURE_ARGS= --program-transform-name='' --with-mp4v2
diff --git a/devel/libpreps/Makefile b/devel/libpreps/Makefile
index cdba457a2593..d164f6903d93 100644
--- a/devel/libpreps/Makefile
+++ b/devel/libpreps/Makefile
@@ -21,7 +21,7 @@ CONFLICTS= libpreps-devel-1.9.*
USE_GMAKE= yes
USE_REINPLACE= yes
USE_GNOME= glib12
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
GNU_CONFIGURE= yes
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/devel/prepstools/Makefile b/devel/prepstools/Makefile
index cdba457a2593..d164f6903d93 100644
--- a/devel/prepstools/Makefile
+++ b/devel/prepstools/Makefile
@@ -21,7 +21,7 @@ CONFLICTS= libpreps-devel-1.9.*
USE_GMAKE= yes
USE_REINPLACE= yes
USE_GNOME= glib12
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
GNU_CONFIGURE= yes
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/french/dico/Makefile b/french/dico/Makefile
index 43575d3d5faa..e1ca47dc98c1 100644
--- a/french/dico/Makefile
+++ b/french/dico/Makefile
@@ -28,7 +28,7 @@ USE_REINPLACE= true
USE_ZIP= true
EXTRACT_CMD= UNZIP= unzip
WRKSRC= ${WRKDIR}/${PORTNAME}
-USE_AUTOMAKE= true
+USE_AUTOMAKE_VER=14
USE_GMAKE= true
AUTOMAKE_ARGS= --add-missing --foreign --include-deps
MAKE_ARGS= prefix=${PREFIX}
diff --git a/graphics/xmorph/Makefile b/graphics/xmorph/Makefile
index 427b0bcda459..309bd9521917 100644
--- a/graphics/xmorph/Makefile
+++ b/graphics/xmorph/Makefile
@@ -22,7 +22,7 @@ CONFLICTS= libmorph*
USE_X_PREFIX= yes
WANT_GNOME= yes
USE_GNOME= gnometarget lthack
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
INSTALLS_SHLIB= yes
diff --git a/sysutils/k3b-kde4/Makefile b/sysutils/k3b-kde4/Makefile
index 779acd569d9f..32e909436fa0 100644
--- a/sysutils/k3b-kde4/Makefile
+++ b/sysutils/k3b-kde4/Makefile
@@ -26,7 +26,7 @@ GNU_CONFIGURE= yes
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-k3bsetup=no
USE_GMAKE= yes
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
USE_KDELIBS_VER= 3
USE_REINPLACE= yes
diff --git a/sysutils/k3b/Makefile b/sysutils/k3b/Makefile
index 779acd569d9f..32e909436fa0 100644
--- a/sysutils/k3b/Makefile
+++ b/sysutils/k3b/Makefile
@@ -26,7 +26,7 @@ GNU_CONFIGURE= yes
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-k3bsetup=no
USE_GMAKE= yes
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
USE_KDELIBS_VER= 3
USE_REINPLACE= yes
diff --git a/textproc/htdig/Makefile b/textproc/htdig/Makefile
index b2281d962711..f73284230dfe 100644
--- a/textproc/htdig/Makefile
+++ b/textproc/htdig/Makefile
@@ -19,7 +19,7 @@ COMMENT= A www indexing and searching system
RUN_DEPENDS= ${LOCALBASE}/sbin/httpd:${PORTSDIR}/${APACHE_PORT}
-USE_LIBTOOL= yes
+USE_LIBTOOL_VER=13
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-config-dir=${PREFIX}/etc/htdig \