aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2006-10-27 02:14:11 +0800
committermarcus <marcus@FreeBSD.org>2006-10-27 02:14:11 +0800
commitbda700511b58bd1bc9121925cb9bba4962b236cd (patch)
tree184507d139aa7d308d15912ef6816e011d3ab32d
parent2e8b169f4520747b7ba89fdfaf967cee5e4ec71c (diff)
downloadfreebsd-ports-gnome-bda700511b58bd1bc9121925cb9bba4962b236cd.tar.gz
freebsd-ports-gnome-bda700511b58bd1bc9121925cb9bba4962b236cd.tar.zst
freebsd-ports-gnome-bda700511b58bd1bc9121925cb9bba4962b236cd.zip
Fix the build on sparc64 by using a correct sed regular expression for
matching spaces. Reported by: pointyhat via kris Approved by: portmgr (implicit)
-rw-r--r--editors/gedit-plugins/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/editors/gedit-plugins/Makefile b/editors/gedit-plugins/Makefile
index 30b967751c0e..5a613d44ad66 100644
--- a/editors/gedit-plugins/Makefile
+++ b/editors/gedit-plugins/Makefile
@@ -52,4 +52,8 @@ CONFIGURE_ARGS+=--disable-python
PLIST_SUB+= PYTHON="@comment "
.endif
+post-patch:
+ @${REINPLACE_CMD} -e 's| \\t\\r\\n\\f|[:space:]|g' \
+ ${WRKSRC}/configure
+
.include <bsd.port.post.mk>