aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorroberto <roberto@FreeBSD.org>2006-05-17 21:49:30 +0800
committerroberto <roberto@FreeBSD.org>2006-05-17 21:49:30 +0800
commitc017f9b961694ac7ae497e7bc4681ad5a3479b38 (patch)
tree27aa2dd10e833070da5843742a8e3871bfa1ca5a
parentcb219d17d14ca5c49ef767ba11729445ce6968fe (diff)
downloadfreebsd-ports-gnome-c017f9b961694ac7ae497e7bc4681ad5a3479b38.tar.gz
freebsd-ports-gnome-c017f9b961694ac7ae497e7bc4681ad5a3479b38.tar.zst
freebsd-ports-gnome-c017f9b961694ac7ae497e7bc4681ad5a3479b38.zip
Even with PORTDOCS, we need to copy the files ourselves in DOCSDIR.
-rw-r--r--devel/mercurial/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/devel/mercurial/Makefile b/devel/mercurial/Makefile
index 3608f9cd1e8b..feac1746777f 100644
--- a/devel/mercurial/Makefile
+++ b/devel/mercurial/Makefile
@@ -37,6 +37,10 @@ post-build:
post-install:
.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ for f in ${PORTDOCS}; do \
+ ${INSTALL_MAN} ${WRKSRC}/$${f} ${DOCSDIR}; \
+ done
${MKDIR} ${DATADIR}
${MKDIR} ${DATADIR}/contrib
for f in ${CONTRIB_FILES}; do \