aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoramdmi3 <amdmi3@FreeBSD.org>2016-12-13 23:33:14 +0800
committeramdmi3 <amdmi3@FreeBSD.org>2016-12-13 23:33:14 +0800
commitcfa01ee968a9550f8f70f329cc2581413f26c535 (patch)
tree01fccd510307bf1b25b125ede0f54fae9a965d13
parentd3e197d7f8533397530f26f002c4603b8506d7b7 (diff)
downloadfreebsd-ports-gnome-cfa01ee968a9550f8f70f329cc2581413f26c535.tar.gz
freebsd-ports-gnome-cfa01ee968a9550f8f70f329cc2581413f26c535.tar.zst
freebsd-ports-gnome-cfa01ee968a9550f8f70f329cc2581413f26c535.zip
- Update to 1.0.34
- While here, minor cosmetic fix and add NO_ARCH New features: * Custom project roles with configurable restrictions * Duplicate a task to multiple projects during creation * New automatic action: - Close a task in a specific column when not moved during a given period Improvements: * Do not close the popover when clicking on the background * Add visual icon to show a dropdown action on task * Avoid 'blur' effect on popover * Accept more file types for external links * Restrict search to active projects * Improve task status filter * Add filter tag:none * Always apply merge hooks in task creation controller * Update task moved date only when the column or swimlane is changed * Add new subtask hooks * Add the actual use of TaskStartDateFilter * Update translations and documentation Bug fixes: * Send absolute links in email notifications * Restrict task complexity to a specific range to avoid integer overflow * Do not show closed tasks in task move position form PR: 213891 Submitted by: bsd@if0.eu (maintainer)
-rw-r--r--www/kanboard/Makefile5
-rw-r--r--www/kanboard/distinfo6
-rw-r--r--www/kanboard/pkg-plist182
3 files changed, 187 insertions, 6 deletions
diff --git a/www/kanboard/Makefile b/www/kanboard/Makefile
index f87c7f447760..2727d1f80254 100644
--- a/www/kanboard/Makefile
+++ b/www/kanboard/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= kanboard
-PORTVERSION= 1.0.33
+PORTVERSION= 1.0.34
CATEGORIES= www
MASTER_SITES= http://kanboard.net/ \
https://bitbucket.org/if0/kanboard-archives/downloads/ \
@@ -15,6 +15,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
WRKSRC= ${WRKDIR}/${PORTNAME}
NO_BUILD= yes
+NO_ARCH= yes
USES= php zip
USE_PHP= ctype curl dom gd hash filter iconv json mcrypt mbstring \
openssl pdo session simplexml \
@@ -39,7 +40,7 @@ SQLITE_USE= PHP=pdo_sqlite,sqlite3
OPCACHE_USE= PHP=opcache
do-install:
- @${MKDIR} -m 0755 ${STAGEDIR}${WWWDIR}
+ @${MKDIR} ${STAGEDIR}${WWWDIR}
(cd ${WRKSRC} && ${COPYTREE_SHARE} . ${STAGEDIR}${WWWDIR})
.include <bsd.port.mk>
diff --git a/www/kanboard/distinfo b/www/kanboard/distinfo
index 18c3f5f763a5..68d8aeaac385 100644
--- a/www/kanboard/distinfo
+++ b/www/kanboard/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1473429990
-SHA256 (kanboard-1.0.33.zip) = 58d587d7562888b12e0dc4067bbde8f40462a5ead8a23ea9afc7c2b372d87b97
-SIZE (kanboard-1.0.33.zip) = 5270661
+TIMESTAMP = 1477757844
+SHA256 (kanboard-1.0.34.zip) = db47464821de50a62d9ae36296d90e092fadcbcfcd2d3eef4331c9afebad4d84
+SIZE (kanboard-1.0.34.zip) = 6951416
diff --git a/www/kanboard/pkg-plist b/www/kanboard/pkg-plist
index e71d0d6c3fba..8978ab377cf6 100644
--- a/www/kanboard/pkg-plist
+++ b/www/kanboard/pkg-plist
@@ -27,6 +27,7 @@
%%WWWDIR%%/app/Action/TaskCloseColumn.php
%%WWWDIR%%/app/Action/TaskCloseNoActivity.php
%%WWWDIR%%/app/Action/TaskCloseNoActivityColumn.php
+%%WWWDIR%%/app/Action/TaskCloseNotMovedColumn.php
%%WWWDIR%%/app/Action/TaskCreation.php
%%WWWDIR%%/app/Action/TaskDuplicateAnotherProject.php
%%WWWDIR%%/app/Action/TaskEmail.php
@@ -117,6 +118,8 @@
%%WWWDIR%%/app/Controller/CaptchaController.php
%%WWWDIR%%/app/Controller/CategoryController.php
%%WWWDIR%%/app/Controller/ColumnController.php
+%%WWWDIR%%/app/Controller/ColumnMoveRestrictionController.php
+%%WWWDIR%%/app/Controller/ColumnRestrictionController.php
%%WWWDIR%%/app/Controller/CommentController.php
%%WWWDIR%%/app/Controller/ConfigController.php
%%WWWDIR%%/app/Controller/CurrencyController.php
@@ -143,6 +146,8 @@
%%WWWDIR%%/app/Controller/ProjectListController.php
%%WWWDIR%%/app/Controller/ProjectOverviewController.php
%%WWWDIR%%/app/Controller/ProjectPermissionController.php
+%%WWWDIR%%/app/Controller/ProjectRoleController.php
+%%WWWDIR%%/app/Controller/ProjectRoleRestrictionController.php
%%WWWDIR%%/app/Controller/ProjectStatusController.php
%%WWWDIR%%/app/Controller/ProjectTagController.php
%%WWWDIR%%/app/Controller/ProjectUserOverviewController.php
@@ -271,7 +276,10 @@
%%WWWDIR%%/app/Core/User/UserProviderInterface.php
%%WWWDIR%%/app/Core/User/UserSession.php
%%WWWDIR%%/app/Core/User/UserSync.php
+%%WWWDIR%%/app/Decorator/ColumnMoveRestrictionCacheDecorator.php
+%%WWWDIR%%/app/Decorator/ColumnRestrictionCacheDecorator.php
%%WWWDIR%%/app/Decorator/MetadataCacheDecorator.php
+%%WWWDIR%%/app/Decorator/ProjectRoleRestrictionCacheDecorator.php
%%WWWDIR%%/app/Event/AuthFailureEvent.php
%%WWWDIR%%/app/Event/AuthSuccessEvent.php
%%WWWDIR%%/app/Event/CommentEvent.php
@@ -380,6 +388,7 @@
%%WWWDIR%%/app/Helper/ModelHelper.php
%%WWWDIR%%/app/Helper/ProjectActivityHelper.php
%%WWWDIR%%/app/Helper/ProjectHeaderHelper.php
+%%WWWDIR%%/app/Helper/ProjectRoleHelper.php
%%WWWDIR%%/app/Helper/SubtaskHelper.php
%%WWWDIR%%/app/Helper/TaskHelper.php
%%WWWDIR%%/app/Helper/TextHelper.php
@@ -436,6 +445,8 @@
%%WWWDIR%%/app/Model/CategoryModel.php
%%WWWDIR%%/app/Model/ColorModel.php
%%WWWDIR%%/app/Model/ColumnModel.php
+%%WWWDIR%%/app/Model/ColumnMoveRestrictionModel.php
+%%WWWDIR%%/app/Model/ColumnRestrictionModel.php
%%WWWDIR%%/app/Model/CommentModel.php
%%WWWDIR%%/app/Model/ConfigModel.php
%%WWWDIR%%/app/Model/CurrencyModel.php
@@ -461,6 +472,8 @@
%%WWWDIR%%/app/Model/ProjectNotificationModel.php
%%WWWDIR%%/app/Model/ProjectNotificationTypeModel.php
%%WWWDIR%%/app/Model/ProjectPermissionModel.php
+%%WWWDIR%%/app/Model/ProjectRoleModel.php
+%%WWWDIR%%/app/Model/ProjectRoleRestrictionModel.php
%%WWWDIR%%/app/Model/ProjectTaskDuplicationModel.php
%%WWWDIR%%/app/Model/ProjectTaskPriorityModel.php
%%WWWDIR%%/app/Model/ProjectUserRoleModel.php
@@ -590,6 +603,10 @@
%%WWWDIR%%/app/Template/column/edit.php
%%WWWDIR%%/app/Template/column/index.php
%%WWWDIR%%/app/Template/column/remove.php
+%%WWWDIR%%/app/Template/column_move_restriction/create.php
+%%WWWDIR%%/app/Template/column_move_restriction/remove.php
+%%WWWDIR%%/app/Template/column_restriction/create.php
+%%WWWDIR%%/app/Template/column_restriction/remove.php
%%WWWDIR%%/app/Template/comment/create.php
%%WWWDIR%%/app/Template/comment/edit.php
%%WWWDIR%%/app/Template/comment/remove.php
@@ -720,6 +737,12 @@
%%WWWDIR%%/app/Template/project_overview/information.php
%%WWWDIR%%/app/Template/project_overview/show.php
%%WWWDIR%%/app/Template/project_permission/index.php
+%%WWWDIR%%/app/Template/project_role/create.php
+%%WWWDIR%%/app/Template/project_role/edit.php
+%%WWWDIR%%/app/Template/project_role/remove.php
+%%WWWDIR%%/app/Template/project_role/show.php
+%%WWWDIR%%/app/Template/project_role_restriction/create.php
+%%WWWDIR%%/app/Template/project_role_restriction/remove.php
%%WWWDIR%%/app/Template/project_status/disable.php
%%WWWDIR%%/app/Template/project_status/enable.php
%%WWWDIR%%/app/Template/project_status/remove.php
@@ -771,6 +794,7 @@
%%WWWDIR%%/app/Template/task/time_tracking_summary.php
%%WWWDIR%%/app/Template/task/transitions.php
%%WWWDIR%%/app/Template/task_bulk/show.php
+%%WWWDIR%%/app/Template/task_creation/duplicate_projects.php
%%WWWDIR%%/app/Template/task_creation/show.php
%%WWWDIR%%/app/Template/task_duplication/copy.php
%%WWWDIR%%/app/Template/task_duplication/duplicate.php
@@ -843,6 +867,8 @@
%%WWWDIR%%/app/Validator/AuthValidator.php
%%WWWDIR%%/app/Validator/BaseValidator.php
%%WWWDIR%%/app/Validator/CategoryValidator.php
+%%WWWDIR%%/app/Validator/ColumnMoveRestrictionValidator.php
+%%WWWDIR%%/app/Validator/ColumnRestrictionValidator.php
%%WWWDIR%%/app/Validator/ColumnValidator.php
%%WWWDIR%%/app/Validator/CommentValidator.php
%%WWWDIR%%/app/Validator/CurrencyValidator.php
@@ -851,6 +877,7 @@
%%WWWDIR%%/app/Validator/GroupValidator.php
%%WWWDIR%%/app/Validator/LinkValidator.php
%%WWWDIR%%/app/Validator/PasswordResetValidator.php
+%%WWWDIR%%/app/Validator/ProjectRoleValidator.php
%%WWWDIR%%/app/Validator/ProjectValidator.php
%%WWWDIR%%/app/Validator/SubtaskValidator.php
%%WWWDIR%%/app/Validator/SwimlaneValidator.php
@@ -1044,6 +1071,7 @@
%%WWWDIR%%/doc/cronjob.markdown
%%WWWDIR%%/doc/currency-rate.markdown
%%WWWDIR%%/doc/custom-filters.markdown
+%%WWWDIR%%/doc/custom-project-roles.markdown
%%WWWDIR%%/doc/debian-installation.markdown
%%WWWDIR%%/doc/docker.markdown
%%WWWDIR%%/doc/duplicate-move-tasks.markdown
@@ -1051,25 +1079,76 @@
%%WWWDIR%%/doc/email-configuration.markdown
%%WWWDIR%%/doc/env.markdown
%%WWWDIR%%/doc/es_ES/2fa.markdown
+%%WWWDIR%%/doc/es_ES/analytics-tasks.markdown
%%WWWDIR%%/doc/es_ES/analytics.markdown
%%WWWDIR%%/doc/es_ES/api-action-procedures.markdown
%%WWWDIR%%/doc/es_ES/api-authentication.markdown
%%WWWDIR%%/doc/es_ES/api-board-procedures.markdown
+%%WWWDIR%%/doc/es_ES/api-category-procedures.markdown
+%%WWWDIR%%/doc/es_ES/api-column-procedures.markdown
%%WWWDIR%%/doc/es_ES/api-comment-procedures.markdown
%%WWWDIR%%/doc/es_ES/api-examples.markdown
%%WWWDIR%%/doc/es_ES/api-external-task-link-procedures.markdown
%%WWWDIR%%/doc/es_ES/api-group-member-procedures.markdown
+%%WWWDIR%%/doc/es_ES/api-group-procedures.markdown
+%%WWWDIR%%/doc/es_ES/api-internal-task-link-procedures.markdown
%%WWWDIR%%/doc/es_ES/api-json-rpc.markdown
+%%WWWDIR%%/doc/es_ES/api-link-procedures.markdown
+%%WWWDIR%%/doc/es_ES/board-collapsed-expanded.markdown
+%%WWWDIR%%/doc/es_ES/board-configuration.markdown
+%%WWWDIR%%/doc/es_ES/board-horizontal-scrolling-and-compact-view.markdown
+%%WWWDIR%%/doc/es_ES/board-show-hide-columns.markdown
%%WWWDIR%%/doc/es_ES/bruteforce-protection.markdown
%%WWWDIR%%/doc/es_ES/calendar-configuration.markdown
%%WWWDIR%%/doc/es_ES/centos-installation.markdown
+%%WWWDIR%%/doc/es_ES/cli.markdown
+%%WWWDIR%%/doc/es_ES/cloudron.markdown
+%%WWWDIR%%/doc/es_ES/coding-standards.markdown
+%%WWWDIR%%/doc/es_ES/config.markdown
+%%WWWDIR%%/doc/es_ES/contributing.markdown
+%%WWWDIR%%/doc/es_ES/creating-projects.markdown
+%%WWWDIR%%/doc/es_ES/creating-tasks.markdown
+%%WWWDIR%%/doc/es_ES/cronjob.markdown
%%WWWDIR%%/doc/es_ES/debian-installation.markdown
+%%WWWDIR%%/doc/es_ES/docker.markdown
%%WWWDIR%%/doc/es_ES/email-configuration.markdown
+%%WWWDIR%%/doc/es_ES/faq.markdown
+%%WWWDIR%%/doc/es_ES/freebsd-installation.markdown
+%%WWWDIR%%/doc/es_ES/heroku.markdown
%%WWWDIR%%/doc/es_ES/installation.markdown
%%WWWDIR%%/doc/es_ES/kanban-vs-todo-and-scrum.markdown
+%%WWWDIR%%/doc/es_ES/keyboard-shortcuts.markdown
+%%WWWDIR%%/doc/es_ES/mysql-configuration.markdown
+%%WWWDIR%%/doc/es_ES/plugin-authentication-architecture.markdown
+%%WWWDIR%%/doc/es_ES/plugin-authentication.markdown
+%%WWWDIR%%/doc/es_ES/plugin-authorization-architecture.markdown
+%%WWWDIR%%/doc/es_ES/plugin-automatic-actions.markdown
+%%WWWDIR%%/doc/es_ES/plugin-avatar-provider.markdown
+%%WWWDIR%%/doc/es_ES/plugin-directory.markdown
+%%WWWDIR%%/doc/es_ES/plugin-events.markdown
+%%WWWDIR%%/doc/es_ES/plugin-external-link.markdown
+%%WWWDIR%%/doc/es_ES/plugin-group-provider.markdown
+%%WWWDIR%%/doc/es_ES/plugin-helpers.markdown
+%%WWWDIR%%/doc/es_ES/plugin-hooks.markdown
+%%WWWDIR%%/doc/es_ES/plugin-ldap-client.markdown
+%%WWWDIR%%/doc/es_ES/plugin-mail-transports.markdown
+%%WWWDIR%%/doc/es_ES/plugin-metadata.markdown
+%%WWWDIR%%/doc/es_ES/plugin-notifications.markdown
+%%WWWDIR%%/doc/es_ES/plugin-overrides.markdown
+%%WWWDIR%%/doc/es_ES/plugin-registration.markdown
+%%WWWDIR%%/doc/es_ES/plugin-routes.markdown
+%%WWWDIR%%/doc/es_ES/plugin-schema-migrations.markdown
+%%WWWDIR%%/doc/es_ES/plugins.markdown
+%%WWWDIR%%/doc/es_ES/requirements.markdown
+%%WWWDIR%%/doc/es_ES/reverse-proxy-authentication.markdown
+%%WWWDIR%%/doc/es_ES/rss.markdown
+%%WWWDIR%%/doc/es_ES/screenshots.markdown
%%WWWDIR%%/doc/es_ES/subtasks.markdown
%%WWWDIR%%/doc/es_ES/suse-installation.markdown
+%%WWWDIR%%/doc/es_ES/swimlanes.markdown
+%%WWWDIR%%/doc/es_ES/tags.markdown
%%WWWDIR%%/doc/es_ES/translations.markdown
+%%WWWDIR%%/doc/es_ES/update.markdown
%%WWWDIR%%/doc/es_ES/user-mentions.markdown
%%WWWDIR%%/doc/faq.markdown
%%WWWDIR%%/doc/fr_FR/2fa.markdown
@@ -1084,16 +1163,20 @@
%%WWWDIR%%/doc/fr_FR/board-show-hide-columns.markdown
%%WWWDIR%%/doc/fr_FR/calendar-configuration.markdown
%%WWWDIR%%/doc/fr_FR/calendar.markdown
+%%WWWDIR%%/doc/fr_FR/centos-installation.markdown
%%WWWDIR%%/doc/fr_FR/closing-tasks.markdown
%%WWWDIR%%/doc/fr_FR/create-tasks-by-email.markdown
%%WWWDIR%%/doc/fr_FR/creating-projects.markdown
%%WWWDIR%%/doc/fr_FR/creating-tasks.markdown
%%WWWDIR%%/doc/fr_FR/currency-rate.markdown
+%%WWWDIR%%/doc/fr_FR/custom-project-roles.markdown
+%%WWWDIR%%/doc/fr_FR/debian-installation.markdown
%%WWWDIR%%/doc/fr_FR/duplicate-move-tasks.markdown
%%WWWDIR%%/doc/fr_FR/editing-projects.markdown
%%WWWDIR%%/doc/fr_FR/gantt-chart-projects.markdown
%%WWWDIR%%/doc/fr_FR/gantt-chart-tasks.markdown
%%WWWDIR%%/doc/fr_FR/index.markdown
+%%WWWDIR%%/doc/fr_FR/installation.markdown
%%WWWDIR%%/doc/fr_FR/kanban-vs-todo-and-scrum.markdown
%%WWWDIR%%/doc/fr_FR/keyboard-shortcuts.markdown
%%WWWDIR%%/doc/fr_FR/link-labels.markdown
@@ -1104,6 +1187,7 @@
%%WWWDIR%%/doc/fr_FR/project-views.markdown
%%WWWDIR%%/doc/fr_FR/recurring-tasks.markdown
%%WWWDIR%%/doc/fr_FR/removing-projects.markdown
+%%WWWDIR%%/doc/fr_FR/requirements.markdown
%%WWWDIR%%/doc/fr_FR/roles.markdown
%%WWWDIR%%/doc/fr_FR/screenshots.markdown
%%WWWDIR%%/doc/fr_FR/screenshots/automatic-action-creation.png
@@ -1115,6 +1199,7 @@
%%WWWDIR%%/doc/fr_FR/screenshots/calendar-view.png
%%WWWDIR%%/doc/fr_FR/screenshots/gantt-view.png
%%WWWDIR%%/doc/fr_FR/screenshots/hide-column.png
+%%WWWDIR%%/doc/fr_FR/screenshots/internal-task-links.png
%%WWWDIR%%/doc/fr_FR/screenshots/list-view.png
%%WWWDIR%%/doc/fr_FR/screenshots/new-project.png
%%WWWDIR%%/doc/fr_FR/screenshots/new-user.png
@@ -1128,12 +1213,15 @@
%%WWWDIR%%/doc/fr_FR/screenshots/swimlanes.png
%%WWWDIR%%/doc/fr_FR/screenshots/task-creation-board.png
%%WWWDIR%%/doc/fr_FR/screenshots/task-creation-form.png
+%%WWWDIR%%/doc/fr_FR/screenshots/task-transitions.png
%%WWWDIR%%/doc/fr_FR/sharing-projects.markdown
%%WWWDIR%%/doc/fr_FR/subtasks.markdown
%%WWWDIR%%/doc/fr_FR/swimlanes.markdown
%%WWWDIR%%/doc/fr_FR/task-links.markdown
%%WWWDIR%%/doc/fr_FR/time-tracking.markdown
%%WWWDIR%%/doc/fr_FR/transitions.markdown
+%%WWWDIR%%/doc/fr_FR/ubuntu-installation.markdown
+%%WWWDIR%%/doc/fr_FR/update.markdown
%%WWWDIR%%/doc/fr_FR/usage-examples.markdown
%%WWWDIR%%/doc/fr_FR/user-management.markdown
%%WWWDIR%%/doc/fr_FR/what-is-kanban.markdown
@@ -1282,28 +1370,100 @@
%%WWWDIR%%/doc/ru_RU/windows-apache-installation.markdown
%%WWWDIR%%/doc/ru_RU/windows-iis-installation.markdown
%%WWWDIR%%/doc/screenshots.markdown
+%%WWWDIR%%/doc/screenshots/2fa.png
+%%WWWDIR%%/doc/screenshots/add-subtask-shortcut.png
+%%WWWDIR%%/doc/screenshots/add-subtask.png
+%%WWWDIR%%/doc/screenshots/add_new_restriction.png
+%%WWWDIR%%/doc/screenshots/apple-calendar-add-subscription.png
+%%WWWDIR%%/doc/screenshots/apple-calendar-edit-subscription.png
+%%WWWDIR%%/doc/screenshots/application-settings.png
%%WWWDIR%%/doc/screenshots/automatic-action-creation.png
+%%WWWDIR%%/doc/screenshots/average-lead-cycle-time.png
+%%WWWDIR%%/doc/screenshots/average-time-spent-into-each-column.png
+%%WWWDIR%%/doc/screenshots/bitbucket-webhooks.png
%%WWWDIR%%/doc/screenshots/board-collapsed-mode.png
%%WWWDIR%%/doc/screenshots/board-compact-mode.png
%%WWWDIR%%/doc/screenshots/board-expanded-mode.png
+%%WWWDIR%%/doc/screenshots/board-hide-show-column.png
+%%WWWDIR%%/doc/screenshots/board-settings.png
%%WWWDIR%%/doc/screenshots/board-task-limit.png
%%WWWDIR%%/doc/screenshots/board-view.png
+%%WWWDIR%%/doc/screenshots/budget-cost-breakdown.png
+%%WWWDIR%%/doc/screenshots/budget-graph.png
+%%WWWDIR%%/doc/screenshots/budget-lines.png
+%%WWWDIR%%/doc/screenshots/burndown-chart.png
+%%WWWDIR%%/doc/screenshots/calendar-settings.png
%%WWWDIR%%/doc/screenshots/calendar-view.png
+%%WWWDIR%%/doc/screenshots/calendar.png
+%%WWWDIR%%/doc/screenshots/cfd.png
+%%WWWDIR%%/doc/screenshots/closing-tasks.png
+%%WWWDIR%%/doc/screenshots/currency-rate.png
+%%WWWDIR%%/doc/screenshots/custom-filter-creation.png
+%%WWWDIR%%/doc/screenshots/custom-filter-dropdown.png
+%%WWWDIR%%/doc/screenshots/custom_roles.png
+%%WWWDIR%%/doc/screenshots/dropdown-screenshot.png
+%%WWWDIR%%/doc/screenshots/example-restriction-task-creation.png
+%%WWWDIR%%/doc/screenshots/example-restriction-task-drag-and-drop.png
+%%WWWDIR%%/doc/screenshots/example-restriction-task-status-blocked.png
+%%WWWDIR%%/doc/screenshots/example-restriction-task-status.png
+%%WWWDIR%%/doc/screenshots/example-restrictions.png
+%%WWWDIR%%/doc/screenshots/gantt-chart-all-projects.png
+%%WWWDIR%%/doc/screenshots/gantt-chart-not-defined.png
+%%WWWDIR%%/doc/screenshots/gantt-chart-project.png
%%WWWDIR%%/doc/screenshots/gantt-view.png
+%%WWWDIR%%/doc/screenshots/github-webhooks.png
+%%WWWDIR%%/doc/screenshots/gitlab-webhooks.png
+%%WWWDIR%%/doc/screenshots/google-calendar-add-subscription.png
%%WWWDIR%%/doc/screenshots/groups-management.png
%%WWWDIR%%/doc/screenshots/hide-column.png
+%%WWWDIR%%/doc/screenshots/hipchat-notification.png
+%%WWWDIR%%/doc/screenshots/hipchat-room-token.png
+%%WWWDIR%%/doc/screenshots/hipchat-settings.png
+%%WWWDIR%%/doc/screenshots/hourly-rate.png
+%%WWWDIR%%/doc/screenshots/internal-task-links.png
+%%WWWDIR%%/doc/screenshots/jabber-notification.png
+%%WWWDIR%%/doc/screenshots/jabber-settings.png
+%%WWWDIR%%/doc/screenshots/kanboard-github-webhooks.png
+%%WWWDIR%%/doc/screenshots/link-label-creation.png
+%%WWWDIR%%/doc/screenshots/link-labels.png
%%WWWDIR%%/doc/screenshots/list-view.png
%%WWWDIR%%/doc/screenshots/mention-autocomplete.png
+%%WWWDIR%%/doc/screenshots/menu-close-task.png
+%%WWWDIR%%/doc/screenshots/new-private-project.png
%%WWWDIR%%/doc/screenshots/new-project.png
%%WWWDIR%%/doc/screenshots/new-user.png
+%%WWWDIR%%/doc/screenshots/new_custom_role.png
+%%WWWDIR%%/doc/screenshots/new_restriction.png
+%%WWWDIR%%/doc/screenshots/notifications.png
+%%WWWDIR%%/doc/screenshots/outlook-add-subscription.png
+%%WWWDIR%%/doc/screenshots/outlook-edit-subscription.png
+%%WWWDIR%%/doc/screenshots/overtime-timetable.png
+%%WWWDIR%%/doc/screenshots/project-automatic-action-step1.png
+%%WWWDIR%%/doc/screenshots/project-automatic-action-step2.png
+%%WWWDIR%%/doc/screenshots/project-automatic-action-step3.png
+%%WWWDIR%%/doc/screenshots/project-automatic-actions.png
+%%WWWDIR%%/doc/screenshots/project-creation-form.png
+%%WWWDIR%%/doc/screenshots/project-creation-link.png
%%WWWDIR%%/doc/screenshots/project-disable-sharing.png
%%WWWDIR%%/doc/screenshots/project-edition.png
%%WWWDIR%%/doc/screenshots/project-enable-sharing.png
+%%WWWDIR%%/doc/screenshots/project-nobody-allowed.png
%%WWWDIR%%/doc/screenshots/project-permissions.png
%%WWWDIR%%/doc/screenshots/project-remove.png
+%%WWWDIR%%/doc/screenshots/project-settings.png
%%WWWDIR%%/doc/screenshots/project-view.png
+%%WWWDIR%%/doc/screenshots/recurring-tasks.png
+%%WWWDIR%%/doc/screenshots/restrictions.png
%%WWWDIR%%/doc/screenshots/show-column.png
+%%WWWDIR%%/doc/screenshots/slack-add-incoming-webhook.png
+%%WWWDIR%%/doc/screenshots/slack-notification.png
+%%WWWDIR%%/doc/screenshots/subtask-status-done.png
+%%WWWDIR%%/doc/screenshots/subtask-status-inprogress.png
+%%WWWDIR%%/doc/screenshots/subtask-time-tracking.png
+%%WWWDIR%%/doc/screenshots/subtask-timer.png
+%%WWWDIR%%/doc/screenshots/subtask-user-restriction.png
%%WWWDIR%%/doc/screenshots/swimlane-configuration.png
+%%WWWDIR%%/doc/screenshots/swimlanes-configuration.png
%%WWWDIR%%/doc/screenshots/swimlanes.png
%%WWWDIR%%/doc/screenshots/tags-board.png
%%WWWDIR%%/doc/screenshots/tags-global.png
@@ -1312,8 +1472,29 @@
%%WWWDIR%%/doc/screenshots/tags-task.png
%%WWWDIR%%/doc/screenshots/task-creation-board.png
%%WWWDIR%%/doc/screenshots/task-creation-form.png
+%%WWWDIR%%/doc/screenshots/task-distribution.png
+%%WWWDIR%%/doc/screenshots/task-duplication-another-project.png
+%%WWWDIR%%/doc/screenshots/task-duplication.png
+%%WWWDIR%%/doc/screenshots/task-lead-cycle-time.png
+%%WWWDIR%%/doc/screenshots/task-links.png
+%%WWWDIR%%/doc/screenshots/task-screenshot.png
+%%WWWDIR%%/doc/screenshots/task-time-tracking.png
+%%WWWDIR%%/doc/screenshots/task-timesheet.png
+%%WWWDIR%%/doc/screenshots/task-transitions.png
+%%WWWDIR%%/doc/screenshots/thunderbird-new-calendar-step1.png
+%%WWWDIR%%/doc/screenshots/thunderbird-new-calendar-step2.png
+%%WWWDIR%%/doc/screenshots/time-into-each-column.png
+%%WWWDIR%%/doc/screenshots/timetable.png
+%%WWWDIR%%/doc/screenshots/transitions-export.png
+%%WWWDIR%%/doc/screenshots/transitions.png
+%%WWWDIR%%/doc/screenshots/user-repartition.png
+%%WWWDIR%%/doc/screenshots/web-notifications-icon.png
+%%WWWDIR%%/doc/screenshots/web-notifications.png
+%%WWWDIR%%/doc/screenshots/week-timetable.png
%%WWWDIR%%/doc/search.markdown
%%WWWDIR%%/doc/sharing-projects.markdown
+%%WWWDIR%%/doc/solving-blank-page-issue.markdown
+%%WWWDIR%%/doc/solving-database-migration-issues.markdown
%%WWWDIR%%/doc/sqlite-database.markdown
%%WWWDIR%%/doc/subtasks.markdown
%%WWWDIR%%/doc/suse-installation.markdown
@@ -1332,7 +1513,6 @@
%%WWWDIR%%/doc/user-mentions.markdown
%%WWWDIR%%/doc/user-types.markdown
%%WWWDIR%%/doc/vagrant.markdown
-%%WWWDIR%%/doc/web.config
%%WWWDIR%%/doc/webhooks.markdown
%%WWWDIR%%/doc/what-is-kanban.markdown
%%WWWDIR%%/doc/windows-apache-installation.markdown