aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2003-08-27 12:39:52 +0800
committermarcus <marcus@FreeBSD.org>2003-08-27 12:39:52 +0800
commitd1f08608a7cd3a80efbb2d306180370ca7e33ad7 (patch)
treedc54c5ba91dea257eeab3e951163882f20af38aa
parent713499b39c80d91b73f97d10f8505ed3cee9dd7a (diff)
downloadfreebsd-ports-gnome-d1f08608a7cd3a80efbb2d306180370ca7e33ad7.tar.gz
freebsd-ports-gnome-d1f08608a7cd3a80efbb2d306180370ca7e33ad7.tar.zst
freebsd-ports-gnome-d1f08608a7cd3a80efbb2d306180370ca7e33ad7.zip
Fix build with new OpenSSL layout.
-rw-r--r--net-im/centericq/Makefile2
-rw-r--r--net/centericq/Makefile2
-rw-r--r--net/easysoap/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/net-im/centericq/Makefile b/net-im/centericq/Makefile
index 265e721debe7..72e2c4167582 100644
--- a/net-im/centericq/Makefile
+++ b/net-im/centericq/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= intl.5:${PORTSDIR}/devel/gettext \
USE_OPENSSL= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -lstdc++"
CONFIGURE_ARGS= --with-openssl --disable-konst
#CONFIGURE_ARGS= --with-fribidi
diff --git a/net/centericq/Makefile b/net/centericq/Makefile
index 265e721debe7..72e2c4167582 100644
--- a/net/centericq/Makefile
+++ b/net/centericq/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= intl.5:${PORTSDIR}/devel/gettext \
USE_OPENSSL= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -lstdc++"
CONFIGURE_ARGS= --with-openssl --disable-konst
#CONFIGURE_ARGS= --with-fribidi
diff --git a/net/easysoap/Makefile b/net/easysoap/Makefile
index 39c38eda327f..b2d7df874148 100644
--- a/net/easysoap/Makefile
+++ b/net/easysoap/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
USE_OPENSSL= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
INSTALLS_SHLIB= yes