aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorosa <osa@FreeBSD.org>2012-06-06 20:10:13 +0800
committerosa <osa@FreeBSD.org>2012-06-06 20:10:13 +0800
commite62a9bfc3ce5c35efb75949f5a4ed9b611933737 (patch)
treeffc63e7f16e90fd0afc7b4320e27ffee95542cdd
parentc5a7d659b7bcad7505aab209c5d3b176b7c9185c (diff)
downloadfreebsd-ports-gnome-e62a9bfc3ce5c35efb75949f5a4ed9b611933737.tar.gz
freebsd-ports-gnome-e62a9bfc3ce5c35efb75949f5a4ed9b611933737.tar.zst
freebsd-ports-gnome-e62a9bfc3ce5c35efb75949f5a4ed9b611933737.zip
Fix issue with HTTP_CACHE option.
Spotted by: many people
-rw-r--r--www/nginx-devel/Makefile2
-rw-r--r--www/nginx/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/www/nginx-devel/Makefile b/www/nginx-devel/Makefile
index a68b415e28fb..22e69567e931 100644
--- a/www/nginx-devel/Makefile
+++ b/www/nginx-devel/Makefile
@@ -297,7 +297,7 @@ DISTFILES+= ngx_http_auth_request_module-${NGINX_AUTH_REQ_VERSION}.tar.gz:auth_r
CONFIGURE_ARGS+=--add-module=${WRKDIR}/ngx_http_auth_request_module-${NGINX_AUTH_REQ_VERSION}
.endif
-.if ${PORT_OPTIONS:MHTTP_CACHE}
+.if empty(PORT_OPTIONS:MHTTP_CACHE)
CONFIGURE_ARGS+=--without-http-cache
.endif
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 635c20b4d1eb..84f80ca5ef63 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -298,7 +298,7 @@ DISTFILES+= ngx_http_auth_request_module-${NGINX_AUTH_REQ_VERSION}.tar.gz:auth_r
CONFIGURE_ARGS+=--add-module=${WRKDIR}/ngx_http_auth_request_module-${NGINX_AUTH_REQ_VERSION}
.endif
-.if ${PORT_OPTIONS:MHTTP_CACHE}
+.if empty(PORT_OPTIONS:MHTTP_CACHE)
CONFIGURE_ARGS+=--without-http-cache
.endif