aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2014-03-07 17:15:52 +0800
committermiwi <miwi@FreeBSD.org>2014-03-07 17:15:52 +0800
commitf500c73eef87b809ea909532c094c10aa0c25b92 (patch)
treedaac746f2afc989e390b5be019aa5c6974d17762
parent8510ee6b9e8dfce705a2021bb18659fad9957f18 (diff)
downloadfreebsd-ports-gnome-f500c73eef87b809ea909532c094c10aa0c25b92.tar.gz
freebsd-ports-gnome-f500c73eef87b809ea909532c094c10aa0c25b92.tar.zst
freebsd-ports-gnome-f500c73eef87b809ea909532c094c10aa0c25b92.zip
- Stage support
-rw-r--r--devel/py-gamin/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/devel/py-gamin/Makefile b/devel/py-gamin/Makefile
index ecb2487da212..ec539f0b0ba2 100644
--- a/devel/py-gamin/Makefile
+++ b/devel/py-gamin/Makefile
@@ -21,9 +21,8 @@ USE_PYTHON= yes
CONFIGURE_ARGS= --with-python=${PYTHON_CMD} \
--disable-gtk-doc --with-html-dir=${PREFIX}/share/doc
-NO_STAGE= yes
post-install:
- @${PYTHON_CMD} ${PYTHON_LIBDIR}/compileall.py -l ${PYTHON_SITELIBDIR}
- @${PYTHON_CMD} -O ${PYTHON_LIBDIR}/compileall.py -l ${PYTHON_SITELIBDIR}
+ @${PYTHON_CMD} ${PYTHON_LIBDIR}/compileall.py -l ${STAGEDIR}${PYTHON_SITELIBDIR}
+ @${PYTHON_CMD} -O ${PYTHON_LIBDIR}/compileall.py -l ${STAGEDIR}${PYTHON_SITELIBDIR}
.include "${MASTERDIR}/Makefile"