aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>2014-06-17 17:51:33 +0800
committervanilla <vanilla@FreeBSD.org>2014-06-17 17:51:33 +0800
commita69dfb8096d4b79ebcddccf3986e2a1257a6fd89 (patch)
treed29a35d5acb001fda31e7876eeac0ba20427d1f4
parent59b239a8e5280a055170d8e45ec9df97054394b5 (diff)
downloadfreebsd-ports-gnome-a69dfb8096d4b79ebcddccf3986e2a1257a6fd89.tar.gz
freebsd-ports-gnome-a69dfb8096d4b79ebcddccf3986e2a1257a6fd89.tar.zst
freebsd-ports-gnome-a69dfb8096d4b79ebcddccf3986e2a1257a6fd89.zip
Stagify.
-rw-r--r--java/eclipse-viplugin/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/java/eclipse-viplugin/Makefile b/java/eclipse-viplugin/Makefile
index 831b30d51544..f7a75f5dca96 100644
--- a/java/eclipse-viplugin/Makefile
+++ b/java/eclipse-viplugin/Makefile
@@ -23,10 +23,9 @@ JAVA_VERSION= 1.6+
JAVA_OS= native
PLIST_SUB= RELEASEVERSION=${PORTVERSION}
-NO_STAGE= yes
do-install:
- @${MKDIR} ${PREFIX}/lib/eclipse
- @${CP} -r ${WRKSRC}/plugins ${PREFIX}/lib/eclipse
- @${CP} -r ${WRKSRC}/features ${PREFIX}/lib/eclipse
+ @${MKDIR} ${STAGEDIR}${PREFIX}/lib/eclipse
+ @${CP} -r ${WRKSRC}/plugins ${STAGEDIR}${PREFIX}/lib/eclipse
+ @${CP} -r ${WRKSRC}/features ${STAGEDIR}${PREFIX}/lib/eclipse
.include <bsd.port.mk>