aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsada <sada@FreeBSD.org>1999-04-18 13:01:14 +0800
committersada <sada@FreeBSD.org>1999-04-18 13:01:14 +0800
commit047a71026412cf717e14e1451e19cde71ef0492c (patch)
tree56eb5dc2925532fce478abfa9bc82b39c4b85f4b
parentfa6dd821e22a9101e28b4e3ed11d9bf14ea2e731 (diff)
downloadfreebsd-ports-gnome-047a71026412cf717e14e1451e19cde71ef0492c.tar.gz
freebsd-ports-gnome-047a71026412cf717e14e1451e19cde71ef0492c.tar.zst
freebsd-ports-gnome-047a71026412cf717e14e1451e19cde71ef0492c.zip
Make good to `make install' when NOPORTDOCS is not set.
-rw-r--r--editors/flim-emacs20-current/Makefile9
-rw-r--r--editors/flim-emacs20/Makefile9
-rw-r--r--editors/flim113-emacs20/Makefile9
-rw-r--r--editors/semi-emacs20-current/Makefile9
-rw-r--r--editors/semi-emacs20/Makefile9
-rw-r--r--editors/semi113-emacs20/Makefile9
6 files changed, 30 insertions, 24 deletions
diff --git a/editors/flim-emacs20-current/Makefile b/editors/flim-emacs20-current/Makefile
index 4a478d97d008..d1f2fb621e96 100644
--- a/editors/flim-emacs20-current/Makefile
+++ b/editors/flim-emacs20-current/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 September 1998
# Whom: Shigeyuki FUKUSHIMA <shige@kuis.kyoto-u.ac.jp>
#
-# $Id: Makefile,v 1.4 1999/03/01 09:37:28 shige Exp $
+# $Id: Makefile,v 1.5 1999/03/09 04:34:34 shige Exp $
#
DISTNAME= flim-${FLIM_VER}
@@ -58,9 +58,10 @@ post-install:
done)
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/${FLIMDOCDIR}
- @for i in ChangeLog NEWS README.* VERSION ; do \
- ${INSTALL_DATA} ${WRKSRC}/$${i} ${PREFIX}/${FLIMDOCDIR}/ ; \
- done
+ @(cd ${WRKSRC} ; \
+ for i in ChangeLog NEWS README.* VERSION ; do \
+ ${INSTALL_DATA} $${i} ${PREFIX}/${FLIMDOCDIR}/ ; \
+ done)
.endif
.include <bsd.port.post.mk>
diff --git a/editors/flim-emacs20/Makefile b/editors/flim-emacs20/Makefile
index 849299754728..2f0cf2f472f3 100644
--- a/editors/flim-emacs20/Makefile
+++ b/editors/flim-emacs20/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 September 1998
# Whom: Shigeyuki FUKUSHIMA <shige@kuis.kyoto-u.ac.jp>
#
-# $Id: Makefile,v 1.5 1999/03/01 09:37:23 shige Exp $
+# $Id: Makefile,v 1.6 1999/03/09 04:27:15 shige Exp $
#
DISTNAME= flim-${FLIM_VER}
@@ -57,9 +57,10 @@ post-install:
done)
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/${FLIMDOCDIR}
- @for i in ChangeLog README.* ; do \
- ${INSTALL_DATA} ${WRKSRC}/$${i} ${PREFIX}/${FLIMDOCDIR}/ ; \
- done
+ @(cd ${WRKSRC} ; \
+ for i in ChangeLog README.* ; do \
+ ${INSTALL_DATA} $${i} ${PREFIX}/${FLIMDOCDIR}/ ; \
+ done)
.endif
.include <bsd.port.post.mk>
diff --git a/editors/flim113-emacs20/Makefile b/editors/flim113-emacs20/Makefile
index 4a478d97d008..d1f2fb621e96 100644
--- a/editors/flim113-emacs20/Makefile
+++ b/editors/flim113-emacs20/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 September 1998
# Whom: Shigeyuki FUKUSHIMA <shige@kuis.kyoto-u.ac.jp>
#
-# $Id: Makefile,v 1.4 1999/03/01 09:37:28 shige Exp $
+# $Id: Makefile,v 1.5 1999/03/09 04:34:34 shige Exp $
#
DISTNAME= flim-${FLIM_VER}
@@ -58,9 +58,10 @@ post-install:
done)
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/${FLIMDOCDIR}
- @for i in ChangeLog NEWS README.* VERSION ; do \
- ${INSTALL_DATA} ${WRKSRC}/$${i} ${PREFIX}/${FLIMDOCDIR}/ ; \
- done
+ @(cd ${WRKSRC} ; \
+ for i in ChangeLog NEWS README.* VERSION ; do \
+ ${INSTALL_DATA} $${i} ${PREFIX}/${FLIMDOCDIR}/ ; \
+ done)
.endif
.include <bsd.port.post.mk>
diff --git a/editors/semi-emacs20-current/Makefile b/editors/semi-emacs20-current/Makefile
index ec3e0acf6c85..0265777501dd 100644
--- a/editors/semi-emacs20-current/Makefile
+++ b/editors/semi-emacs20-current/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 September 1998
# Whom: Shigeyuki FUKUSHIMA <shige@kuis.kyoto-u.ac.jp>
#
-# $Id: Makefile,v 1.4 1999/03/01 09:37:45 shige Exp $
+# $Id: Makefile,v 1.5 1999/03/09 04:39:12 shige Exp $
#
DISTNAME= semi-${SEMI_VER}
@@ -66,9 +66,10 @@ post-install:
done)
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/${SEMIDOCDIR}
- @for i in ChangeLog NEWS README.* TODO VERSION ; do \
- ${INSTALL_DATA} ${WRKSRC}/$${i} ${PREFIX}/${SEMIDOCDIR}/ ; \
- done
+ @(cd ${WRKSRC} ; \
+ for i in ChangeLog NEWS README.* TODO VERSION ; do \
+ ${INSTALL_DATA} $${i} ${PREFIX}/${SEMIDOCDIR}/ ; \
+ done)
.endif
.include <bsd.port.post.mk>
diff --git a/editors/semi-emacs20/Makefile b/editors/semi-emacs20/Makefile
index d7478124e3b6..4839877f72fa 100644
--- a/editors/semi-emacs20/Makefile
+++ b/editors/semi-emacs20/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 September 1998
# Whom: Shigeyuki FUKUSHIMA <shige@kuis.kyoto-u.ac.jp>
#
-# $Id: Makefile,v 1.5 1999/03/01 09:37:41 shige Exp $
+# $Id: Makefile,v 1.6 1999/03/09 04:36:48 shige Exp $
#
DISTNAME= semi-${SEMI_VER}
@@ -66,9 +66,10 @@ post-install:
done)
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/${SEMIDOCDIR}
- @for i in ChangeLog NEWS README.* TODO VERSION ; do \
- ${INSTALL_DATA} ${WRKSRC}/$${i} ${PREFIX}/${SEMIDOCDIR}/ ; \
- done
+ @(cd ${WRKSRC} ; \
+ for i in ChangeLog NEWS README.* TODO VERSION ; do \
+ ${INSTALL_DATA} $${i} ${PREFIX}/${SEMIDOCDIR}/ ; \
+ done)
.endif
.include <bsd.port.post.mk>
diff --git a/editors/semi113-emacs20/Makefile b/editors/semi113-emacs20/Makefile
index ec3e0acf6c85..0265777501dd 100644
--- a/editors/semi113-emacs20/Makefile
+++ b/editors/semi113-emacs20/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 September 1998
# Whom: Shigeyuki FUKUSHIMA <shige@kuis.kyoto-u.ac.jp>
#
-# $Id: Makefile,v 1.4 1999/03/01 09:37:45 shige Exp $
+# $Id: Makefile,v 1.5 1999/03/09 04:39:12 shige Exp $
#
DISTNAME= semi-${SEMI_VER}
@@ -66,9 +66,10 @@ post-install:
done)
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/${SEMIDOCDIR}
- @for i in ChangeLog NEWS README.* TODO VERSION ; do \
- ${INSTALL_DATA} ${WRKSRC}/$${i} ${PREFIX}/${SEMIDOCDIR}/ ; \
- done
+ @(cd ${WRKSRC} ; \
+ for i in ChangeLog NEWS README.* TODO VERSION ; do \
+ ${INSTALL_DATA} $${i} ${PREFIX}/${SEMIDOCDIR}/ ; \
+ done)
.endif
.include <bsd.port.post.mk>