aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2004-07-19 16:09:11 +0800
committerale <ale@FreeBSD.org>2004-07-19 16:09:11 +0800
commit2703f5ada7281d40e21ffcd9d87b1b8fed1ef7b7 (patch)
treed4ff5fb92a653c6b3cade4598774afb13e02f7a4
parent3ca55cf4f56f7d23dd61fce268b9a66faa789a0b (diff)
downloadfreebsd-ports-gnome-2703f5ada7281d40e21ffcd9d87b1b8fed1ef7b7.tar.gz
freebsd-ports-gnome-2703f5ada7281d40e21ffcd9d87b1b8fed1ef7b7.tar.zst
freebsd-ports-gnome-2703f5ada7281d40e21ffcd9d87b1b8fed1ef7b7.zip
Add a new shared extension for PHP.
-rw-r--r--graphics/Makefile1
-rw-r--r--graphics/php4-exif/Makefile14
-rw-r--r--graphics/php4-ming/Makefile14
-rw-r--r--lang/Makefile1
-rw-r--r--lang/php4-overload/Makefile14
5 files changed, 44 insertions, 0 deletions
diff --git a/graphics/Makefile b/graphics/Makefile
index c632a17f4e67..1ed6181c7f76 100644
--- a/graphics/Makefile
+++ b/graphics/Makefile
@@ -320,6 +320,7 @@
SUBDIR += photopc
SUBDIR += php4-exif
SUBDIR += php4-gd
+ SUBDIR += php4-ming
SUBDIR += php5-gd
SUBDIR += phplot
SUBDIR += picturebook
diff --git a/graphics/php4-exif/Makefile b/graphics/php4-exif/Makefile
new file mode 100644
index 000000000000..497f8a618099
--- /dev/null
+++ b/graphics/php4-exif/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-exif
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -exif
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/php4-ming/Makefile b/graphics/php4-ming/Makefile
new file mode 100644
index 000000000000..124def881813
--- /dev/null
+++ b/graphics/php4-ming/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-ming
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -ming
+
+.include "${MASTERDIR}/Makefile"
diff --git a/lang/Makefile b/lang/Makefile
index 01d6ae890414..28eb62903f5d 100644
--- a/lang/Makefile
+++ b/lang/Makefile
@@ -172,6 +172,7 @@
SUBDIR += php4-dtc
SUBDIR += php4-horde
SUBDIR += php4-nms
+ SUBDIR += php4-overload
SUBDIR += php5
SUBDIR += php5-cli
SUBDIR += php_doc
diff --git a/lang/php4-overload/Makefile b/lang/php4-overload/Makefile
new file mode 100644
index 000000000000..044fff4f22a3
--- /dev/null
+++ b/lang/php4-overload/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-overload
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= lang
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -overload
+
+.include "${MASTERDIR}/Makefile"