aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2006-02-05 18:13:54 +0800
committerale <ale@FreeBSD.org>2006-02-05 18:13:54 +0800
commit28c2a4e641b20b2661aaac37cccc9da1beda2a23 (patch)
tree2f87250286561e7e85f8a9b6886c3ac8b927c4a0
parent75b600ed7b3b2354ef43d4a66eec10562ca131c6 (diff)
downloadfreebsd-ports-gnome-28c2a4e641b20b2661aaac37cccc9da1beda2a23.tar.gz
freebsd-ports-gnome-28c2a4e641b20b2661aaac37cccc9da1beda2a23.tar.zst
freebsd-ports-gnome-28c2a4e641b20b2661aaac37cccc9da1beda2a23.zip
Update CONFLICTS after MySQL 5.1 import.
-rw-r--r--databases/mysql50-server/Makefile8
-rw-r--r--databases/p5-DBD-mysql50/Makefile2
2 files changed, 5 insertions, 5 deletions
diff --git a/databases/mysql50-server/Makefile b/databases/mysql50-server/Makefile
index 2cdae397147f..764e4597e3eb 100644
--- a/databases/mysql50-server/Makefile
+++ b/databases/mysql50-server/Makefile
@@ -16,7 +16,7 @@ PKGNAMESUFFIX?= -server
MAINTAINER= ale@FreeBSD.org
COMMENT?= Multithreaded SQL database (server)
-SLAVEDIRS= databases/mysql50-client
+SLAVEDIRS= databases/mysql50-client databases/mysql50-scripts
USE_AUTOTOOLS= libtool:15
USE_REINPLACE= yes
@@ -113,7 +113,7 @@ WANT_MYSQL_VER= 50
LATEST_LINK= mysql50-server
-CONFLICTS= mysql-server-3.* mysql-server-4.*
+CONFLICTS= mysql-server-3.* mysql-server-4.* mysql-server-5.1.*
USE_RC_SUBR= mysql-server.sh
@@ -172,7 +172,7 @@ post-install:
.if defined(CLIENT_ONLY)
LATEST_LINK= mysql50-client
-CONFLICTS= mysql-client-3.* mysql-client-4.*
+CONFLICTS= mysql-client-3.* mysql-client-4.* mysql-client-5.1.*
MAN1= mysql_config.1 mysql.1 mysqladmin.1 mysqlbinlog.1 \
mysqlcheck.1 mysqldump.1 mysqlimport.1 mysqlshow.1
@@ -218,7 +218,7 @@ RUN_DEPENDS+= ${SITE_PERL}/File/Temp.pm:${PORTSDIR}/devel/p5-File-Temp
LATEST_LINK= mysql50-scripts
-CONFLICTS= mysql-scripts-3.* mysql-scripts-4.*
+CONFLICTS= mysql-scripts-3.* mysql-scripts-4.* mysql-scripts-5.1.*
MAN1= msql2mysql.1 mysql_zap.1 mysqlaccess.1 mysqlhotcopy.1 \
mysqld_multi.1 mysql_fix_privilege_tables.1
diff --git a/databases/p5-DBD-mysql50/Makefile b/databases/p5-DBD-mysql50/Makefile
index 25aed50f6a68..ba07f0992182 100644
--- a/databases/p5-DBD-mysql50/Makefile
+++ b/databases/p5-DBD-mysql50/Makefile
@@ -9,7 +9,7 @@ PKGNAMESUFFIX= 50
COMMENT= MySQL 5.0 driver for the Perl5 Database Interface (DBI)
-CONFLICTS= p5-Mysql-modules-[0-9]* p5-DBD-mysql-[0-9]* p5-DBD-mysql4[0-9]-[0-9]*
+CONFLICTS= p5-Mysql-modules-[0-9]* p5-DBD-mysql-[0-9]* p5-DBD-mysql4[0-9]-[0-9]* p5-DBD-mysql5[1-9]-[0-9]*
WANT_MYSQL_VER= 50