aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorarved <arved@FreeBSD.org>2003-05-09 02:35:49 +0800
committerarved <arved@FreeBSD.org>2003-05-09 02:35:49 +0800
commit3e74e3351f971eaf5f1b42b27921de3b070ceca1 (patch)
tree07dd65468c0ad0ca55d15fef97ff99fbb40ff81e
parente0d58534622a2aad1bd707d31c360ceeb12c2e27 (diff)
downloadfreebsd-ports-gnome-3e74e3351f971eaf5f1b42b27921de3b070ceca1.tar.gz
freebsd-ports-gnome-3e74e3351f971eaf5f1b42b27921de3b070ceca1.tar.zst
freebsd-ports-gnome-3e74e3351f971eaf5f1b42b27921de3b070ceca1.zip
Add ${PTHREAD_LIBS}
Submitted by: bento
-rw-r--r--irc/bobot++/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/irc/bobot++/Makefile b/irc/bobot++/Makefile
index 3c0ebe0d2a3d..d75bc59925c8 100644
--- a/irc/bobot++/Makefile
+++ b/irc/bobot++/Makefile
@@ -16,8 +16,8 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= An IRC bot written in C++
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
+ LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
.if defined(WITHOUT_GUILE)
CONFIGURE_ARGS+= --disable-script