aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2000-08-11 12:57:20 +0800
committerwill <will@FreeBSD.org>2000-08-11 12:57:20 +0800
commitd4531d06c6f601d19bfa5c493ccccc5d8b516820 (patch)
tree9d054e5a0b4230257857a354988d8ae096dbcfcb
parenta6c0c2937b5ba476ebcca850f9783b1f574f966a (diff)
downloadfreebsd-ports-gnome-d4531d06c6f601d19bfa5c493ccccc5d8b516820.tar.gz
freebsd-ports-gnome-d4531d06c6f601d19bfa5c493ccccc5d8b516820.tar.zst
freebsd-ports-gnome-d4531d06c6f601d19bfa5c493ccccc5d8b516820.zip
Add autoheader to build dependencies through USE_AUTOCONF.
PR: 20123, 20124, 20125, 20126 Submitted by: maintainer
-rw-r--r--devel/i386-rtems-chill/Makefile2
-rw-r--r--devel/i386-rtems-g77/Makefile2
-rw-r--r--devel/i386-rtems-gcj/Makefile2
-rw-r--r--devel/i386-rtems-objc/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/devel/i386-rtems-chill/Makefile b/devel/i386-rtems-chill/Makefile
index f795407d60b4..e9ea66f9dff7 100644
--- a/devel/i386-rtems-chill/Makefile
+++ b/devel/i386-rtems-chill/Makefile
@@ -32,7 +32,7 @@ RUN_DEPENDS= ${LCLTARGET}-gcc:${PORTSDIR}/devel/${LCLTARGET}-gcc
PKGNAMEPREFIX= ${LCLTARGET}-
USE_GMAKE= yes
-GNU_CONFIGURE= yes
+USE_AUTOCONF= yes
ALL_TARGET= all info
CONFIGURE_TARGET?= --target=${LCLTARGET}
diff --git a/devel/i386-rtems-g77/Makefile b/devel/i386-rtems-g77/Makefile
index 896eb6dce355..4934699f2b00 100644
--- a/devel/i386-rtems-g77/Makefile
+++ b/devel/i386-rtems-g77/Makefile
@@ -32,7 +32,7 @@ RUN_DEPENDS= ${LCLTARGET}-gcc:${PORTSDIR}/devel/${LCLTARGET}-gcc
PKGNAMEPREFIX= ${LCLTARGET}-
USE_GMAKE= yes
-GNU_CONFIGURE= yes
+USE_AUTOCONF= yes
ALL_TARGET= all info
CONFIGURE_TARGET?= --target=${LCLTARGET}
diff --git a/devel/i386-rtems-gcj/Makefile b/devel/i386-rtems-gcj/Makefile
index eb0c709a079a..66caa74cef36 100644
--- a/devel/i386-rtems-gcj/Makefile
+++ b/devel/i386-rtems-gcj/Makefile
@@ -32,7 +32,7 @@ RUN_DEPENDS= ${LCLTARGET}-gcc:${PORTSDIR}/devel/${LCLTARGET}-gcc
PKGNAMEPREFIX= ${LCLTARGET}-
USE_GMAKE= yes
-GNU_CONFIGURE= yes
+USE_AUTOCONF= yes
ALL_TARGET= all info
CONFIGURE_TARGET?= --target=${LCLTARGET}
diff --git a/devel/i386-rtems-objc/Makefile b/devel/i386-rtems-objc/Makefile
index 4f59917cdc91..8373a9664e2c 100644
--- a/devel/i386-rtems-objc/Makefile
+++ b/devel/i386-rtems-objc/Makefile
@@ -32,7 +32,7 @@ RUN_DEPENDS= ${LCLTARGET}-gcc:${PORTSDIR}/devel/${LCLTARGET}-gcc
PKGNAMEPREFIX= ${LCLTARGET}-
USE_GMAKE= yes
-GNU_CONFIGURE= yes
+USE_AUTOCONF= yes
ALL_TARGET= all info
CONFIGURE_TARGET?= --target=${LCLTARGET}