aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorjkim <jkim@FreeBSD.org>2015-01-03 16:06:12 +0800
committerjkim <jkim@FreeBSD.org>2015-01-03 16:06:12 +0800
commit131245273c2e9f6f5f2c911f4120bf95df49012b (patch)
tree722bb9be1b287e61a6eefc2b438023683a5869af
parent62c3d866b419122e3e59cf47677cdd4113f433a0 (diff)
downloadfreebsd-ports-gnome-131245273c2e9f6f5f2c911f4120bf95df49012b.tar.gz
freebsd-ports-gnome-131245273c2e9f6f5f2c911f4120bf95df49012b.tar.zst
freebsd-ports-gnome-131245273c2e9f6f5f2c911f4120bf95df49012b.zip
Use gstreamer 1.0 instead of 0.10 for MMEDIA option.
Submitted by: tijl
-rw-r--r--editors/libreoffice/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/editors/libreoffice/Makefile b/editors/libreoffice/Makefile
index be0e02eaa4cf..a2c325f9533a 100644
--- a/editors/libreoffice/Makefile
+++ b/editors/libreoffice/Makefile
@@ -124,7 +124,7 @@ CONFIGURE_ARGS+= --disable-coinmp \
--disable-epm \
--disable-firebird-sdbc \
--disable-gnome-vfs \
- --disable-gstreamer \
+ --disable-gstreamer-0-10 \
--disable-kde \
--disable-kdeab \
--disable-mergelibs \
@@ -255,15 +255,15 @@ JAVA_CONFIGURE_OFF= --without-java
JAVA_BUILD= yes
JAVA_USE= JAVA=yes
-KDE4_USE= KDE4=kdelibs QT4=moc_build QT4=qmake_build
+KDE4_USE= KDE4=kdelibs QT4=moc_build,qmake_build
KDE4_CONFIGURE_ENABLE= kde4
KDE4_CONFIGURE_ENV= KDE4DIR="${KDE4_PREFIX}" \
QT4DIR="${QT_PREFIX}" \
QT4INC="${QT_INCDIR}" \
QT4LIB="${QT_LIBDIR}"
-MMEDIA_USE= GSTREAMER=yes
-MMEDIA_CONFIGURE_ENABLE= gstreamer-0-10
+MMEDIA_USE= GSTREAMER1=yes
+MMEDIA_CONFIGURE_ENABLE= gstreamer
PGSQL_USES= pgsql:9.0+
PGSQL_CONFIGURE_ENABLE= postgresql-sdbc