aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authornaddy <naddy@FreeBSD.org>2002-01-27 20:50:50 +0800
committernaddy <naddy@FreeBSD.org>2002-01-27 20:50:50 +0800
commitd81d6ac4403c9bf575d18b70c42c4f1df8b8c9a9 (patch)
tree16b8a0707568b3b2f67136c4d40ad0b2ad775497
parentc568b8b3671485ec40c83e61e8df1cb9a2438a76 (diff)
downloadfreebsd-ports-gnome-d81d6ac4403c9bf575d18b70c42c4f1df8b8c9a9.tar.gz
freebsd-ports-gnome-d81d6ac4403c9bf575d18b70c42c4f1df8b8c9a9.tar.zst
freebsd-ports-gnome-d81d6ac4403c9bf575d18b70c42c4f1df8b8c9a9.zip
Properly mark installation of shared libs.
Submitted by: will
-rw-r--r--audio/libogg/Makefile2
-rw-r--r--audio/libvorbis/Makefile2
2 files changed, 4 insertions, 0 deletions
diff --git a/audio/libogg/Makefile b/audio/libogg/Makefile
index 6b6055eeca74..238b33740858 100644
--- a/audio/libogg/Makefile
+++ b/audio/libogg/Makefile
@@ -7,6 +7,7 @@
PORTNAME= libogg
PORTVERSION= 1.0.r3
+PORTREVISION= 1
PORTEPOCH= 2
CATEGORIES= audio
MASTER_SITES= http://www.xiph.org/ogg/vorbis/download/ \
@@ -17,6 +18,7 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:S/.r/rc/}
MAINTAINER= naddy@FreeBSD.org
GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
.if defined(NOPORTDOCS)
MAKE_ENV= DOC=""
diff --git a/audio/libvorbis/Makefile b/audio/libvorbis/Makefile
index 905471824fc4..ec127a2fe312 100644
--- a/audio/libvorbis/Makefile
+++ b/audio/libvorbis/Makefile
@@ -7,6 +7,7 @@
PORTNAME= libvorbis
PORTVERSION= 1.0.r3
+PORTREVISION= 1
PORTEPOCH= 2
CATEGORIES= audio
MASTER_SITES= http://www.xiph.org/ogg/vorbis/download/ \
@@ -20,6 +21,7 @@ LIB_DEPENDS= ogg.3:${PORTSDIR}/audio/libogg
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-ogg=${LOCALBASE}
+INSTALLS_SHLIB= yes
.if defined(NOPORTDOCS)
MAKE_ENV= DOC=""