aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2002-01-08 18:20:07 +0800
committersobomax <sobomax@FreeBSD.org>2002-01-08 18:20:07 +0800
commit11c1d2ab0982da077813d7cb7d914b3143ac8c35 (patch)
tree79fdc379b812277a31b7f5bb91a6f87863093bd6
parentde4578231b79f2e7229bda5b3bc628e98d79151b (diff)
downloadfreebsd-ports-gnome-11c1d2ab0982da077813d7cb7d914b3143ac8c35.tar.gz
freebsd-ports-gnome-11c1d2ab0982da077813d7cb7d914b3143ac8c35.tar.zst
freebsd-ports-gnome-11c1d2ab0982da077813d7cb7d914b3143ac8c35.zip
Pilot-link now lives in ${LOCALBASE}, not in ${LOCALBASE}/pilot.
PR: ports/33651 Submitted by: Ollivier Robert <roberto@eurocontrol.fr>
-rw-r--r--deskutils/gnome-pim/Makefile6
-rw-r--r--deskutils/gnomepim/Makefile6
2 files changed, 6 insertions, 6 deletions
diff --git a/deskutils/gnome-pim/Makefile b/deskutils/gnome-pim/Makefile
index 386e1713288a..1779cdae2fe7 100644
--- a/deskutils/gnome-pim/Makefile
+++ b/deskutils/gnome-pim/Makefile
@@ -31,9 +31,9 @@ LIBS= -L${LOCALBASE}/lib
.if defined(WITHOUT_PILOT)
CONFIGURE_ARGS= --without-pisock --disable-pilotlinktest
.else
-CONFIGURE_ARGS= --with-pisock=${LOCALBASE}/pilot
-CPPFLAGS+= -I${LOCALBASE}/pilot/include
-LIBS+= -L${LOCALBASE}/pilot/lib
+CONFIGURE_ARGS= --with-pisock=${LOCALBASE}
+CPPFLAGS+= -I${LOCALBASE}/include
+LIBS+= -L${LOCALBASE}/lib
.endif
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LIBS="${LIBS}"
diff --git a/deskutils/gnomepim/Makefile b/deskutils/gnomepim/Makefile
index 386e1713288a..1779cdae2fe7 100644
--- a/deskutils/gnomepim/Makefile
+++ b/deskutils/gnomepim/Makefile
@@ -31,9 +31,9 @@ LIBS= -L${LOCALBASE}/lib
.if defined(WITHOUT_PILOT)
CONFIGURE_ARGS= --without-pisock --disable-pilotlinktest
.else
-CONFIGURE_ARGS= --with-pisock=${LOCALBASE}/pilot
-CPPFLAGS+= -I${LOCALBASE}/pilot/include
-LIBS+= -L${LOCALBASE}/pilot/lib
+CONFIGURE_ARGS= --with-pisock=${LOCALBASE}
+CPPFLAGS+= -I${LOCALBASE}/include
+LIBS+= -L${LOCALBASE}/lib
.endif
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LIBS="${LIBS}"